Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Kabelnutzer70806

Immer wieder Probleme mit IPv4 & IPv4 Webseiten

Hallo, leider musste ich meinen ursprünglichen Beitrag löschen, sorry Leute, da ich versehentlich auf einem Bild die MAC Adresse von meiner Fritzbox auf einem Bild mit gepostet hatte. Dieser Post lies sich leider weder löschen noch editieren.




Das hier war der ursprüngliche Post: (die Bilder hab ich mir jetzt mal geklemmt). Weiter unten gibts das Update von heute wegen tldr



Hallo allerseits!


Seit September 2019 haben wir den Vertrag "Eazy 50" für 16,99€ im Monat (https://eazy.de). Der Vertragspartner und Bereitsteller des Anschlusses ist bzw. war Unitymedia.

Wir nutzen derzeit eine "freie" FritzBox 6490 Cable mit aktueller Firmware (mehr dazu weiter unten)

Gesurft wird auf einem Macbook Air mit OSCatalina 10.15.3 (19D76), Safari v.13.0.5 (15608.5.11) via WLAN.

Dazu iPhones über WLAN und ein Windows PC über LAN-Kabel.


Anfangs Benutzten wir die mitgelieferte ConnectBox. Die Internetgeschwindigkeit war wie angegeben bei ca. 50Mbit/s und die Verbindung stabil. Surfen, Streamen, alles problemlos möglich.

Dennoch kam es im Schnitt ca. alle zwei Tage zu Störungen mit einigen Webseiten und Streamingdiensten auf dem TV (Netflix-App). Es konnten dann nur noch bestimmte Webseiten (z.B. google.de, Facebook.de, Instagram.de) aufgerufen werden. Andere, wie z.B. Unitymedia.de konnten über den Webbrowser nicht erreicht werden.

Auch der Abruf von Emails funktionierte dann nicht. Dies betraf dann alle Endgeräte (IPhone, Mac) welche über WLAN angeschlossen sind, aber auch einen PC mit Windows 10 welcher per LAN-Kabel angeschlossen ist.

Einzige Lösung um den Fehler zu beheben war der Neustart der ConnectBox. Anschließend war das Problem für 1-2 Tage "behoben" bevor es erneut auftrat (zu zufälligen Zeiten & nach zufälligen Intervallen).

Nach einigem Überlegen haben wir uns jetzt eine gebrauchte, generalüberholte Fritzbox 6490 Cable gekauft in der Hoffnung, das Problem könnte so evtl beseitigt werden. Diese wurde letzte Woche über die Hotline provisioniert. Obgleich der Mitarbeiter an der Hotline mir versicherte, dass die Fritzbox bereits auf einen anderen Anschluss von Unitymedia provisioniert sei und es keine Möglichkeit geben würde diese für unseren Anschluss zu provisionieren, kam ca. 8 Minuten später eine SMS von Vodafone mit der Nachricht, das bestellte Produkt sei nun aktiviert und einsatzbereit.

In der Tat konnte sich die Fritzbox verbinden und das Internet lief ohne Probleme in gewohnter Qualität und Stabilität.

Nach zwei Tagen kam dann die Ernüchterung: Wieder sind viele Webseiten nicht erreichbar. Es hilft nur ein Neustart der Fritzbox. Danach läuft es wieder für 1-2 Tage.


Ich habe bereits viel in den Foren gelesen und viele Dinge ausprobiert um dem Fehler auf die Spur zu kommen, z.B.:


Wechsel der DNS-Server auf die von Cloudflare:


DNSv4-Server: 1.1.1.1

alternativer DNSv4-Server: 1.0.0.1


DNSv6-Server: 2606:4700:4700::1111

alternativer DNSv6-Server: 2606:4700:4700::1001


Das Problem blieb weiterhin bestehen.


Als der Fehler dann wieder auftrat besuchte ich verschiedene Seiten, welche die IP's ermitteln, sprich test auf IPv4 und IPv6:

https://whatismyipaddress.com/ds-check

https://www.dein-ip-check.de/

https://www.wieistmeineip.de/ipv6-test/


Das Ergebnis der Seiten war immer das gleiche: Es konnte keine IPv4 Adresse ermittelt werden.


Die Fritzbox zeigte aber als Status an, dass alles okay ist.




Facebook und co. waren weiterhin erreichbar.



Auf eine Email vom 19.04.2020 an den Störungsservice mit der geschilderten Problematik und der nicht vorhandenen IPv4 Adresse kam am 20.04.2020 abends die Antwort, dass der Anschluss okay wäre.




Am morgen des 21.04. war die Störung bereits wieder aufgetreten. Die üblichen Webseiten funktionierten nicht, die IPv4 konnte wieder nicht ermittelt werden. Also dem Störungsservice direkt wieder eine Email geschickt mit der Bitte, die Störung zu beheben. (Bis heute, Stand 22.04 keine Rückmeldung).



Auf Empfehlung der Email bemühten wir dann auch noch die Störungshotline. Hier war die automatisierte Anrufbeantwortung in der Leitung und sagte es läge eine Störung vor, der Router sollte neu gestartet werden. Dann wurde aufgelegt.

Also erneut angerufen und dieses Mal einen Mitarbeiter in der Leitung. Der wusste auch nicht weiter, man könne einen Techniker schicken, für den wir aber ggf. die Kosten tragen müssten. Auf explizite Nachfrage, was dieser Techniker denn tun solle und ob er überhaupt etwas tun könne sagte der Mitarbeiter das wüsste er auch nicht. Er könne auch nur einen Techniker schicken.

Das haben wir dann vorerst abgelehnt.


Stattdessen habe ich mich an den Facebook 24h Support gewandt und hier gestern die Problematik geschildert. Dafür haben wir den Router gestern extra den ganzen Tag im "Störungsmodus" gelassen und nicht neu gestartet (sonst findet sich ja bei der Prüfung der Leitung natürlich kein Fehler).

Der Facebook 24h Support hat sich bis heute (Stand 22.04 18:18 nicht Rückgemeldet).




Ich habe dann nochmals bei der Hotline angerufen und beim Verkauf nachgefragt, ob ich eine feste IPv4 dazubuchen könnte.

Frau Weber war sehr freundlich und sagte mir, das wäre kein Problem, für 2,99€/Monat gäbe es den "Power-Upload".

Dann die Ernüchterung, für die Eazy-Verträge könne Sie das nicht buchen. Ich sollte eazy direkt anrufen.

Also habe ich unter der 062140546260 direkt bei eazy angerufen. Diese Option könne man nicht für die Eazy-Verträge nicht hinzubuchen, keine Chance.


Das Problem besteht also weiterhin. Heute morgen haben wir dann irgendwann die FritzBox neugestartet, da wir das Internet gerade dringend benötigen (bes. einige IPv4 Seiten)...


Eine wirkliche Lösung für das Problem gibt es aber weiterhin nicht.






Update 28.04.2020



Einige User (Plumper, Chris86 und Danisahne) hatten auch schon ein paar Vorschläge gemacht.



Ein User schrieb, dass er ähnliche Probleme hatte und er bei seinem PC dann IPv6 abgeschaltet hat und danach keine Probleme mehr hatte (und natürlich auch kein IPv6 mehr).

Ich habe diese Lösung ebenfalls ausprobiert mit dem Ergebnis, dass ich dann auf garkeine Webseiten mehr Zugriff hatte (also auch nicht google, facebook & Co). War für mich keine Lösung, aber vielleicht ist es bei dem einen oder anderen einen Versuch wert, deshalb schreibe ich es hier nochmal auf.




Soweit sogut. Gestern (Montag 27.04.2020) hat mich dann nochmal die Störungshotline zurückgerufen.

Ich hatte die "Fernauslese" durch Unitymedia an meiner Fritzbox noch deaktiviert sodass die Dame am Telefon nicht auf die Box schauen konnte. Das habe ich dann im Menü freigegeben und sie hat mich 10 Minuten Später zurückgerufen.

Es konnte kein Fehler gefunden werden war die Auskunft.

Sie bat mich dann noch darum einen Werksreset durchzuführen und nicht gleich alle Geräte wieder an die Box zu nehmen.

Da also Handy und mein Windows PC jetzt nicht zwingend ins Internet müssen, sind aktuell nur zwei MacBooks im WLAN. Heute hat die Dame mich noch einmal zurückgerufen (wie vereinbart).

Bis nächste Woche schalte ich jetzt einzeln die restlichen Komponenten zum WLAN hinzu und schaue ob sich eine Fehlerquelle zeigt. Die Hotline ruft nächste Woche nochmal an, falls es wieder zu Problemen kommt.


Bisher hatte ich zumindest keine weitere Störung. Es könnte also ein Gerät im Netzwerk sein. Ich teste das weiter und halte euch auf dem Laufenden.



Was auffällig war, dass die Fritzbox in den ersten 24 Stunden nach dem Reset keine nicht korrigierbaren Fehler hatte. Diese waren zuvor immer auf zwei Kanälen aufgetaucht und bei Werten zwischen 500-800.


Heute sind wieder auf zwei Kanälen nicht korrigierbare Fehler aufgetaucht.


Vor dem Werksrest waren die Fehler auf den Kanälen 5 + 6, aktuell auf den Kanälen 1 + 5.


Ich werde das mal im Auge behalten.


Heute wird jetzt das nächste Gerät wieder mit ins LAN genommen. Mal schauen, ob sich die Störung in den nächsten 24h wieder triggern lässt.


Soweit nochmal danke für eure Hilfe und ich halte euch weiter auf dem Laufenden (diesmal ohne sensible Daten zu posten :joy.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Schreibe einen Kommentar

Dateianhänge
    😄