Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
CSa

How-To: Einstellungen VodafoneStation zu Optimierung ping / packet-loss

Da zum Thema "Schlechter Ping / Paket Verlust" eine Vielzahl von Nutzern nennen anbei mein Lösungsansatz.

Da
eine Verlinkung von Beiträgen/Posts in der Forum Software nicht möglich
ist (auch nicht state-of-the-art) und ich denselben Beitrag nicht
mehrfach tippen will hier ein eigener Thread auf den ich verweisen
werde.

Da derzeit mein Lösungansatz noch
nicht bestätigt ist werde ich diesen Post ggf. aktualisieren. Jedenfalls
habe ich nach Aktivierung der Option kaum - bis keine packet losses
mehr. Auch wenn es mangels einer Beschreibung der Optionen eher
trial-and-error ist.

Lösungsansatz (to be confirmed):

Aktiviere in der VSF (VodafoneStation) die Option "Enable Ping to WAN interface (siehe Bild attached)
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
33 Kommentare
2020-03-30T11:59:49Z
  • Montag, 30.03.2020 um 13:59 Uhr
Hi CSa, 

das ist aber echt cool von dir, diesen Thread zu posten! Bestimmt kannst du damit einigen Kunden weiterhelfen. 
Vielen lieben Dank :)

Pass auf dich auf und bleib gesund! ♥

- Janice
2020-03-30T12:32:17Z
  • Montag, 30.03.2020 um 14:32 Uhr
Das hatte ich schon ausprobiert und der packet loss kam nach einem Tag leider wieder...
2020-03-30T14:10:54Z
  • Montag, 30.03.2020 um 16:10 Uhr
JaniceUM:
Hi CSa, 

das ist aber echt cool von dir, diesen Thread zu posten! Bestimmt kannst du damit einigen Kunden weiterhelfen. 
Vielen lieben Dank

Pass auf dich auf und bleib gesund! ♥

- Janice
Wenn es den funktioniert hätte. Leider ist auch mein Router wieder zu alten "untugenden" zurückgekehrt und mach weiterhin mist.
2020-03-30T15:22:55Z
  • Montag, 30.03.2020 um 17:22 Uhr
Gibt es denn von Vodafone mal eine Stellungnahmen dazu, weil so wie ich das sehe, haben ein Großteil der Kunden dieses Problem. Das kann doch auch nicht in Vodafones Interesse sein 😕.
2020-03-30T15:26:08Z
  • Montag, 30.03.2020 um 17:26 Uhr
Kann leider meinen eigenen Post keine Aktualisierung vornehmen - daher in einem weiteren Post (etwas unübersichtlich) ein weitere Ansatz. @Vodafone: Die Forumssoftware ist nicht wirklich User-Friendly.

Versucht mal bei den Netzwerk-Adaptern im LAN IPv6 zu de-aktivieren oder, falls vorhanden eine "Killer-Netzwerkkarte mit Treibern" zu nutzen. Bei mir waren bisher beide Protokolle IPv4 und IPv6 aktiv - nun habe ich nur mehr IPv4 und seitdem einen stabilen Ping (ohne Paket Loss).

P.S.: Will aber den Tag nicht vor dem Abend loben.
2020-03-30T15:29:08Z
  • Montag, 30.03.2020 um 17:29 Uhr
CSa:
Kann leider meinen eigenen Post keine Aktualisierung vornehmen - daher in einem weiteren Post (etwas unübersichtlich) ein weitere Ansatz. @Vodafone: Die Forumssoftware ist nicht wirklich User-Friendly.

Versucht mal bei den Netzwerk-Adaptern im LAN IPv6 zu de-aktivieren oder, falls vorhanden eine "Killer-Netzwerkkarte mit Treibern" zu nutzen. Bei mir waren bisher beide Protokolle IPv4 und IPv6 aktiv - nun habe ich nur mehr IPv4 und seitdem einen stabilen Ping (ohne Paket Loss).

P.S.: Will aber den Tag nicht vor dem Abend loben.

Das wird wahrscheinlich auch nicht die Lösung sein.

Ich hab auch von Anfang an nur IPv4 drin, weil ich diesen Mischmasch nicht mag.


Hab jetzt die letzten Tage damit angefangen, jeden Morgen vorsichtshalber mal den Router neuzustarten, dann läuft eigentlich immer der ganze Tag stabil.


Aber das kann echt keine Lösung sein. 


2020-03-30T15:34:10Z
  • Montag, 30.03.2020 um 17:34 Uhr
Der einzige Lösungsansatz ist, die Kiste zurück zu schicken und ein vernünftiges Modem, oder im Zweifel auch eine Fritzbox zu nutzen.
2020-03-30T16:16:17Z
  • Montag, 30.03.2020 um 18:16 Uhr
rv112:
Der einzige Lösungsansatz ist, die Kiste zurück zu schicken und ein vernünftiges Modem, oder im Zweifel auch eine Fritzbox zu nutzen.


Das würde vorraussetzen das von diesem Problem nur Nutzer der Vodafone-Station betroffen sind.

@All: Posted doch mal ob welchen Router ihr einsetzt.


P.S.: Ein Problem ist, dass die FritzBox bei Vodafone derzeit nicht erhältlich ist und - offen gesprochen - würde ich dann in Erwägung ziehen eine FritzBox zu kaufen. Bei meinem eigenen Gerät kann ich wenigstens selbst bestimmen wann welche Firmware installiert wird.

2020-03-30T16:16:18Z
  • Montag, 30.03.2020 um 18:16 Uhr
Das ist mir Zurückschicken ist halt leider net so einfach, weil VF aktuell ja nur die Kiste anbietet... 😕
Am liebsten würde ich wieder zu meinem alten Tarif zurück mit der ollen Connect Box, die hat wenigstens funktioniert.

Hat jemand eigentlich mit der Umstellung auf Dual Stack schon Erfahrungen gemacht bzgl. Packetloss?
2020-03-30T16:27:42Z
  • Montag, 30.03.2020 um 18:27 Uhr
Lathan:
Das ist mir Zurückschicken ist halt leider net so einfach, weil VF aktuell ja nur die Kiste anbietet... 😕
Am liebsten würde ich wieder zu meinem alten Tarif zurück mit der ollen Connect Box, die hat wenigstens funktioniert.

Hat jemand eigentlich mit der Umstellung auf Dual Stack schon Erfahrungen gemacht bzgl. Packetloss?

Da das Stichwort "Dual Stack" immer wieder als Lösungsansatz kommt habe ich mich mal schlau gemacht. Darunter versteht sich der parallel Betrieb von IPv4 und IPv6.



Da ich, wie vor meiner Migration, über IPv4 verbunden bin (zumindest sagt mir das mein Router) denke ich nicht das dies in meinem Fall etwas bringt. Ob es bei Kunden hilft die eine IPv6 Anbindung bekommen haben kann ich nicht einschätzen.


Das sollte am Besten ein Vodafone Mitarbeiter / Techniker zuvor bestätigen das es das Problem löst.

Dateianhänge
    😄