Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
McButch

Hoher Ping bei Online Games nach Wechsel auf Connect Box

Hallo zusammen,

ich habe seit kurzem die aktuelle Connectbox (120er Leitung, TV-Kabel) und seitdem große Probleme bei Onlinespielen. Mein Ping ist z.B. bei CSGO extrem hoch (immer über 150 z.T. über 200). Wenn ich in der Connectbox meinen Ping checke oder zum Beispiel auf "wieistmeineIP" gehe, ist der Ping komischerweise OK.

Ich habe dann mal einen Pingplotter laufen lassen und habe da gemischte ergebnisse erziehlt. Wenn ich "pingplotter.com" anpinge habe ich wieder über 200ms, bei google.com ist es in Ordnung also unter 30.

Mein PC ist über ein LAN-Kabel mit dem Router verbunden und außer der neuen Connectbox habe ich nichts verändert. Vorher hatte ich meist den besten Ping auf dem Server. Jetzt ist es unspielbar.

Gibt es dazu eine Lösung?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
32 Kommentare
2018-02-26T00:38:00Z
  • Montag, 26.02.2018 um 01:38 Uhr
Welchen Router hast du bisher genutzt? Gab es evtl. im Zuge des Wechsels eine Umstellung auf IPv6 mit DS lite? Darauf deutet hin, das du auf google.de (IPv6-Seite) einen guten Ping erreichst.
Steam hat nämlich genau wie zB das PSN (Sony) keine IPv6-Unterstützung, sondern baut immer noch auf IPv4 only. Bei DS lite hast du aber keine öffentlich erreichbare IPv4 mehr, der Anschluss hat nur noch eine IPv6-Adresse. Die Protokolle sind untereinander nicht kompatibel, daher wird der IPv4-Verkehr bei DS lite über den Provider geNATed, was natürlich auch zu höheren Ping-Werten führt und die Geschwindigkeit drosselt.
2018-02-26T00:43:06Z
  • Montag, 26.02.2018 um 01:43 Uhr
Wenn du einen Altvertrag hast, der bereits vor April 2013 erstmals aktiviert worden ist, kannst du im Falle der Umstellung auf DS lite den Kundenservice kontaktieren und wieder auf IPv4 (oder in BW auf Dual Stack) umgestellt werden.
Hast du einen Vertrag mit Horizon gehabt und nur dadurch IPv4 erhalten, ist die Umstellung zurück auf IPv4 ausgeschlossen.
2018-02-26T01:11:16Z
  • Montag, 26.02.2018 um 02:11 Uhr
Glaub es hängt einfach davon ab, welche IPv4 man erwischt und wie man geroutet wird. Ich hab auch DS lite und im Moment wohl nen gutes Routing erwischt. Ich hab auf die League Server EUW, die in den Niederlanden stehen einen Ping von 19!! ms. Das High-Ping Problem gibts auch mit nativen IPv4 Adressen. Bei der Telekom hab ich noch eine und wenn ich das nen Grützenrouting erwische hab ich auch nen Ping von über 100 oder gar Disconnects. Der einzige Vorteil ist, das ich dann halt via Telekom einfach den Router so oft neu verbinden lasse, bis mir die IP und das Routing "passt". Wobei ich auch da schon ab und an mal dann doch zähneknirschend nen VPN aktiviert hab, weil nach der 10. Neuvergabe der IP der Ping immer noch jenseits von gut und böse war.

Das Problem bei Unitymedia ist, das man halt nicht so einfach eine neue IP "erzwingen" kann und man deshalb dann Wochen auf nem Drecksping abschimmelt. Wo man dann wieder beim VPN wäre, dann fluppts auch via Unitymedia.
2018-02-26T01:16:48Z
  • Montag, 26.02.2018 um 02:16 Uhr
Naja, es besteht die Möglichkeit, das Modem mal für einige Zeit ausgeschaltet/getrennt zu lassen. Meist erhälst du dann eine neue IP. Leider reichen dafür keine 5-10 Minuten, da braucht es eher Stunden bis Tage. Womit wir dann wieder beim VPN wären
2018-02-26T11:58:54Z
  • Montag, 26.02.2018 um 12:58 Uhr
Okay danke euch. Das wird wohl der Grund sein. Ich hatte vorher die schwarze Technicolor Box und eine IPv4 adresse. Jetzt wurde ich mit der neuen Box auf IPV6 umgestellt. 

In der Hotline haben die nur die schultern gezuckt und gesagt, ich solle die Box neustarten und es könne nur an meiner Xbox liegen, dass ich eine so schlechte Verbindung habe. Bei der Hotline wussten die auch scheinbar nicht was eine Latenz oder ein Server ist. Heute habe ich dann eine SMS vom "Techniker" bekommen, dass seitens Unitymedia kein Fehler vorliegt und ich meine Geräte kontrollieren soll. 

Ich werde da nochmal anrufen und schauen ob ich zurück zu IPv4 umgestellt werden kann. Ich denke aber nicht da mein Vertrag von 2015 ist. 

Zum VPN: Welches nutzt ihr denn, und wie muss es eingestellt sein? Ich habe noch einen Zugang zu Private Internet Access, den ich kaum nutze. Muss ich mich einfach über den PC z.B. zu einem Deutschen Server verbinden und dann sollte es besser sein? Oder muss ich zusätzlich etwas konfigurieren?
2018-02-26T20:46:20Z
  • Montag, 26.02.2018 um 21:46 Uhr
Ich nutze keins, da ich mit IPv4 only (derzeit zumindest) keine Probleme habe. Aber dann hattest du mit dem TC7200 auch schon DS lite. Eine IPv4-Adresse hast du ja damit auch, nur ist die nicht öffentlich erreichbar.
2018-02-27T00:16:41Z
  • Dienstag, 27.02.2018 um 01:16 Uhr
Ich nutze im Notfall immer den CyberGhost. PIA hat soweit ich weiss keine Server in Deutschland mehr, allerdings dürfte die Verbindung über einen Server unserer Nachbarländer, wie die Niederlande, Schweiz u.ä. genau so schnell sein, da die Internet-Infrastruktur dort einfach besser ist. Probiers aus. Und wenn du einen neuen suchst, dann würd ich gucken welche Spiele ich spiele und den nehmen, der mit schnellen Verbindungen zu betreffenden Spieleservern "glänzt".

Ich hatte Anfangs überlegt, ob ich nen Businesstarif bei Unitymedia nehme, allerdings ist nen zusätlicher VPN Dienst dann doch flexibler und letztendlich kostengünstiger.

Achja, "gelöst" ist das Problem ja eigentlich nicht wirklich (nach welchen Kriterien wird hier eigentlich eine Frage als "gelöst" gemarkert.)
2018-02-27T14:35:05Z
  • Dienstag, 27.02.2018 um 15:35 Uhr
Ok, dann probiere ich mal mein Glück mit dem VPN in unseren Nachbarländern. 

Danke euch
2018-02-27T19:43:25Z
  • Dienstag, 27.02.2018 um 20:43 Uhr
Kannst ja mal zurückmelden, ob es dir geholfen hat. Wäre bestimmt für einige andere Kunden auch interessant.
2018-03-06T07:23:14Z
  • Dienstag, 06.03.2018 um 08:23 Uhr
Hallo nochmal,

so langsam bin ich ziemlich genervt davon, was Unitymedia als "technischen support" bezeichnet. Warum wird mein Beitrag hier als gelöst markiert, wenn er es offensichtlich noch nicht ist? @FriedaUM: Kannst du bitte den Thread wieder als ungelöst markieren oder wenigstens etwas dazu schreiben? Es gibt ja scheinbar keine Möglichkeit hier die Mitarbeiter direkt anzuschreiben.

Zum VPN: Ich habe es mit meinem Private Internet Access probiert. Die haben doch Server in Deutschland, aber PIA konnte mein problem nicht wirklich lösen. Der Ping bei CS:GO wird zwar leicht besser, aber immernoch nicht gut. Das heißt ich habe reproduzierbar ohne VPN durchgehend einen Ping von >220ms und mit VPN, egal ob in Deutschland oder den Niederlanden eingebucht von ca. 150ms. Das könnte natürlich an der Performance von PIA liegen. Meint ihr es lohnt sich probehalber einen Monat bei zum Beispiel Cyberghost abzuschließen und es zu probieren? Oder sprechen die 150ms bei PIA dafür, dass mein Problem woanders liegt?

Eine absolute Katastrophe ist nebenbei der UM-Support per Hotline. Ich habe nun 6 oder 7 Mal dort in der Hotline gehangen. Das Problem ist, dass die Mitarbeiter im First-Level gar nicht verstehen, dass mein Problem NICHT die Übertragungsgeschwindigkeit des Internets ist. Ich werde immer wieder Angewiesen die Connectbox neuzustarten oder zurückzusetzen oder soll einen Speedtest auf der UM-Homepage machen. Anschließend bekomme ich eine SMS vom Techniker, dass auf Seite von UM alles in Ordnung ist, und ich doch in die Bedienungsanleitung meiner "geräte" schauen soll. Auf diese SMS kann ich aber nicht reagieren, das heißt meine einzige Chance ist es wieder bei der Hotline anzurufen. Dort ist also bisher mein Problem noch garnicht angekommen, weil den Technikern scheinbar nur das Ergebnis des Speedtest weitergegeben wird. (Welches ja in Ordnung ist)

Einer der Sachbearbeiter war sich zu 100% sicher, dass es an meiner Fritzbox liegt, die im gleichen Netzwerk als W-Lan Access Point fungiert. Diese habe ich auf seinen Wunsch nun abgeschaltet und warte auf die nächste SMS vom Techniker das eigentlich alles in Ordnung sein sollte.