Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
hankedeluxe

Große Probleme mit Vodafone-Router

Guten Morgen,


 


ich
verzweifel hier.


 


Nachdem
ich wochenlang Abbrüche der Internetverbindung zu beklagen hatte, wurde mein
Router durch den Vodafone Router ausgetauscht.


 


Seitdem
stockt meine sehr, sehr zuverlässige Alexa jede 10 Sekunden bei der
Musikwiedergabe. Ich habe Sie schon neugestartet, zurückgesetzt und das WLan neu
konfiguriert. Ebenfalls habe ich den Router mehrere Male neugestartet.


 


Das
Übertragen von Videos von meinem Laptop auf den Fernseher funktioniert seit ca.
5-6 Jahren problemlos, jetzt habe ich erhebliche Probleme damit und am
Wochenende war es gar nicht möglich.


 


Zu
allem Überfluss, habe ich während der aufdringlichen Meldung mein Passwort im
Onlinebereich zu ändern, ein Passwort eingegeben, was jetzt nicht mehr erkannt
wird und ich komme dort nicht mehr hinein.


 


Würde
mich über Hilfe sehr freuen!


 

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
6 Kommentare
2020-01-22T15:16:35Z
  • Mittwoch, 22.01.2020 um 16:16 Uhr
2020-01-27T13:34:04Z
  • Montag, 27.01.2020 um 14:34 Uhr
Hallo hankedeluxe,

Tatsächlich gibt es leider immer noch ein paar Probleme mit der Vodafone Station, da muss ich Bo2302 zustimmen. Aktuell kann ich dir auch nicht mehr sagen als dass daran gearbeitet wird und die Probleme durch Updates und Bugfixes schnellstmöglich beseitigt werden sollen. Eine zeitliche Eingrenzung kann ich aber nicht vornehmen, auch wenn ich dir gerne genaueres dazu sagen würde.

Hast du dich schon einmal bei unserem Support gemeldet? Meine Kollegen werden zwar nicht alle Probleme wegzaubern können, aber wir können auf jeden Fall dein Passwort für das Kundencenter zurücksetzen und vielleicht findet sich noch irgendein Trick, um dir bei den anderen Hürden weiterzuhelfen.

Liebe Grüße
Feline
2020-03-08T20:12:38Z
  • Sonntag, 08.03.2020 um 21:12 Uhr
Ich war Unitymedia Kunde mit der ConnectBox und hatte keine Probleme. Habe den Tarifwechsel auf den neuen 1000mbit Tarif von Vodafone gemacht und die Vodafone Station erhalten. Seitdem gehen alle Smart-Home Geräte und mein Google Chromecast nicht mehr. Die Vodafone Station lässt keine Verbindung mehr zu. 


Lösung: Habe mir einen Repeater gekauft von TPlink (den günstigsten für 16€) und mit dem WLAN der Vodafone Station verbunden. Die Smart-Home Geräte und Chromecast dann mit dem Repeater WLAN verbunden und siehe da...plötzlich geht alles! Die Vodafone Station ist einfach schlecht...hier müssen dringend Updates her!

2020-03-29T20:10:25Z
  • Sonntag, 29.03.2020 um 22:10 Uhr
Hat sich an dieser Front bereits etwas getan? Ich habe kürzlich meinen alten KabelBW Tarif umgestellt und musste leider meine Fritzbox abgeben.


Nun habe ich dieselben Probleme wie hankedeluxe, kein Chromecast, kein Smarthome und Stocken bzw. WLAN-Verbindungsverlust bei Echtzeitanwendungen wie Facetime (auf 2,4 und 5 GHz)...


Auf meiner Station läuft Firmware-Version: 01.02.037.03.12.EURO.SIP

2020-03-29T20:37:00Z
  • Sonntag, 29.03.2020 um 22:37 Uhr
Hallo mansle,

Du könntest Dir aber auch eine eigene Fritzbox kaufen. Da hättest Du diese Probleme
nicht mehr. Mit der Vodafone Station gibt es leider auch weiterhin noch Probleme.

Ein Update hat es soweit ich weiß noch nicht gegeben.

Hast Du denn schon einmal den beiden Netzwerken (2,4 GHz und 5 GHz) verschiedene
Namen zu geben? 
2020-03-29T20:40:31Z
  • Sonntag, 29.03.2020 um 22:40 Uhr
Hallo Rosemarie,

danke für deine Nachricht. Habe leider alle erdenklichen Workarounds probiert. Mit/ ohne Bandsteering, 5 Ghz ausschalten, festen Kanal vergeben....


Die eigene Fritzbox ist eine Alternative, sehe es aber nicht ein, dass Vodafone mangelhafte Hardware ausliefert und ich dafür Geld ausgeben soll.

Dateianhänge
    😄