Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
PaLe

Geschwindigkeit nach Upgrade auf CableMax 500

Hallo zusammen,

in der vergangenen Woche habe ich das Angebot von Vodafone genutzt und meinen alten 2play JUMP 150 Vertrag zu einem CableMax 500 aufgewertet. Nach den Angaben im Kundencenter sind die Dienste auch seit dem 08.04 freigeschaltet und können genutzt werden.

Die Geschwindigkeit im Download erreicht in den Messungen allerdings ein Maximum von ca. 90 Mbit/s (sowohl über LAN/PowerLan/WLAN). Die Signalstärke im Downstream befindet sich laut Connect Box auf allen Kanälen zwischen 9 und 11.

Vor der Umstellung waren die Messungen bei 140-160 Mbit/s.

Habt ihr irgendwelche Tipps?

Viele Grüße
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
9 Kommentare
2020-04-10T11:33:08Z
  • Freitag, 10.04.2020 um 13:33 Uhr
Willkommen im Club der   v e r a r s c h t e n   Kunden. Hatte schon 7 Techniker im Haus und 2 außerhalb und die "Störung" ist immer noch da.
2020-04-10T15:01:24Z
  • Freitag, 10.04.2020 um 17:01 Uhr
Also aktuell habe ich 86/18Mbit/s (DL/UL).

Der Tiefstwert seit ich UM Kabelinternet gebucht habe 2017. 🤐


Das 2,4GHz-WLAN ist ja seit Wechsel von ConnectBox auf VF Station eh schon nicht mehr gut zu gebrauchen - und von den WAN-Geschwindigkeiten baut es stetig ab.

Ich hatte ursprünglich den UM Comfort120, den ich im Verlauf auf den Treueplus250 geändert habe. Der war stabil und super bis dann die Bauarbeiten nach der Übernahme anfingen im Ruhrgebiet und Rheinland. Da gab es häufige Unterbrechungen und tlw. langsamere Verbindungen um 100Mbit. Aber seit Jahresende 2019 lief der wieder stabil.


Nun habe ich die VF Station mit einem vorübergehenden CableMax500 (bis CableMax1000 freigeschaltet ist an meiner Adresse - zumindest so die 3x eingeholte Bestätigung des Kundenservice) - und die Geschwindigkeit nimmt immer weiter ab.


Hier im Anhang mal von Juli 2019 (links) über den Wechsel auf VF Station (525Mbit-Peak in der Mitte) bis zum heutigen Tiefpunkt bei 86Mbit (rechts) - Nix mit vertraglich vereinbarten "mindestens 350Mbit"...

2020-04-10T15:49:17Z
  • Freitag, 10.04.2020 um 17:49 Uhr
Ich tippe auf ein unsauberes Signal. Leider ist das auch nur schwer nachzuschauen, da die VF Station ähnlich wie die Connectbox vorher dazu nicht soviele Informationen liefert wie z.B. eine Fritzbox.

Um eine Störungsmeldung an den Kundenservice wirst du nicht herumkommen.

2020-04-10T17:18:20Z
  • Freitag, 10.04.2020 um 19:18 Uhr
Haegar2609:
Ich tippe auf ein unsauberes Signal. Leider ist das auch nur schwer nachzuschauen, da die VF Station ähnlich wie die Connectbox vorher dazu nicht soviele Informationen liefert wie z.B. eine Fritzbox.

Um eine Störungsmeldung an den Kundenservice wirst du nicht herumkommen.


Das mit dem unsauberen Signal verstehe ich nicht. Der CM 500 läuft doch über Docsis 3.0. Also genau wie zuvor der beschriebene Comfort 120 und der Treueplus 250. Eigentlich sollte es mit dem CM 500 nicht schlechter werden. Anders sieht es aus mit dem CM 1000, der wird dann über Docsis 3.1 laufen. Und wenn da die Pegel nicht stimmen, funktioniert es nicht.
2020-04-11T08:54:03Z
  • Samstag, 11.04.2020 um 10:54 Uhr
Erstmal danke für die Antworten. Ich habe gestern noch versucht telefonischen Kontakt zum Kundenservice zu bekommen. Hier wurde ich allerdings lediglich von einer Bandansage darauf verwiesen, dass das Messergebnis schwanken kann und ich zu einem späteren Zeitpunkt eine erneute Messung durchführen soll.

Dies habe ich nun mehrfach getan und die Ergebnisse werden eher schlechter.

Ich werde heute wohl erneut versuchen wen von Vodafone ans Telefon zu bekommen...
2020-04-13T12:53:08Z
  • Montag, 13.04.2020 um 14:53 Uhr
Die gleiche Erfahrung habe ich vor 3 Jahren gemacht, als ich von 120 auf 200 umgestiegen bin. Der 120er lief einwandfrei, bei der 200er brauchte UM damals 4 Wochen, bis sie das technisch in den Griff bekamen. Auch da hatte ich ein schlechtes Signal, obwohl auch Docsis3.0.
2020-04-13T13:08:18Z
  • Montag, 13.04.2020 um 15:08 Uhr
Es "springt" momentan wieder sehr heftig über den Tag. Ich kann jede Stunde eine Messung machen und bekomme extrem unterschiedliche Ergebnisse zwischen 100 und 500 Mbit.

Vor etwa 3 Stunden hat die VF Station von sich aus einen Reset gemacht, danach lag die Geschwindigkeit bei 514Mbit, um 14 Uhr waren es 174Mbit und jetzt 486Mbit.

Einzig der Upload ist bei mir jedes Mal recht stabil bei ca. 24Mbit. Da haben ja sonst auch viele Einschränkungen (Streamer, die daher wieder auf VDSL wechseln um gleichbleibende Raten zu haben).
Aber in den letzten Tage blieb die DL-Verbindung immerhin wieder im 3-stelligen Bereich. Der Ausreißer neulich mit den 86Mbit war zum Glück eine Eintagsfliege...
2020-04-13T13:08:18Z
  • Montag, 13.04.2020 um 15:08 Uhr
Es "springt" momentan wieder sehr heftig über den Tag. Ich kann jede Stunde eine Messung machen und bekomme extrem unterschiedliche Ergebnisse zwischen 100 und 500 Mbit.

Vor etwa 3 Stunden hat die VF Station von sich aus einen Reset gemacht, danach lag die Geschwindigkeit bei 514Mbit, um 14 Uhr waren es 174Mbit und jetzt 486Mbit.

Einzig der Upload ist bei mir jedes Mal recht stabil bei ca. 24Mbit. Da haben ja sonst auch viele Einschränkungen (Streamer, die daher wieder auf VDSL wechseln um gleichbleibende Raten zu haben).
Aber in den letzten Tage blieb die DL-Verbindung immerhin wieder im 3-stelligen Bereich. Der Ausreißer neulich mit den 86Mbit war zum Glück eine Eintagsfliege...
2020-05-04T06:07:38Z
  • Montag, 04.05.2020 um 08:07 Uhr
Guten Morgen, PaLe.

Dein Beitrag ist ja nun schon ein paar Tage älter. Hast Du erneut Kontakt zum Kundensupport aufgenommen?
Wie sieht es derzeit bei Dir aus?


Ich wünsche Dir einen guten Start in die neue Woche und bleib gesund! ♥

- Janice

Dateianhänge
    😄