Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
ANH

Ganz schlechte Downloadergebnisse

Hallo, ich habe nur 17% der gebuchten Downloadgeschwindigkeit von 400mbit.

Upload mit 100% top.

Ping bei 15ms.


Auf einem Mac. 

Hinweis nach Speedtest war, die Übertragung zwischen Modem und Endgerät sei zu langsam.

Das gleiche Ergebnis auf einem handelsüblichen PC mit Windows10.

Modem ist die Connect-Box.


Was kann das sein?

Muss da gfgs ein Techniker gucken kommen?


Danke für eure Hilfe vorab


Andreas

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
21 Kommentare
2019-12-27T21:51:16Z
  • Freitag, 27.12.2019 um 22:51 Uhr
Womit hast du es getestet?

WLAN oder LAN?


Switch dazwischen?

2019-12-28T10:03:05Z
  • Samstag, 28.12.2019 um 11:03 Uhr
Mit LAN. Ohne irgendwas dazwischen.
Das Haus ist entsprechend verkabelt.
2019-12-28T10:24:10Z
  • Samstag, 28.12.2019 um 11:24 Uhr
An der Connectbox kommt die volle Geschwindigkeit an?

Die Verbindung PC > Connectbox wird mit Gbit aufgebaut?

Anfangs war alles in Ordnung?

Wenn
alles ja, würde ich im nächsten Schritt mal das Ganze mit einem Linux
USB-Stick am gleichen PC testen. Wenn damit die volle Leistung kommt,
geht die Suche im Windows-PC weiter.
- Wurden alle Updates erfolgreich eingespielt?
- Gibt es irgendeine App/Programm, das verantwortlich sein könnte?
2019-12-28T11:01:49Z
  • Samstag, 28.12.2019 um 12:01 Uhr
an der Connectbox kommt lt. Spendetest alles an.

PC / Mac und aktuell.


Was heisst "PC-Connectbox mit Gibt" genau?


Ob das anfangs in Ordnung war, kann ich gar nicht sagen.

Habe das erste Mal den test gemacht, weil mein Sohn beim Online-Gaming ständig ruckeln hat.

2019-12-28T11:27:28Z
  • Samstag, 28.12.2019 um 12:27 Uhr
Hatten Anfang diesen Jahres dasselbe Problem. Lag an der Fritzbox, sie hatte eine veraltete Version. Nach dem Update ging wieder alles.

Könnte auch sein, dass ziemlich viele von euch gleichzeitig das Internet nutzen und dementsprechend die Leistung abfällt.
Auch kann eine falsche Konfiguration des PC damit zu tun haben (eventuell auch LAN Treiber).
2019-12-28T11:48:39Z
  • Samstag, 28.12.2019 um 12:48 Uhr
ANH:
Was heisst "PC-Connectbox mit Gibt" genau?

2019-12-28T11:49:43Z
  • Samstag, 28.12.2019 um 12:49 Uhr
meinte GBit
2019-12-28T11:59:21Z
  • Samstag, 28.12.2019 um 12:59 Uhr
Wo findet man diese Angabe denn auf dem Mac?


2019-12-28T11:59:49Z
  • Samstag, 28.12.2019 um 12:59 Uhr
ANH:
meinte GBit

Das ist mir nicht mal aufgefallen
Ansonsten einfach ein Blick auf mein Bildchen.
2019-12-28T12:11:38Z
  • Samstag, 28.12.2019 um 13:11 Uhr
der zeigt auf dem PC  100mBit...