Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
sven3712

FritzBox hinter ConnectBox im Bridge Mode

Hallo!


Wie muss ich meine Fritz!Box konfigurieren, damit sie hinter der ConnectBox, die sich im Bridge Mode befindet, über diese ins Internet kommt. Ich habe verschiedene Einstellungen durchprobiert und bin nun etwas ratlos. Die ConnectBox bekommt im Bridgemode die IP 192.168.1.100. Macht sie DHCP oder muss ich der FritzBox eine feste IP geben. Oder funktioniert das ganz anders?


Viele Grüße

Sven

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
8 Kommentare
2019-07-08T19:47:21Z
  • Montag, 08.07.2019 um 21:47 Uhr

Jeder Router muss ans seinem WAN Port hinter einem Modem oder einer Kabelrouter Bridge auf DHCP respektive DHCP6 stehen. Wenn die Connectbox auf Bridge steht, macht sie natürlich kein DHCP und generell nichts mehr als die direkte HFC Leitung anzubinden, zu überbrücken. Der DHCP Server an der CMTS bzw. im NOC bei Unitymedia vergibt Deinem Router dann die IP Adressen bzw. Prefixe.


Da ich noch nie eine Connectbox hatte, weiß ich nicht wie sie provisioniert wird. Bei reinen Modem muss man diese aber zum teil neustarten, nachdem sich die MAC des Routers dahinter geändert hat, bzw. er angeschlossen wurde.

2019-07-08T20:28:03Z
  • Montag, 08.07.2019 um 22:28 Uhr

Danke für die Antworten bisher. 


Ich bin die Anleitung nochmal Schritt für Schritt durchgegangen, allerdings war das Ergebnis genauso. Dieser Bridge-Mode ist neu, nach dem letzten Reboot (und dem damit einhergehenden Update) hat die Box diesen Menüpunkt erhalten. Vielleicht funktioniert dieser noch nicht richtig. 


Ich kann mich mit der Connect-Box (im Bridge-Mode) über http verbinden, wenn ich mich mit dem PC im gleichen Subnetz befinde und mir manuell eine IP-Adresse zugewiesen habe). Allerdings komme ich auch so nicht ins Internet. 


Bei meinem alten Kabelmodem war es so, dass ich den Rechner oder einen Router anschließen konnte und der Rechner hat dann vom (oder über das) Modem eine IP-Adresse bekommen. Das müsste im Bridge-Mode bei der ConnectBox ja doch genauso sein...


Ich habe die ConnectBox erst einmal, nachdem ich sie in den Bridge-Mode gebracht habe, neu gestartet. Vielleicht braucht sie mehrere Neustarts oder ich muss sie einige Minuten ausgeschaltet lassen. Das habe ich noch nicht probiert. 

2019-07-08T20:40:59Z
  • Montag, 08.07.2019 um 22:40 Uhr
Du wolltest doch eine Fritzbox anschliesen.
Was treibst du jetzt mit dem PC an der Connectbox?
Also Connectbox mit der Fritzbox und Fritzbox mit PC verbinden.
Die Verwaltungs-IP benötigst du nur, um den Bridgemode ein/auszuschalten.


2019-07-08T20:48:44Z
  • Montag, 08.07.2019 um 22:48 Uhr
Ja, aber da das Verbinden der ConnectBox mit der Fritzbox nicht funktioniert, wollte ich mal sehen, ob ich direkt einen Rechner anschließen kann. 
2019-07-08T21:22:54Z
  • Montag, 08.07.2019 um 23:22 Uhr
Es funktioniert jetzt. Warum weiß ich nicht. Ich habe die ConnectBox erneut auf den Bridge-Mode gestellt und dann die Box wieder ausgeschaltet, etwas gewartet, eingeschaltet. Vielleicht hab ich sie auch zweimal ausgeschaltet. Dann die Fritzbox erneut konfiguriert und plötzlich hat es funktioniert. Etwas unbefriedigend, nicht zu wissen, warum es jetzt geht, bzw. warum es vorher nicht ging, aber naja, es geht ja jetzt. 


Danke!

2019-07-08T21:25:31Z
  • Montag, 08.07.2019 um 23:25 Uhr
Zu den alten Modemzeiten musste man auch immer beim Wechsel des Routers das Modem neu starten.
2019-07-09T05:17:39Z
  • Dienstag, 09.07.2019 um 07:17 Uhr
Das ist auch heute noch so. Zumindest das TC4400 muss neugestartet werden, da es keine dynamischen CPE beherrscht. Das Arris TM3402B hingegen braucht keinen Neustart.