Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Leo45

Fritz!Box 6490 Cable VPN mit iPhone funktioniert nicht

Ich habe von Unitymedia die neue Fritz!Box 6490 im Austausch erhalten. Die Einrichtung erfolgte problemlos wie bei der vorherigen Box.

Ich habe dann einen VPN-User eingerichtet, der sich auch auf dem Handy aktivieren lässt.

Allerdings kann ich auf dem Handy nur das Gateway (die Fritz!box) erreichen. Allen anderen Adressen funktionieren nicht. (Ging bei der vorherigen Box einwandfrei)

Kann mir jemand helfen?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-12-06T08:42:25Z
  • Donnerstag, 06.12.2018 um 09:42 Uhr
Nein, das ist nicht das Problem.

Wenn man den VPN-Zugang von der Fritz!Box generieren lässt ist die permit ip 
= 10.22.1.1  255.255.255.255  10.22.1.202  255.255.255.255

Das ist auch die Erklärung warum ich 10.22.1.1 erreichen kann aber sonst nichts.

Damit ist die Generierung per Fritz!Box fehlerhaft und nicht möglich.

Die Lösung ist: Mit dem Programm Fritz!Fernzugang eine Config-Datei erzeugen
und diese manuell anpassen (Da ist auch der Fehler drin!)

Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
2 weitere Kommentare
2018-12-05T12:02:00Z
  • Mittwoch, 05.12.2018 um 13:02 Uhr
Du hast nicht aus versehen anstatt der 192.168.x.0 die 192.168.x.1 verwendet?
Das ist immer mein Fehler, wenn ich nicht voll bei der Sache bin.
Richtige Antwort
2018-12-06T08:42:25Z
  • Donnerstag, 06.12.2018 um 09:42 Uhr
Nein, das ist nicht das Problem.

Wenn man den VPN-Zugang von der Fritz!Box generieren lässt ist die permit ip 
= 10.22.1.1  255.255.255.255  10.22.1.202  255.255.255.255

Das ist auch die Erklärung warum ich 10.22.1.1 erreichen kann aber sonst nichts.

Damit ist die Generierung per Fritz!Box fehlerhaft und nicht möglich.

Die Lösung ist: Mit dem Programm Fritz!Fernzugang eine Config-Datei erzeugen
und diese manuell anpassen (Da ist auch der Fehler drin!)

2018-12-06T08:44:42Z
  • Donnerstag, 06.12.2018 um 09:44 Uhr
Das Problem ist damit gelöst