Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Comod

Firmen-VPN - Extreme Ladezeiten

Hallo,


Im großen und ganzen bin ich zzt ganz zufrieden mit UM.

Connecte ich mich jedoch mit Cisco AnyConnect in unser Firmen VPN lässt die gute Laune stark nach.

Ein Page-Request zu den geschützten Berreichen dauert dann zwischen 30s-60s. 1Minute um eine Website aufzurufen!? Wtf! Andere Seiten laden normal. Unsere IT ist sich keiner schuld bewusst. Ein Kollege meinte dann er kenne das Problem und das läge an UM!

Was kann ich tun um das Problem weiter zu verifizieren und bestenfalls zu lösen?


Vielen Dank!


P.s.: ich arbeite zzt mit Linux. Habe aber das selbe Problem unter Windows

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2019-04-13T10:25:09Z
  • Samstag, 13.04.2019 um 12:25 Uhr

Hat sich erledigt mit der folgenden Option:


  mtu 1492


in /etc/network/interfaces

Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 weitere Kommentare
2019-04-13T08:25:07Z
  • Samstag, 13.04.2019 um 10:25 Uhr
Hier ist ja die Hölle ist los


habe mich jetzt mal per Tethering connected und siehe da - eine normale Verbindung!

Es liegt also definitiv an UM.


Was kann ich machen um das Problem zu umgehen (anstatt tethering)?

2019-04-13T09:03:10Z
  • Samstag, 13.04.2019 um 11:03 Uhr
Mal zu deiner Umgebung:
Hast du IPv4, DS oder DS-Lite?

Läuft das VPN über IPv4 oder IPv6?
Richtige Antwort
2019-04-13T10:25:09Z
  • Samstag, 13.04.2019 um 12:25 Uhr

Hat sich erledigt mit der folgenden Option:


  mtu 1492


in /etc/network/interfaces

2019-04-24T16:54:13Z
  • Mittwoch, 24.04.2019 um 18:54 Uhr
Hat das Problem nur temporär gelöst - ich werde nun den Support Kontaktieren...
2019-04-24T17:04:49Z
  • Mittwoch, 24.04.2019 um 19:04 Uhr

Hallo Comod,


ich hatte auch ein Problem mit der VPN-Verbindung. Die Verbindung ist erst gar nicht zustande gekommen.


Ich habe den MTU Wert auf 1300 geändert. Ich hatte das mit unterschiedliche Werten getestet und nur mit diesem hat es funktioniert.


Teste das ganze nochmal mit diesem Wert. 


Andreas

2019-04-24T17:32:48Z
  • Mittwoch, 24.04.2019 um 19:32 Uhr

Danke für Deine Nachricht!


Man muss den MTU Wert auch auf den richtigen Netzwerk-Adapter setzen *facepalm*

In Meinem Fall ist das der von CiscoAnyConnect also zB so:


sudo ifconfig cscotun0 mtu 1300

2019-04-24T17:47:36Z
  • Mittwoch, 24.04.2019 um 19:47 Uhr
Und das ganze Theater ist nur notwendig, wenn du DS-Lite hast.
Leider warst du nicht willig, meine Frage zu beantworten.