Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
cincin

Eine Frage in Bezug auf den MTU-Wert

Hallo ihr lieben.
möchte meinen MTU-Wert ermitteln und es optimal einstellen und bräuchte kurz euer hilfe dazu.

vorerst mal...

Bin bei Unitymedia und als Tarif habe ich die "2 Play JUMP 150"
Als Protocoll und Anschlusstyp habe ich die IPv4. Der Router den ich benutze ist die FritzBox 6590 Cable.

Wenn ich die Seite besuche
https://www.speedguide.net/analyzer.php?DATA_OFFSET=40&TCP_Options_string=020405b40103030201010402&IP_MTU_DISCOVER=1&WIN=16425&RWIN=65700&MSS=1460&SCALE=2&TTL=114&TSOPT=0&SACK_PERM=1&IP_TOS=0&IP=149.172.22.219×tamp=1519934476

Habe ich folgendes drinnstehen...

MTU = 1500
MTU is fully optimized for broadband.
MSS = 1460
Maximum useful data in each packet = 1460, which equals MSS.

Mittles ping befehl habe ich (100% Verlust)

"ping www.google.de -f -l 1500"

Ping wird ausgeführt für www.google.de [172.217.22.3] mit 1500 Bytes Daten:
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.

Ping-Statistik für 172.217.22.3:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4
(100% Verlust),

Ich bin dann schrittweise von 1500 so lange runtergefahren, bis ich bei 1472 keine Verluste mehr hatte.

"ping www.google.de -f -l 1472"

Ping wird ausgeführt für www.google.de [172.217.22.3] mit 1472 Bytes Daten:
Antwort von 172.217.22.3: Bytes=64 (gesendet 1472) Zeit=178ms TTL=55
Antwort von 172.217.22.3: Bytes=64 (gesendet 1472) Zeit=22ms TTL=55
Antwort von 172.217.22.3: Bytes=64 (gesendet 1472) Zeit=29ms TTL=55
Antwort von 172.217.22.3: Bytes=64 (gesendet 1472) Zeit=35ms TTL=55

Ping-Statistik für 172.217.22.3:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),

Wenn ich aber jetzt auf die 1472 noch die 28 Bytes draufklatsche (20 Bytes = IPV4 Header und 8 Bytes = ICMP) habe ich dann wieder die Standart MTU Wert von 1500 ???

Könnt Ihr mir das mal bitte erklären? Oder mach ich etwas falsch? Was kann ich am besten tun?
Also bei der Standard MTU- Wert von 1500 habe ich definitiv Paket bzw. Daten Verluste.
Das sieht mann ja oben.

Danke schonmal im Vorraus und warte auf antwort

lg
cincin
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
4 Kommentare
2018-03-06T22:27:02Z
  • Dienstag, 06.03.2018 um 23:27 Uhr
Und du bist sicher, das du einen IPv4-Anschluss hast? Steht in der Übersicht der Fritzbox nicht eher IPv6 verbunden, IPv4 über einen DS lite-Tunnel?
2018-03-06T22:36:17Z
  • Dienstag, 06.03.2018 um 23:36 Uhr
Hallo Torsten, das hatte ich vorher ja. Hab den mist dann aber umstellen lassen ohne Probleme
Hier mal ein screenshot der Oberfläche

2018-03-06T22:42:06Z
  • Dienstag, 06.03.2018 um 23:42 Uhr
Wenn ich das noch richtig im Kopf habe, war der MTU-Wert 1460, genau wie der dir angezeigte MSS-Wert.
Edit: Aber bei IPv4 only ist das eigentlich nicht relevant, das greift nur bei IPv6, zumindest so wie ich das verstanden habe.
2018-03-06T22:52:39Z
  • Dienstag, 06.03.2018 um 23:52 Uhr
Ich kann natürlich noch runtegehen das ist ja kein problem. Ich bin halt von 1500 schrittweise runtergegangen bis ich keine verluste mehr hatte und das war exakt bei 1472. Bei 1473 aufwärts würde wieder 100% Verlust verursachen.

Nach dieser anleitung gehe ich vor

http://www.it-fehler.de/mtu-size-ermitteln/