Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
Alex78

Downloadrate schwankt extrem

Meine Internetgeschwindigkeit schwankt seit ein paar Wochen extrem.Sie geht Blitzartig auf 100% und fällt dann in wenigen Minuten ab auf 0 und dann geht sie wieder hoch auf 100%.
Wenn ich z.B 3 Browsertabs lade passiert nichts und innerhalb von 1sec laden alle Fenster auf einmal.
Ich versuche gerade per Steam ein Spiel herunterzuladen.Da schwankt die Zeitangabe bis zur beendigung bei den 50GB zwischen 2 Stunden und mehreren Wochen.
Der Speedtest zeigt keinen Fehler an.
Ich würde meine Geschwindigkeit am ehesten als Wellenförmig bezeichnen.
Den Router hab ich neugestartet das brachte keine Verbesserung.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2017-10-07T23:12:39Z
  • Sonntag, 08.10.2017 um 01:12 Uhr
Hallo Alex

Dazu wäre es gut zu wissen wie das Setup bei dir genau aussieht.
Wird die Verbindung zum Router über WLAN oder LAN?
Sind mehrere Geräte im Netzwerk betroffen?
Welchen Router hast du?

Gruß Basti
2017-10-08T07:15:49Z
  • Sonntag, 08.10.2017 um 09:15 Uhr
Also ich mit mit einem LAN Kabel verbunden.
Und mein Handy über das WLAN:
Mir ist das Problem erst so richtig gestern Abend bewusst geworden als ich das Spiel heruntergeladen habe.
OS ist Win 10.
Mein Modem ist noch von Kabel BW und ist ein Ubee EVW3226.
Ich hab ein Screenshot von Steam gemacht um zu zeigen wie das Downloadverhalten ist.
https://picload.org/view/dgccwlwl/desktopscreenshot2017.10.07-23.png.html
2017-10-08T11:35:54Z
  • Sonntag, 08.10.2017 um 13:35 Uhr
Wenn beide Geräte betroffen sind, würde ich auch erstmal ans Modem denken.

Dein Modem ist ziemlich alt, ruf doch mal beim KundenService an und erkundige dich ob du eine ConnectBox bekommen kannst, da du die beschriebenen Probleme hast.

Dann wird man dir entweder direkt ein neues schicken, oder zumindest mal prüfen ob das Problem überhaupt bei dir liegt. 

Das kannst du auch Sonntags anleiern. 
Gruß Basti

Gruß Basti