Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
JuttaP

Downloadprobleme seit Freitag/Samstag

Hallo Zusammen,

ich hatte am Freitag gegen 11 Uhr einen kompletten Ausfall der FritzBox von Unitymedia. Am Samstag ging sie wieder an, allerdings erhalte ich seit dem nur noch einen Download von 18 bis 25 M/bit (bei einer Leitung von 150 M/bit). Der Techniker, der am Samstag kam hat alles durchgeprüft und eine Lösung... er meinte, meine Netzwerkkarte am Laptop wäre evtl. defekt und/oder meine Powerlinks.

Beides habe ich allerdings für sehr unwahrscheinlich gehalten und mich heute mal durchs Internet gewuselt und bin bei Vodafone im Forum fündig geworden. Dort wird zum neuen Update auf 7.01 geschrieben:

"An Kabelanschlüssen mit Breitbandanbindungen von 100Mbit oder mehr, kann es zu einem Problem mit der Downloadgeschwindigkeit kommen, wenn die Geräte per LAN angebunden sind.  Beobachtet wurden Geschwindigkeiten von 20 bis 40Mbit/s.
 Relevant dabei ist, dass das Verhalten nur mit LAN Geräten auftritt, deren Netzwerkkarte Geschwindigkeiten von maximal 100Mbit/s herstellen kann.
Netzwerkgeräte mit 1Gbit/s Verbindungen sind davon nicht betroffen.
Der eingestellte Geschwindigkeitsmodus (Green- oder Powermode) der LAN Ports in der FRITZ!Box hat keine Auswirkungen auf das Fehlverhalten.
Es tut uns leid, dass Sie die FRITZ!Box nicht wie erwartet nutzen können.
Dieses Verhalten wurde uns auch anderen Kunden berichtet.
Aktuell befinden wir uns noch in der Untersuchung, eine direkte Ad-Hoc Lösung habe ich daher nicht.  Eine entsprechende Lösung werden wir, sofern dann verfügbar, in einem zukünftigen Firmware-Update bereitstellen."


Nun, ich habe direkt nachgeschaut und ja, ich habe seit dem Ausfall von 24 Stunden nun die von vielen langersehnte Version 7.01. Und man kann den Geschwindigkeitsmodus überhaupt nicht mehr einstellen bei den von Unitymedia angebotenen Fritzboxen - das wird "automatisch" eingestellt (laut Techniker).


Es ist also offensichtlich so, dass diejenigen, die eine Netzwerkkarte bis max. 100 Mbit haben, nach dem Update groooooße Probleme mit der Geschwindigkeit bekommen...


Ich bin sehr gespannt, wann Unitymedia das Problem in den Griff bekommen und nicht weitere Kunden als "Versuchskaninchen" nutzt.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
9 Kommentare
2018-12-10T15:13:00Z
  • Montag, 10.12.2018 um 16:13 Uhr
Oh mein Gott, ich muss mal UM in Schutz nehmen.

Nachdem ich vor Tagen von diesem Fehler gehört habe, habe ich gleich mal eine Simulation gemacht. Siehe da, der Fehler ist auch bei den eigenen 6490 reproduzierbar.

Also hat AVM das verbockt und kann nur von denen gelöst werden.
Das bedeutet aber eine neue Firmware, bei der man selbstverständlich nicht weiss, wann sie kommt und wie lange UM zögert, diese zu veröffentlichen.

Nur zum Vergleich: Bei der FW6.50 gab es ein Problem, dass viele GB-Switches hinter der Fritzbox nur noch mit 100 Mbit arbeiteten. Es gab mehrere gefühlte Ewigkeiten FW-Updates von AVM, bei denen dieses Problem gefixt war. UM benötigte dazu Jahre.
2018-12-10T15:56:46Z
  • Montag, 10.12.2018 um 16:56 Uhr
Gibt es echt noch Netzwerkadapter die kein GB können?
2018-12-10T16:12:43Z
  • Montag, 10.12.2018 um 17:12 Uhr
Anna Log:
Gibt es echt noch Netzwerkadapter die kein GB können?

Im Bereich Notebooks ist es noch gar nicht sooooo viele Jahre her.
Mein HP-G7 (ca. 5 Jahre alt) hat z.B. nur 100 Mbit verbaut.

Wie es mit den aktuellen Notebooks im 300€-Segment aussieht, weiss ich nicht.

Offenbar taucht das Problem auch in Verbindung mit DLAN auf.
Da wird es schon ganz schön schwierig, schnellere Verbindungen zu schaffen.

2018-12-10T16:40:04Z
  • Gelöschter Nutzer
  • Montag, 10.12.2018 um 17:40 Uhr
habe auch die 7.01, ich kann aber in der Fritzbox den Modus umstellen, ob 100 MBit/s oder 1 Gbit/s
2018-12-10T16:59:32Z
  • Montag, 10.12.2018 um 17:59 Uhr
Ich kann mich der Threaderstellerin anschließen.
Ich habe ebenfalls nur noch eine Downloadrate von ca. 20 MBit - mal ein paar MBit mehr, mal weniger.
Unitymedia bekommt das Problem auch nach mehrmaligen Telefonaten nicht in den Griff und alle Lösungsvorschläge schlugen bisher fehl.

PS: Ich habe ebenfalls die Version 7.01 und eine gemietete FritzBox von Unitymedia. Allerdings kann ich den Modus ob 100 MBit/s oder 1 Gbit/s umstellen. Bringt aber keine Besserung. Des Weiteren habe ich eine Gbit-Netzwerkkarte verbaut und habe trotzdem das Problem.
2018-12-10T17:26:48Z
  • Montag, 10.12.2018 um 18:26 Uhr
@SirBaal:
Wenn du mit einem PC Probleme hast, der direkt (mit genau 1 Kabel) via GBit mit der Fritzbox (im GBit-Mode) verbunden ist, hat dein Problem nichts mit diesem Problem zu tun.
Du kannst in der Fritzbox und im PC einfach ablesen, mit welcher Geschwindigkeit die Verbindung besteht.

2018-12-10T17:32:14Z
  • Montag, 10.12.2018 um 18:32 Uhr
Das Problem tritt bei jedem PC auf, der per LAN angeschlossen ist.
Laut Windows bin ich mit 1 GBit/s verbunden. Laut Fritzbox nur mit 100 Mbit/s. Wenn ich Daten von PC zu PC übertrage geht dies mit 80 MB/s und mehr aber wenn ich aus dem Internet etwas herunterladen möchte, bekomme ich nur ca. 20 Mbit/s Downloadgeschwindigkeit.
2018-12-10T17:38:36Z
  • Montag, 10.12.2018 um 18:38 Uhr
Das hat mit diesem Problem nichts zu tun.
Stelle bitte eine extra Frage, sonst kommt alles durcheinander
2018-12-11T12:05:54Z
  • Dienstag, 11.12.2018 um 13:05 Uhr
Es gibt einen Workaround zur Behebung des 100Mbit-Problems, ist aber mit ein paar Euros Kosten verbunden:

Man schließe an die Fritzbox im Gbit-Mode einen Gbit-Switch an.
Ich verwendete einen Netgear GS108E ohne irgendwelche speziellen Konfigurationen.
An diesen Switch werden die 100Mbit-Geräte angehängt.
Kosten: Ab knapp 20€ (Mein Netgear war wegen Managebarkeit teuerer)