Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
HDRockz

Downloadgeschwindkeit am Router nicht erreicht

Liebe Community,


Ausgangslage: Ich bin seit wenigen Tagen neuer Kunde von Vodafone. Ich habe den 2play Fly 400 Tarif mit dem passenden Highspeed Vodafone Router.

Problem: Wenn ich meinen Router starte, mich dann mit meinem Computer (MacbookPro 2016) oder Handy (iPhone 10) mit dem WLAN verbinde und einen Spendetest mache, erreiche ich die gebuchten Geschwindigkeiten sowohl im Download, als auch im Upload. Also alles gut. Nun ist es aber so, dass nach einiger Zeit (1,2h) die Geschwindigkeiten im Download nicht mehr erreicht werden. Der Upload wird ist davon nicht betroffen, aber Download sinkt auf nur 3-8% des gebuchten Tarifs. Ich habe inzwischen bestimmt 100 mal gemessen und es ist immer das gleiche. Wenn ich dann den Router neu starte bzw. eines meiner Geräte neu mit dem WLAN verbinde, ist der Download wieder wie gewünscht. Nach 1,2h wieder stark reduziert, und so so geht das immer wieder. Dies ist auch unabhängig vom Gerät (MacBook, iPhone, Windows-Rechner).

Was die WLAN-Einstellungen angeht, habe ich schon viel versucht. Anfangs war Band-Steering aktiviert. Dies habe ich dann deaktiviert, und die SSDI's getrennt, um sicher zu gehen, dass die Geräte auch garantiert mit dem 5G verbunden ist. Es macht aber keinen Unterschied. Außerdem habe ich sicher gestellt, dass keine mehrfach Nutzung besteht. Das Gerät, mit welchem ich teste, ist das einzige, was zu dieser Zeitpunkt mit dem WLAN verbunden ist.


Ich bitte um Hilfe

Vielen Dank im Voraus.

Mit freundlichen Grüßen,

Florian Stammler.


Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen