Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Bjk15

Diverse Apps öffnen langsam mit wlan unter Android

Hallo an alle


Wie schon in der Überschrift zu lesen ist geht es um Smartphone Apps die sich mit WLAN langsam öffnen bzw. starten lassen.  Ein paar wären:.

eBay

eBay Kleinanzeige

Chip.de

Livescore 

Playstore app Aktualisierung dauert zu lang genauso das runterladen.


Mit dem mobilen Internet gibt es keine Verzögerungen. Auch mit Browser läuft alles wie es sein soll. Laut Speedtest passt auch alles. 


Dieses Problem wurde hier schonmal diskutiert aber ohne eine Lösung geschlossen?! 




Habe inzwischen eine FB 6490 davor die CB trotzdem besteht das Problem weiterhin.


Nutze ausschließlich 5.0 Ghz und als Smartphone ein Pixel 3 mit Android 10. Funkkanal Manuel oder Auto bringt auch nichts. Aktuelle Software 7.10 ist auch installiert.


Wer kann da weiterhelfen?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
23 Kommentare
2019-10-05T00:35:35Z
  • Samstag, 05.10.2019 um 02:35 Uhr
Anschlusstyp ist ipv4, dual Stack oder ds lite?
2019-10-05T09:38:32Z
  • Samstag, 05.10.2019 um 11:38 Uhr
Scoopi:
Anschlusstyp ist ipv4, dual Stack oder ds lite?


Hi kenne mich jetzt soweit nicht aus. Steht das irgendwo in der Fritzbox? Hab ein Business Office 300/20 mbit Tarif. Sonst passt ja alles aber diese Problem mit den Apps nervt gewaltig.

Also wenn ich unter Diagnose in der Fritzbox einen Test laufen lasse habe ich eine ipv4 Adresse und auch eine ipv6 Adresse wobei die wie eine Mac Adresse aussieht mit Doppelpunkte und so. Vielleicht sag dir das was.
2019-10-05T11:09:26Z
  • Samstag, 05.10.2019 um 13:09 Uhr
Das mit den Doppelpunkten ist die normale schreibweise bei IPv6.
Sie sollte mit "2a02" beginnen.
Nit Business solltest du DS (natives IPv4) haben.

Was da bei dir nicht stimmt, weiss ich nicht.
Ich benutze via Smartphone nur Whatsapp, und das funzt gut.

Hast du eigentlich auch Notebooks usw. ?
Sind die ggf auch so langsam?
2019-10-05T12:03:22Z
  • Samstag, 05.10.2019 um 14:03 Uhr
Wenn du eine Connect Box und daran angeschlossen eine Fritzbox 6490 hast, hast du Doppel-NAT, das könnte eine Erklärung für die langen Ladezeiten sein. Da Business-Kunden i.d.R. aber keine ConnectBox erhalten, sondern nur die Fritzbox, verstehe ich den ganzen Thread nicht so ganz.
2019-10-05T12:06:10Z
  • Samstag, 05.10.2019 um 14:06 Uhr
Ich glaube, das "davor" ist zeitlich gemeint.
Also Privat gewechselt auf Business
2019-10-05T12:09:28Z
  • Samstag, 05.10.2019 um 14:09 Uhr
Plumper:
Das mit den Doppelpunkten ist die normale schreibweise bei IPv6.
Sie sollte mit "2a02" beginnen.
Nit Business solltest du DS (natives IPv4) haben.

Was da bei dir nicht stimmt, weiss ich nicht.
Ich benutze via Smartphone nur Whatsapp, und das funzt gut.

Hast du eigentlich auch Notebooks usw. ?
Sind die ggf auch so langsam?


Auf dem Laptop oder Smartphone läuft das Surfen ohne Probleme. Wie gesagt Speedtest ergeben auch 300mbit. Lediglich das öffnen der o.g Apps sind spürbar langsam. Irgendwas ist da Faul. Mit dem mobilen 4g passiert das nicht aber in unserem WLAN braucht das halt ne Weile.
2019-10-05T14:40:14Z
  • Samstag, 05.10.2019 um 16:40 Uhr
Torsten:
Wenn du eine Connect Box und daran angeschlossen eine Fritzbox 6490 hast, hast du Doppel-NAT, das könnte eine Erklärung für die langen Ladezeiten sein. Da Business-Kunden i.d.R. aber keine ConnectBox erhalten, sondern nur die Fritzbox, verstehe ich den ganzen Thread nicht so ganz.


Aktuell habe ich die Fritzbox 6490 angeschlossen. Die Connect Box gibts es nicht mehr. Das war mein alter Router .
Habe kürzlich auf das Business Office 300 Tarif gewechselt.

Die Apps brauchen gefühlt 10 sekunden bis die vollends geladen sind. Beispiel die chip.de App bis da die Nachrichten angezeigten werden dauert das einige Sekunden. Im Vergleich zum mobilen Internet ist es dort sofort nach dem Starten der App da.. dieser Fall war auch früher beim Connect Box so deswegen verstehe ich das nicht. Sollte ich da was umstellen lassen oder einfach die Hotline mal anrufen.

Das Problem haben auch andere wie hier z.B https://telekomhilft.telekom.de/t5/Geraete-Zubehoer/Smartphone-Apps-im-WLAN-sehr-langsam/td-p/1364643
2019-11-06T22:10:08Z
  • Mittwoch, 06.11.2019 um 23:10 Uhr
Also hab mal ein Video hochgeladen ich denke so sieht man es besser.
2019-11-07T04:26:23Z
  • Donnerstag, 07.11.2019 um 05:26 Uhr
Bjk15:
Also hab mal ein Video hochgeladen ich denke so sieht man es besser.

Teste bitte mal aus ob es besser ist, wenn du die Nameserver manuell im Handy konfigurierst.


DNS 1: 1.1.1.1

DNS 2: 8.8.8.8

2019-11-08T13:53:45Z
  • Freitag, 08.11.2019 um 14:53 Uhr
Scoopi:
Bjk15:
Also hab mal ein Video hochgeladen ich denke so sieht man es besser.

Teste bitte mal aus ob es besser ist, wenn du die Nameserver manuell im Handy konfigurierst.


DNS 1: 1.1.1.1

DNS 2: 8.8.8.8



Wo muss man das machen ? Wenn ich in die Einstellungen von meinem WLAN bin kann ich lediglich Proxy manuell eingeben und die ip zwischen DHCP und statisch einstellen.

Sollte ich mal Hotline anrufen? Kenne mich jetzt nicht so gut aus. Grundkenntnisse halt.

Dateianhänge
    😄