Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
tcarmen

Connect Box Verbindungsprobleme seit Smart-TV

Hallo,


meine Connect Box hat einwandfrei funktioniert bis ich meinen neuen Samsung Smart-TV angeschlossen habe.  


Urplötzlich waren jegliche Symbole auf rot und können seither auch keine Verbindung mehr wiederherstellen. Kein Internet, kein WLAN (Telefon ist momentan keins angeschlossen, daher nicht wirklich relevant)... 


Ich habe die Box schon mehrfach vom Strom genommen, mehrfach den Reset-Knopf gedrückt,...


Noch Ideen?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-12-11T09:39:16Z
  • Dienstag, 11.12.2018 um 10:39 Uhr
Bleibt nix anderes übrig, als bei UM eine Störung zu melden, da unklar ist, ob Connectbox defekt oder Anschluß gestört ist.
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 weitere Kommentare
2018-12-10T18:23:33Z
  • Montag, 10.12.2018 um 19:23 Uhr
Wurde nach dem Reset die Box neu eingerichtet ? Beim Einrichten kommt ein Test, falls keine ordentliche Verbindung zum Kabelnetz besteht. Dazu gehört auch, nochmals intensiv die Kabelverbindung Connect Box zu MM-Dose zu überprüfen. Das Kabel an der Connect Box loest sich schon mal schnell.
2018-12-10T18:29:43Z
  • Montag, 10.12.2018 um 19:29 Uhr
Vielleicht ist auch was an der MMD (Multimediadose)passiert, als der Smart TV mit der TV-Buchse verbunden worden ist(Kabel in/an der MMD gelöst etc.); dann funktioniert gar nichts mehr. Das es direkt was mit dem neuen TV zu tun hat, glaube ich eher nicht. Eher mit dem Anschließen desselben.
2018-12-10T19:45:17Z
  • Montag, 10.12.2018 um 20:45 Uhr
MMD mehrmals gecheckt und Box nochmals neu eingerichtet - alles ohne Erfolg
Richtige Antwort
2018-12-11T09:39:16Z
  • Dienstag, 11.12.2018 um 10:39 Uhr
Bleibt nix anderes übrig, als bei UM eine Störung zu melden, da unklar ist, ob Connectbox defekt oder Anschluß gestört ist.