Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Busyguy

Connect Box und Airplay

Hallo,
seit ich die neue Connect Box installiert habe, geht meine Airplay Verbindung vom Ipad zum Yamaha Receiver nicht mehr. Die Yamaha App auf dem Ipad funktioniert, nur das streamen von Musik zum Receiver funktioniert nicht.
Wahrscheinlich hat es mit Ports zu tun die Airplay benötigt. Weiß jemand was ich tun muss um die richtigen Ports auf der connect box zu öffnen?
Vielen Dank.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2017-07-17T06:46:28Z
  • Montag, 17.07.2017 um 08:46 Uhr
Problem gelöst, ...neue Firmware 1.24 auf den Yamaha Receiver gespielt und die Airplay Verbindung funktioniert wieder. Warum weiß ich leider auch noch nicht.....
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 weitere Kommentare
2017-07-14T17:01:49Z
  • Freitag, 14.07.2017 um 19:01 Uhr
Bei der FB musst du nur den Haken setzen, daß die verbundenen Geräte untereinander kommunizieren dürfen. Ob das bei der CB auch geht, kann ich dir allerdings nicht sagen. Ports kannst du nur öffnen, wenn du noch einen IPv4-Anschluss hast, bei IPv6/DS Lite geht das nicht. Außerdem bringt Portforwarding nur etwas, wenn du von außen auf den Anschluss zugreifen willst.
2017-07-15T14:33:54Z
  • Samstag, 15.07.2017 um 16:33 Uhr
Mit dem "alten" UM Router ging das streamen von Spotify über AirPlay mit den Standardeinstellungen. Seit der neue UM Router in Betrieb ist geht dies nicht mehr. Ich sehe den Receiver im AirPlay Menü und kann ihn auswählen.
Nach ein paar Sekunden meldet AirPlay "Verbing zu RX-V577 B4E7B3 nicht möglich.
Nach meiner Therorie liegt es an Ports.
Woher weiß ich ob ich IPv4 oder IPv6 nutze?
2017-07-15T14:35:42Z
  • Samstag, 15.07.2017 um 16:35 Uhr
Das siehst du in der Übersichtsseite. Da steht dann sowas wie "Internet IPv4 - nutzt einen DS lite-Tunnel" und "Internet IPv6 - verbunden seit....".
Richtige Antwort
2017-07-17T06:46:28Z
  • Montag, 17.07.2017 um 08:46 Uhr
Problem gelöst, ...neue Firmware 1.24 auf den Yamaha Receiver gespielt und die Airplay Verbindung funktioniert wieder. Warum weiß ich leider auch noch nicht.....