Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
hexagonrider

Connect Box und abgehende VPN Verbindungen

Ich habe einen 2 play Comfort 120 Anschluss mit einem TC7200 Router. Nach einigen Problemen bekam ich ausgehende VPN Verbindungen unter Verwendung einer NCP Client Software zu unseren Firmenservern ans Laufen. Nun erhielt ich von UM eine Connectbox zum Austausch des TC7200. Im Internet fand ich einige Hinweise auf VPN Probleme mit der Connectbox. Weiss jemand, ob eine ausgehende VPN Verbindung (NCP Secure Client) mit der Connectbox funktioniert, wenn es vorher mit dem TC7200 Router geklappt hat?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2017-09-08T20:41:32Z
  • Freitag, 08.09.2017 um 22:41 Uhr
Die Frage ist,wie arbeite die NCP-Client-Software? Anders gefragt, ist der Anschluss ein IPv4?,DS-Lite mit IPv6? Generell wird ja ein TC7200 über DSlite und IPv6 laufen.Auf der andere Seite gibt es den Client, der über Mobilfunk läuft?(ipv4?)War vorher ein anderer Anschluss?
IPv4?2 play Comfort 120? Fritzbox?

Problematik ist hier erklärt:
https://www.computerwoche.de/a/ipv6-macht-vpns-probleme,3210854
Bei IPv6 gibt es keine Portweiterleitung (Natten) mehr,Es gibt keine Ports.

Es gibt auch IPv6-Anbindungen.Nur beim TC7200 muss die IPv6-Firewall ausgeschaltet werden.
Kann das sein, dass bei der ConnectBox die Firewall blockiert?
2017-09-15T07:53:19Z
  • Freitag, 15.09.2017 um 09:53 Uhr
Ich installiere die ConnectBox nicht, wenn eine VPN Verbindung via NCP darüber nicht läuft. Meine Frage war ganz simpel: VPN mit NC Client via TC7200 geht mit den richtigen Einstellungen, geht es auch mit der ConnectBox? Das kann nur jemand beantworten, der das schon mal ausprobiert hat.
2017-11-01T12:28:14Z
  • Mittwoch, 01.11.2017 um 13:28 Uhr
Habe die Connect Box letzte Woche installiert. Das VPN ist im Router eingerichtet,  mit der TechniColor Box funktionierte es bis dahin.
Jetzt keine Verbindung z.B. zu NordVPN möglich.
Mit einem anderen Router hinter der Connect Box lässt sich eine VPN Verbindung aufbauen, ist jedoch extrem langsam.