Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
OoDex

Connect Box scheint für unstabiles Internet zu sorgen

Guten Tag, 


ich hatte vor dem Wechsel auf die neue Connect Box kaum Probleme. Mir wurde die neue Connect Box gegen Mitte Oktober angeboten und ich habe sie installiert. 


Direkt seit sie in Betrieb ist gab es Netzprobleme - mein Ping wird zwar als relativ stabil mit 30-40 angezeigt (zuvor konstant 28), allerdings sind in Online-Spielen Verzögerungen von bis zu 2 Sekunden trotz angeblichen Ping von 40. 

Auch Bildschirmübertragungen über ein Programm namens Discord sind oftmals untragbar, was bei einer 60.000 Leitung kein Problem sein sollte mit 720p, zuvor ging es immer mit 1080p. Erst wird es verschwommen und dann auf 480p runterskaliert. 

Während Telefonaten über Teamspeak/Skype/Discord wird die Verbindung teilweise so schlecht, dass ich nicht mehr reden kann, da kaum was ankommt. Ping ist angeblich bei ca. 90, solche Störungen hatte ich damals aber nur bei 2000+, wenn es richtig Probleme gab bei Reparaturen/Unwetter, jetzt sind sie im Paar-Minuten-Takt.


IPv4/6 wird automatisch bezogen, DNS auch, beides hatte ich testweise statisch (DNS 1.1.1.1 und 8.8.8.8), hat aber auch nichts wirklich verbessert. Ich habe den Router neugestartet und auch für 5 Minuten vom Netz genommen, außer der Neukonfiguration gab es keine Neuerungen.

Mein Handy ist davon genauso betroffen, simple Handy-Spiele die Internet benötigen, wofür mein eingeschränktes Datenvolumen in den meisten Fällen ausreicht, fangen an zu laden und zu melden, dass ich keine Internetverbindung hätte? Ich mein ich hatte schon das Gefühl, dass es weitaus schlechter ist als es mir angezeigt wird, aber Dinge die mit eingeschränkten Datenvolumen laufen brechen teilweise ab?!


Das hier ist ja "nur" die Community, aber weiß jemand ob es da bereits einen Fix in Planung gibt? Ich habe einige solcher Beiträge gesehen, aber nie, dass es auf eine Lösung kam...


Liebe Grüße,

Dex

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
1 Kommentar
2018-11-22T16:40:40Z
  • Donnerstag, 22.11.2018 um 17:40 Uhr
Hallo Dex,

ich hatte bis April 2017 auch eine Connectbox in Betrieb. Es gab dabei nie Probleme mit Lan und Wlan. Mein Sohn nutzte da auch Teamspeak und spielte Onlinespiele ohne Probleme. Ich hatte da auch schon 2 Fire TV Sticks in Gebrauch, bei 5Ghz hatte ich desöfteren Ruckler, bei 2.4Ghz war alles ok. Auch alle Handys hatten über Wlan schnelles Internet. Allerdings hat mir die CB die Uhrzeit in meinem Mobilteil meines Telefons bei ankommenden und abgehenden Anrufen und bei Anrufen auf den AB ständig um 10 Minuten verstellt. Auch konnte ich keine unerwünschten Anrufe sperren und die stundenweise Sperrung über die Mac Adresse für Geräte meines Sohnes hat auch nicht funktioniert. Deswegen flog sie bei mir raus und ich habe mir eine eigene FB6490 besorgt. So wie ich das lese, kann ich dir nur einen Speedtest anraten. Nimm am besten den der Bundesnetzagentur www.breitbandmessung.de. Sollte deine Speed nicht erreicht werden, liegt die Vermutung nahe, das mit deinem Anschluß was nicht in Ordnung ist(schlechtes Signal etc.). Es muss nicht zwangsläufig an der CB liegen, aber sie bietet leider nicht allzuviele Tools, aus denen du rauslesen könntest, was nicht nicht stimmt. Mein Ping liegt derzeit bei 23ms.

Ob ein Fix in Planung ist, kann ich nicht sagen. Bitte schließe erstmal aus, das es dein Anschluß ist. Ist der ok, sollte die CB wieder in dein Blickfeld rücken und du solltest sie ggf. durch UM dann eben tauschen lassen.