Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Zoran123

Connect Box. Ethernet wird nicht erkannt?

Hallo,

ich habe folgendes Problem. Ich benutze eins dieser Devolo dinger mit denen man "internet aus der Steckdose" nutzen kann. Dieses funktioniert einwandfrei. Das Wlan wie auch wenn ich da lan anschließe.

Nun möchte ich aber eine dirkete Ethernet verbindung herrstellen für meinen Desktop PC.
Dies funktioniert nur abundzu. Habe vorhin meinen PC mit angeschlossenem Kabel hochgefahren, und es hat super funktioniert. Nun habe ich meinen PC leicht verschoben, und seitdem geht nichts mehr.

Nun erkennt er nur alle 5 sekunden, dass ein Ethernet kabel eingesteckt ist, aber direkt nach einer halben sekunde geht es wieder weg, und meint es wäre nichts angeschlossen. So geht das die ganze Zeit. Als würde der Router nur etappenweise Signaleaussenden.

Soweit ich mich erinnere funktioniert es nur wenn ich den PC hochfahre, mit Kabel schon drinne. Und sobald ich es einmal rausziehe und wieder reintue gehts nicht mehr.
Wenn ich jedoch eine Lan Verbindung zwischen der Devolo buxe und meinen PC herstelle funktioniert es perfekt, auch wenn ich es rausziehe und wieder rein tue. Also schätze ich, es liegt nicht am PC.

Was stimmt nicht?
Stimmt da am Router was nicht? (Habe eine Connect Box)

Vielen Dank
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2019-04-27T11:52:53Z
  • Samstag, 27.04.2019 um 13:52 Uhr
Da gibt es irgendwo ein Kontaktproblem.
Ob Kabel, PC oder Connectbox läßt sich nur durch ausprobieren ermitteln:
- In der Connectbox einen anderen Anschluß benutzen
- anderes Kabel verwenden
- anderen PC verwenden.
- ...
2019-04-27T11:56:46Z
  • Samstag, 27.04.2019 um 13:56 Uhr
Plumper:
Da gibt es irgendwo ein Kontaktproblem.
Ob Kabel, PC oder Connectbox läßt sich nur durch ausprobieren ermitteln:
- In der Connectbox einen anderen Anschluß benutzen
- anderes Kabel verwenden
- anderen PC verwenden.
- ...

Das problem ist ja, dass es nur auftritt wenn ich den PC nicht mit angeschlossenem Kabel hochfahre.

Also schätze ich mal, wenn es ein Kontaktproblem gibt dann mit dem Kabel, denn mit anderen Verbindungen (dem Devolo) hat der PC keine probleme. Ich hoffe nur, dass das Kontaktproblem nicht am Lan Anschluss ausgang im Zimmer liegt.
2019-04-27T12:34:51Z
  • Samstag, 27.04.2019 um 14:34 Uhr
Okay, ich bin kurz davor hier alles zusammenzuschlagen.

Also:

PC - Kabel1 - Dlan  = Funktioniert
PC - Kabel2 - LAN Steckdose = Funktioniert nicht

PC - Kabel1 - LAN Steckdose = Funktioniert (Kabel aber zu kurz)
PC - Kabel2 - Dlan = Funktioniert (?????)

Was ist hier los? Es ergibt kein Sinn!