Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Noctis

Cloudflare Captcha-Abfragen

Hallo,

ich habe seit heute ein wirklich sehr nerviges Problem und zwar bekomme ich auf diverse Seiten von Cloudflare Captcha-Abfragen (Brücken, Schilder oder Autos auswählen), welche ich jedes mal erneut bestätigen muss obwohl ich auf der Website seit einer halben Stunde angemeldet bin.
Das zieht sich so querbeet durch wirklich sehr viele Webseiten. Gefühlt habe ich bereits 1000 mal diese Captcha Abfragen heute erhalten.

Was ich bereits ohne Erfolg probiert habe:

- Router 2 mal auf Werkseinstellungen zurückgesetzt
- mehrfach den Router neu gestartet
- anderen DNS-Server ausprobiert
- andere Browser ausprobiert
- Malwarescan durchlaufen lassen, alles i.O.
- Virusscan durchlaufen lassen, alles i.O.

Was hilft:
- über das Mobilfunknetzwerk einen Hotspot aufbauen und zu surfen, funktioniert reibungslos
- probeweise über VPN eine Verbindung aufgebaut, erscheinen auch keine Captcha-Abfragen

Was mir aufgefallen ist, dass ich wohl seit neuestem keine neue IPV4 IP erhalte, wenn ich den Router neu starte oder auf Werkseinstellungen zurückgesetzt habe.

So kann ich nicht weiter im Internet surfen, das raubt einem wirklich den letzten Nerv.
Hat sonst noch jemand dieses Problem oder kann helfen?
Danke.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
27 Kommentare
2018-01-14T15:32:56Z
  • Sonntag, 14.01.2018 um 16:32 Uhr
Hallo Noctis,
hast Du denn schon einmal bei deinen Browsern den Cache und die Verläufe der Chroniken
gelöscht ? Manchmal kann das schon der Grund sein.
2018-01-14T16:09:29Z
  • Sonntag, 14.01.2018 um 17:09 Uhr
Hi,

ich hab seit heute genau das gleiche Problem - Cloudflare Captchas So wie Noctis habe ich auch schon alles versucht, aber ohne Erfolg...

Gruß,
Dirk
2018-01-14T18:34:59Z
  • Sonntag, 14.01.2018 um 19:34 Uhr
Gibt cloudflare einen Grund an?

Ist die Verbindung sonst in Ordnung?
Also bei http://ipv6-test.com beide Protokolle/Adressen da?

Wenn IPv6 gestört sein sollte, läuft mehr Traffic über IPv4 und damit über das aftr/CGN-Gateway, was bei cloudflare wiederum wie ein Angriff gewertet werden könnte, da dann plötzlich sehr viele Anfragen von einer IPv4-Adresse kommen. Um automatisierte Angriffe abzuwehren, kommen dann die Captchas.
Oder cloudflare hat schlicht einen Bug in seiner Firewall-Strategie.
2018-01-14T19:02:53Z
  • Sonntag, 14.01.2018 um 20:02 Uhr
Cloudflare gibt das hier an:

Die Verbindung ist sonst in Ordnung und habe sonst keinerlei weiteren Probleme. 
Habe eigentlich IPV6 deaktiviert und bis heute keine Probleme gehabt, jetzt habe ich es probeweise mal aktiviert.  
http://ipv6-test.com zeigt jetzt natürlich beide Protokolle an, nur der Score ist 17/20. 
Weiß nicht in wie fern das was zu bedeuten hat? 

@Heideröschen24 ich habe ja extra andere Browser runtergeladen, aber habe jetzt mal Cache und Cookies gelöscht. Weiterhin habe ich jetzt mal den Google DNS IPV6 eingetragen. 
Mal schauen ob es sich dadurch bessert.
  • Bildschirmfoto 2018-01-14 um 20.01.43.png
    Bildschirmfoto 2018-01-14 um 20.01.43.png
  • Bildschirmfoto 2018-01-14 um 19.55.10 2.jpg
    Bildschirmfoto 2018-01-14 um 19.55.10 2.jpg
2018-01-14T22:31:40Z
  • Sonntag, 14.01.2018 um 23:31 Uhr
Ich habe das gleiche Problem. Scheinbar hat Cloudflare ein paar IP Adressen von Unitymedia-Kunden als problematisch gekennzeichnet.
Es nervt tierisch, da einige Apps im WLAN so auch nicht mehr funktionieren.
2018-01-14T22:42:01Z
  • Sonntag, 14.01.2018 um 23:42 Uhr
Da das cdn von cloudflare Dualstack arbeitet, sollte es wie oben erwähnt ausreichen IPv6 einzuschalten. Dann teilt man sich auch nicht die "vergifteten" IPv4 Adressen mit anderen Kunden.
Das sollte auch im WLAN funktionieren.
2018-01-14T23:13:40Z
  • Montag, 15.01.2018 um 00:13 Uhr
In der Theorie ist das richtig, aber einige Seiten haben noch immer keinen Zugang über IPv6, wie feedly.com in meinem Fall.
Ich surfe mit IPv6 mit Fallback auf IPv4, aber ich habe dennoch schon einige Cloudflare-Captchas gesehen.
2018-01-15T00:37:20Z
  • Montag, 15.01.2018 um 01:37 Uhr
Genau das gleiche Problem bei uns.
2018-01-15T07:37:11Z
  • Montag, 15.01.2018 um 08:37 Uhr
Bei mir hat sich das Problem über Nacht gelöst - ohne dass ich was geändert habe. Ich sehe keine Captchas mehr und es funktionieren auch alle Apps im WiFi wieder. 
2018-01-15T10:51:27Z
  • Montag, 15.01.2018 um 11:51 Uhr
Hallo.
Genau das gleiche Problem. Bin allerdings aus Rostock (Infocity).
Samstag - alles lief wie immer. Sonntag - Captcha abfragen ohne Ende, Programme verbinden sich auf einmal nicht mehr (Nexus Mod Seite fragt, Twitch Deskop App verbindet nicht).
Bei Infocity und Kabel Deutschland konnte mir so keiner wirklich helfen.
Was ist denn jetzt genau die Ursache, dass es übernacht aufeinmal nicht mehr geht? Und wie kann man da Abhilfe schaffen?