Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
S.Schnee

3play FLY 400 Speedtest gering.

Hallo @all

Der Speedtest ergab nachfolgendes Ergebnis:

Bis zum Router scheint alles in Ordnung zu sein, nur habe ich nach vieler Recherche im I-Net die Befürchtung, dass der Treiber im Laptop (Qualcomm Atheros AR956x) es nicht packt.

Nach dem Versuch, einen aktuellen Treiber zu installieren bekomme ich die Meldung, dass der Treiber aktuell sei.

Nun die Frage, ob sich ein neues WLAN-Modul lohnen würde/ notwendig ist um die Geschwindigkeit zu erreichen.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
50 Kommentare
2020-02-22T19:22:15Z
  • Samstag, 22.02.2020 um 20:22 Uhr
Wie alt ist denn dein Laptop? Bzw welchen Laptop hast du? Hat es Gigabit WiFi?
2020-02-22T20:08:00Z
  • Samstag, 22.02.2020 um 21:08 Uhr
Daniel1986:
Wie alt ist denn dein Laptop? Bzw welchen Laptop hast du? Hat es Gigabit WiFi?

Laptop ist Acer Typ Aspire ES1-572 und wie finde ich ob ich Gigabit WiFi habe?
2020-02-22T20:12:50Z
  • Samstag, 22.02.2020 um 21:12 Uhr
Stimmt, du hast ja eine 400er Leitung. Das zählt ja nicht als Gigabit. Sorry, mein Fehler. Also eigentlich sollte dein Laptop keine Probleme damit haben die 400 mbit/s zu bekommen. Denn 48 mbit/s sind schon recht wenig. Selbst über WLAN. Denke es liegt eher am Router bzw der Leitung als am Laptop. Laut Datenblatt hat dein Laptop WLAN 802.11 b/g/n, somit müsste dein Laptop Geschwindigkeiten bis zu 600 Mbit/s bekommen.
2020-02-22T20:28:47Z
  • Samstag, 22.02.2020 um 21:28 Uhr
Welchen Router hast du?
Auf den ersten Blick sieht es so aus, als ob du nur mit 2,4GHz/20Mhz verbunden wärst.
Die Ursache kann sowohl am Router als auch am Client liegen.

Als ersten einfachen Test empfehle ich, die SSIDs für den 2,4 und 5GHz Bereich mit unterschiedlichen Namen zu benennen. Beispiel: "meineSSID2" und "meineSSID5"
Danach verbindest du dich mit "meineSSID5" und misst nochmal.

Dann sehen wir weiter
2020-02-22T20:35:07Z
  • Samstag, 22.02.2020 um 21:35 Uhr
Daniel1986:
Denke es liegt eher am Router bzw der Leitung als am Laptop. Laut Datenblatt hat dein Laptop WLAN 802.11 b/g/n, somit müsste dein Laptop Geschwindigkeiten bis zu 600 Mbit/s bekommen.

Hmmm...nu bin ich was ratlos, denn meine Vermutung beruht auf dieses Ergebnis.

2020-02-22T20:39:17Z
  • Samstag, 22.02.2020 um 21:39 Uhr
S.Schnee:
Daniel1986:
Denke es liegt eher am Router bzw der Leitung als am Laptop. Laut Datenblatt hat dein Laptop WLAN 802.11 b/g/n, somit müsste dein Laptop Geschwindigkeiten bis zu 600 Mbit/s bekommen.

Hmmm...nu bin ich was ratlos, denn meine Vermutung beruht auf dieses Ergebnis.



Das ist Blödsinn. Es liegt definitiv nicht am Endgerät. Habe zb ein Galaxy S10 Plus das Gigabit Wifi hat, habe einen PC mit Gigabit LAN und komme bei einer 1000er Leitung nicht über 300 mbit/s. Der Test sagt mir auch das Endgerät wäre mal nicht gut, dann das die Leistung des Endgerätes hoch ist. Darauf solltest dich nicht verlassen. Fakt ist das dein WLAN bis zu 600 mbit/s empfangen kann.

Welchen Router nutzt du denn? Wie Plumper geschrieben hat habe ich auch die Vermutung als wärst du mit der 2.4 GHz Frequenz verbunden.
2020-02-22T20:40:42Z
  • Samstag, 22.02.2020 um 21:40 Uhr
Plumper:
Welchen Router hast du?
Auf den ersten Blick sieht es so aus, als ob du nur mit 2,4GHz/20Mhz verbunden wärst.
Die Ursache kann sowohl am Router als auch am Client liegen.

Als ersten einfachen Test empfehle ich, die SSIDs für den 2,4 und 5GHz Bereich mit unterschiedlichen Namen zu benennen. Beispiel: "meineSSID2" und "meineSSID5"
Danach verbindest du dich mit "meineSSID5" und misst nochmal.

Dann sehen wir weiter

Die FRITZ!Box 6591 Cable, puh ob ich als so Technik-Legastheniker das hinbekomme ohne dass ich das ganze Zeug verhaue?
2020-02-22T20:43:11Z
  • Samstag, 22.02.2020 um 21:43 Uhr
Gehe mal in die Benutzeroberfläche deiner Fritz Box und schaue mal mit welchem Band dein Laptop angemeldet ist. Über 2.4 GHz oder 5GHz. Ist unter Übersicht, ganz runter bei Heimnetzwerk
2020-02-22T20:45:33Z
  • Samstag, 22.02.2020 um 21:45 Uhr
Daniel1986:
Gehe mal in deine Fritzbox zur Übersicht und schaue mal mit welchem Band dein Laptop angemeldet ist. Über 2.4 GHz oder 5GHz

Bin ich gerade und sehe 2.4 GHz, Handys werden mit 5GHz angezeigt
2020-02-22T20:49:55Z
  • Samstag, 22.02.2020 um 21:49 Uhr
Da haben wir schon mal ein Problem. Über 2.4 GHz wird es schwierig an die 400 mbit/s zu gelangen.

Deaktivieren mal das 2.4 GHz Band zum testen. Dein Laptop müsste sich dann eigentlich mit dem 5 GHz Band verbinden. Sollte das nicht der Fall sein gibt es ein anderes Problem.