Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Schadto

WD MyCloud EX2Ultra hinter ConnectBox kein Zugriff?

Hallo zusammen,
ich bin seit ein paar Monaten Unity Kunde und war vorher bei dem selbigen Schweizer Anbieter, wo auch alles reibungslos ohne jegliche einstellungen funktioniert hat. (Mit der selben hardware)
Aktuell besitze ich das Fly400 mit einer Connectbox,
seit meinem Umzug jedoch habe ich, sobald ich mich mit dem Handy nichtmehr im Wlan befinde, kein Zugriff mehr auf meine MyCloud.
Ich habe versucht mich ein wenig schlau zu lesen bzgl. portfreigabe usw. , werde aus alldem Ipv4 und IPv6 nicht wirklich schlau.
Aus meinen Cloud-Einstellungen geht hervor, das diese nur via IPv4 an der ConnectBox hängt, da IPv6 deaktiviert ist.
IPv4 IP und DNS-Server werden mir angezeigt.

Wie bereits gesagt, befinde ich mich im WLAN meines Netzwerkes kann ich via MyCloud App auf mein Nas zugreifen und Bilder etc. ansehen/löschen usw.

Sofern ich mich nicht in meinem Netzwerk befinde bekomme ich eine Fehlermeldung "Netzwerkfehler"

Könnte mir evntl. jemand helfen dies richtig einzurichten damit auch meine Familie wieder auf meine Cloud zugreifen kann?

Vielen Dank im Voraus
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
7 Kommentare
2019-01-08T20:12:17Z
  • Dienstag, 08.01.2019 um 21:12 Uhr
Wenn du einen Privatkunden-Anschluss hast, ist der standardmäßig auf IPv6 geschaltet. IPv4 läuft da über Provider-NAT via DS lite. Aktiviere einfach in deiner Cloud IPv6 und alles ist gut.
2019-01-08T20:32:21Z
  • Dienstag, 08.01.2019 um 21:32 Uhr
Ob das inzwischen funktionier, weiss ich nicht.
Vor 6 Moanten wurde Speedupload mit DS empfohlen:
Im Detail weiss da wohl die WD-Community besser Bescheid.

Wichtig ist dabei evtl. noch, welche Mobilverträge du hast (wg. IPv4/IPv6)
Bei WD gibt es einen Relay-Mode, der zumindest früher nicht stabil lief.
2019-01-08T20:50:50Z
  • Dienstag, 08.01.2019 um 21:50 Uhr
Ach Mist, ich hab das jetzt glatt mit ner Synologie verwechselt. Da klappt selbst der Zugriff von extern mit IPv4 auf DS lite.
2019-01-08T21:46:04Z
  • Dienstag, 08.01.2019 um 22:46 Uhr
Hallo, danke für die Antworten.
Leider hat das aktivieren der IPv6 in meiner Cloud nichts gebracht.


Kurz die Einstellungen in meiner cloud:

IPv4 = DHCP
IPv6 = DHCP
Übertragsungsrate = Automatisch
JumboFrame = AUS(1500)
FTP Zugriff = AUS
AFP Dienst = EIN
NFS Dienst = AUS
WebDAV Dienst = AUS
SNMP = AUS
SSH = Aus
Dynamischer DNS = AUS
2019-01-09T00:53:08Z
  • Mittwoch, 09.01.2019 um 01:53 Uhr
Hi Schadto,


bitte schau mal in der Cloud Konfiguration, ob du einen Relay-Dienst aktivieren kannst.

Laut dem WD Forum soll das gehen.



Siehe dazu: https://community.wd.com/t/unitymedia-ds-lite-und-wd-mycloud-ex2/74318/12 


Außerdem: 

  1. Schalten Sie die My Cloud Home aus
  2. Trennen Sie das Ethernet-Kabel und schließen Sie es an das Netzwerkgerät, welches auch die Internetverbindung aufbaut
  3. Schalten Sie die My Cloud Home ein
  4. Verwenden Sie die My Cloud Home mobile App, um zu kontrollieren, ob das Gerät über Port Forward oder Proxy-Relay verbunden ist.
    HINWEIS: Das Aus- und Einschalten der mobilen App ist erforderlich, um den Verbindungsstatus zu aktualisieren.
    Für Anleitungen wenden Sie sich bitte an Artikel 19880 My Cloud Home - Port Forward und Proxy Relay Mode Status



Andernfalls, auch wenn es ärgerlich ist, buch den Power Upload oder die Telefon Komfort Option und lass dir dann Dual-Stack nativ buchen. Dann läuft die Geschichte auf jeden Fall.


Alternativ: Besorg dir eine Synology, damit habe ich beste Erfahrungen, selbst am DS_LITE Anschluss machen können.



LG

2019-01-10T08:20:56Z
  • Donnerstag, 10.01.2019 um 09:20 Uhr
Guten Morgen,
also ich selbst kann keine Relay Sachen aktivieren.
Ich weiss dass die Connectbox in der Schweiz automatisch eine Relayverbindung hergestellt hat.
Wenn ich versuche deinen Link zu öffnen sagt es mir das diese Seite nicht existiert oder privat ist, selbst wenn ich eingeloggt bin.

Ich möchte eigentlich ungern die hardware wechseln, da die WDCloud doch sehr Idiotenfreundlich gestaltet ist xD

Was mir einfach noch auffällt ist, dass ich bei der Deutschen Connectbox viel weniger Einstellmöglichkeiten habe wie bei dem Schweizer Modell.
Ich finde nicht einmal wirklich was bzgl. Portfreigabe/Weiterleitung...


2019-01-10T11:46:02Z
  • Donnerstag, 10.01.2019 um 12:46 Uhr
Schadto:
Guten Morgen,
also ich selbst kann keine Relay Sachen aktivieren.
Ich weiss dass die Connectbox in der Schweiz automatisch eine Relayverbindung hergestellt hat.
Wenn ich versuche deinen Link zu öffnen sagt es mir das diese Seite nicht existiert oder privat ist, selbst wenn ich eingeloggt bin.

Ich möchte eigentlich ungern die hardware wechseln, da die WDCloud doch sehr Idiotenfreundlich gestaltet ist xD

Was mir einfach noch auffällt ist, dass ich bei der Deutschen Connectbox viel weniger Einstellmöglichkeiten habe wie bei dem Schweizer Modell.
Ich finde nicht einmal wirklich was bzgl. Portfreigabe/Weiterleitung...




Das liegt daran Das du ds Lite hast.
Da hilft nur, den Power Upload zu buchen inklusive Dual stack nativ.