Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
Mailo

Was tun bei Horizon Fehler Code 1090?

Habe heute Nachmittag eine neue Horizon Box bekommen. Seitdem schlägt jeder Installationsversuch fehl. Immer kommt der Fehler Code 1090! Habe schon drei Mal bei der Hotline angerufen. Die sagen nur sie leiten das weiter, weil es noch aktiviert werden muss! Das könnte bis zu vier Stunden dauern. Die sind aber längst um und nichts läuft hier! Weiß jemand Rat?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
9 Kommentare
2017-08-03T20:44:55Z
  • Donnerstag, 03.08.2017 um 22:44 Uhr
Bei 1090 ist die Box schon aktiviert. Das interne Kabelmodem ist bereits provisioniert. Hier fehlt lediglich der Eintrag auf der virtuellen Smartcard und der steht vermutlich noch auf der vom alten Gerät. In der Regel geht das automatosch durch, klappt aber manchmal nicht und muss manuell noch mal angestoßen werden. Als Kunde hat man hier nur die Möglichkeit, die Hotline zu kontaktieren.

MfG
2017-08-04T13:49:40Z
  • Freitag, 04.08.2017 um 15:49 Uhr
Hi Mailo

Du solltest eine Mail bekommen haben in der der Versand der Box und ein Freischalt Datum enthalten sein sollte. Die Box sollte zu dem Datum dann funktionieren. Wenn du sie vorher in Anspruch nehmen willst muss es über die Hotline vorgezogen werden. Ist allerdings ein erhöhtes Aufkommen an der Hotline.
Hoffe ich könnte helfen.

Vg Marie
2017-09-12T07:17:44Z
  • Dienstag, 12.09.2017 um 09:17 Uhr
Bekomme auch die Fehlermeldung 1090 ! nach unzähligen Neustarts ,Kontaktversuchen  usw. musste ich mir von einen der stimme nach jungen Technicker sagen lassen das ich zu dumm sei eine Box anzuschließen und mir einen Kostenpflichtigen Techniker vorbeischicken.
Auch andere Mitarbeiter sagten mir das der Fehler bei zu finden sei.
Welche Fehler kann ich gemacht haben außer zwei Stecker zu plazieren ?
2017-09-12T09:19:49Z
  • Dienstag, 12.09.2017 um 11:19 Uhr
Hey lacono, ich vermute dass dich da der Kollege falsch verstanden hat. Komm doch bitte nochmal in den Chat oder in die Hotline, dann kriegen wir das hin.
2017-09-12T09:53:03Z
  • Dienstag, 12.09.2017 um 11:53 Uhr
kann leider in keine hotline kein tel. fritzbox geht auch nicht nur internet.
2017-09-12T13:24:43Z
  • Dienstag, 12.09.2017 um 15:24 Uhr
Ist doch einfach lächerlich warte jetzt seit 3 stunden um in den chat zukommen
2017-09-12T15:43:12Z
  • Dienstag, 12.09.2017 um 17:43 Uhr
Wenn alle Mitarbeiter so bemüht wären (habe mir leider den Nahmen nicht gemerkt ) bräuchte man dieses forum warscheinlich nicht .
Mein anliegen würde gelöst was die Horizonbox betrifft .
2017-12-14T22:48:50Z
  • Donnerstag, 14.12.2017 um 23:48 Uhr
So ging es mir heute auch.... am Nachmittag die Box bekommen dann hat es geheißen drei bis vier Stunden kann es dauern...jetzt ist es 23:40 Uhr und es funktioniert immer noch nichts.... zwischendurch habe ich dann mal bei der Hotline angerufen die haben mich dann sage und schreibe eineinhalb Stunden in der Warteschleife hängen lassen um mich dann von einem Mitarbeiter zum anderen zu verbinden der eine sagt drei bis vier Stunden der andere sagt 48 Stunden da weiß keiner so genau was eigentlich Sache ist....
Mittlerweile bereue ich es zutiefst den Anbieter gewechselt zu haben ich dachte immer die Telekom sei ein Drecksladen aber Unitymedia hat mir gezeigt das es dort nicht besser zugeht....
So geht man nicht mit Neukunden um!
  • 1513291686659855702979.jpg
    1513291686659855702979.jpg
2017-12-15T11:27:56Z
  • Freitag, 15.12.2017 um 12:27 Uhr
Folgendes auf der Rückseite der Fernbedienung hat du ganz rechts eine Tast mit 2 pfeilen im kreis schalte den reciver ein und drücke diese taste so ging es dann bei mir .