Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
Andreas

Telefonieren mit der Fritz!Fon App per VPN über die Fritz!Box 6490

Hallo,
ein direkt vorweg: Den AVM-Support habe ich mit diesem Problem schon kontaktiert. Trotz langer Suche, konnte das Problem nicht beseitigt werden, daher frage ich hier mal.

Wer nutzt die Fritz!Box 6490 (per IPv4 verbunden) und die Fritz!Fon App auf einem Android Smartphone?

Im WLAN Zuhause kann ich über die App mit der Festnetznummer telefonieren, so wie es sein soll.
Laut AVM ist es auch möglich, über die Festnetzleitung zu telefonieren, wenn das Smartphone per VPN mit der Fritz!Box verbunden ist. Das hat auch letztes Jahr gut funktioniert, aber aktuell nicht (mehr).
Die VPN-Verbindung wird per MyFritz!App hergestellt und funktioniert auch.

Erstaunlicherweise hat es letzte Woche mal gut funktioniert, das war an dem Tag, als es bei O2 wohl größere Probleme gab.
Ach so, ich nutze eine Unitymedia Mobil SIM-Karte, also das Netz von O2.

Ich hoffe, dass andere hier das auch über VPN-Verbindung übers Festnetz telefonieren.

Andreas
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2017-03-10T11:16:11Z
  • Freitag, 10.03.2017 um 12:16 Uhr
Hallo Torsten,

ich hab' das Problem gelöst! Wegen dem Tipp vom AVM-Support, habe ich die MyFritz!App deinstalliert und wieder neuinstalliert. Dabei wurde aber die VPN-Verbindung in der Fritz!Box auch neu angelegt. Es waren also zwei Verbindungen da. Daher hat es nicht funktioniert.

Ich habe alle VPN-Verbindungen gelöscht und über die App neu eingerichtet. Jetzt funktioniert es zuverlässig!

Andreas
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
10 weitere Kommentare
2017-03-08T21:25:48Z
  • Mittwoch, 08.03.2017 um 22:25 Uhr
Also ich nutz die Fritz!App Phone auf dem iPhone, das funktioniert auch unterwegs per VPN problemlos, allerdings stelle ich die VPN-Verbindung über die Systemeinstellung her. Das klappt auch mit dem HTC, wo ich ebenfalls die VPN-Verbindung über die Systemeinstellungen eingepflegt habe. Und ich nutze eine eigene Fritzbox 6490 Cable per IPv4 only.
2017-03-08T21:29:38Z
  • Mittwoch, 08.03.2017 um 22:29 Uhr
Hallo Torsten,

wenn die VPN-Verbindung auf dem Smartphone aktiv ist und die eine IP-Anfrage, wird dann die IP-Adresse über den Mobilfunkprovider anzeigt oder die IP-Adresse der Fritz!Box?
Und welche IP-Adresse hat das Smartphone, wenn es per VPN-Verbunden ist. x.100 oder x.101?

Andreas
2017-03-08T21:33:49Z
  • Mittwoch, 08.03.2017 um 22:33 Uhr
Hallo Andreas,

das hat die x.201.

Torsten
  • VPN.JPG
    VPN.JPG
2017-03-08T21:35:34Z
  • Mittwoch, 08.03.2017 um 22:35 Uhr

Hallo Torsten,

die VPN-Verbindung hast du in dem Benutzer der Fritz!Box aktiviert, richtig?
Welchen Mobilfunkprovider nutzt du?

Andreas

2017-03-08T21:36:38Z
  • Mittwoch, 08.03.2017 um 22:36 Uhr
Hallo Andreas,

ja richtig, die ist über den Benutzer angelegt. Ich nutze Vodafone über 1&1.

Torsten
2017-03-08T21:38:39Z
  • Mittwoch, 08.03.2017 um 22:38 Uhr
Danke Torsten.

Ich werd' mich da nochmal dran begeben und suchen, warum es nicht funktioniert.

Andreas
2017-03-08T21:39:18Z
  • Mittwoch, 08.03.2017 um 22:39 Uhr
Gern Andreas. Ich drück die Daumen!
2017-03-08T21:41:24Z
  • Mittwoch, 08.03.2017 um 22:41 Uhr
Das kann ich gebrauchen, Torsten.

Mich nerft es halt, dass es mal gut funktioniert hat und seit fast einem Jahr nicht mehr.

Andreas
Richtige Antwort
2017-03-10T11:16:11Z
  • Freitag, 10.03.2017 um 12:16 Uhr
Hallo Torsten,

ich hab' das Problem gelöst! Wegen dem Tipp vom AVM-Support, habe ich die MyFritz!App deinstalliert und wieder neuinstalliert. Dabei wurde aber die VPN-Verbindung in der Fritz!Box auch neu angelegt. Es waren also zwei Verbindungen da. Daher hat es nicht funktioniert.

Ich habe alle VPN-Verbindungen gelöscht und über die App neu eingerichtet. Jetzt funktioniert es zuverlässig!

Andreas
2017-03-10T15:53:29Z
  • Freitag, 10.03.2017 um 16:53 Uhr
Hey Andreas,

das sind doch gute Neuigkeiten. Freut mich, daß es jetzt klappt!

Torsten