Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
266909601

Telefonie mit Fritzbox 7490 hinter der Connect Box

Hallo,


als Neuling mal folgende Frage.


Ist es möglich mit der Fritzbox hinter der Connect Box die Telefonie zu betreiben?


Nach angeblichem Defekt des Cisco wurde mir die CB aufgedrängt.


Habe diverse Telefonieeinstellungen auf die ich ungern verzichten möchte und nur DECT Telefone ohne Basis.


Grüße

Jürgen

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
16 Kommentare
2019-08-13T22:48:26Z
  • Mittwoch, 14.08.2019 um 00:48 Uhr
Plumper:
Torsten:
Mit IPv4 only oder Dual Stack nativ geht der Bridge Mode bei der ConnectBox, mit DS lite geht er nicht.
Ist das mit IPv4 Wissen oder nur Vermutung (wie bei mir)
Immerhin ist das eine recht seltene Clientel.

Das ist wissen.Torsten,Andreas & unter anderen ich sonst Tester bei UM für die CB.

2019-08-14T00:21:36Z
  • Mittwoch, 14.08.2019 um 02:21 Uhr
Ups, *SIND* meinte ich natürlich.


Kurios finde ich übrigens, dass man mit der CB einen BridgeModus nutzen kann, mit einer eigenen FB inklusive Dual-Stack aber nicht.

2019-08-14T12:00:48Z
  • Mittwoch, 14.08.2019 um 14:00 Uhr
So sehr kurios ist das nicht:
Alle freien Endgeräte haben die gleiche minimale Config-Datei (ausgenommen Geschwindigkeit).

Für den Bridgemode in der UM-Fritzbox (und wohl auch in der Connectbox) muss ein Parameter "MAXCPE = 2" gesetzt sein. Bei der minimalen Config ist MAXCPE = 1.
Bei den Fritzboxen wird MAXCPE nur dann auf 2 gesetzt, wenn man WifiSpot aktiviert und DS hat.
Ursprünglich funktionierte es auch mit DS-Lite, allerdings musste man dann bei den meisten Routern patchen, was das Zeug hält, da die wenigesten von Haus aus mit DS-Lite umgehen können.

Bei der Connectbox scheint es genau umgekehrt zu sein:
Bridgemode bedeutet deaktives Wifispot.

Mir gefiel am Anfang dieses Threads nur nicht, dass du DS-Lite ohne Lösung ins Spiel gebracht hast.

2019-08-14T15:03:09Z
  • Mittwoch, 14.08.2019 um 17:03 Uhr
Plumper:
So sehr kurios ist das nicht:
Alle freien Endgeräte haben die gleiche minimale Config-Datei (ausgenommen Geschwindigkeit).

Für den Bridgemode in der UM-Fritzbox (und wohl auch in der Connectbox) muss ein Parameter "MAXCPE = 2" gesetzt sein. Bei der minimalen Config ist MAXCPE = 1.
Bei den Fritzboxen wird MAXCPE nur dann auf 2 gesetzt, wenn man WifiSpot aktiviert und DS hat.
Ursprünglich funktionierte es auch mit DS-Lite, allerdings musste man dann bei den meisten Routern patchen, was das Zeug hält, da die wenigesten von Haus aus mit DS-Lite umgehen können.

Bei der Connectbox scheint es genau umgekehrt zu sein:
Bridgemode bedeutet deaktives Wifispot.

Mir gefiel am Anfang dieses Threads nur nicht, dass du DS-Lite ohne Lösung ins Spiel gebracht hast.


Ich hatte gestern ein seltsames Problem, was mir jedoch vorher nicht aufgefallen ist.

Habe die 6590 und gestern dann mal den LAN 2 Port verwendet. Dort war der BridgeMode aktiv obwohl er es gar nicht sein dürfte (Menüpunkt gar nicht vorhanden). Ich habe dann mittels einem Editor das File bearbeitet und den Punkt BridgeMode sichtbar gemacht und diesen deaktiviert. WIFI Spot war aktiviert und dennoch bekam ich keinerlei Verbindung auf LAN2. Ich erhielt aber eine öffentliche IP. Also der BridgeMode scheint wirklich nur mit der ConnectBox zu funktionieren. Damals bei der 6490 UM Box ging der BM auch problemlos mit Dual Stack.

2019-08-15T09:55:15Z
  • Donnerstag, 15.08.2019 um 11:55 Uhr
Der Bridgemode funktioniert NUR bei einer UM-Fritzbox, weil diese eine andere Config bekommt, als eine freie Fritzbox.
Am offensichtlichsten sieht man das an Bridge, DVB-C, FW-Update, Rufnummern.
Daneben gibt es noch viele Einstellungen, die man nicht sehen kann, z.B. funktionierende Bridge.

Übrigens hat die UM-Fritzbox noch einen erheblichen Vorteil gegenüber der Bridge der Connectbox:
Die Routerfunktionalität der UM-Fritzbox bleibt vollständig erhalten. Man hat also 2 völlig getrennte Netze.
2019-08-15T12:26:36Z
  • Donnerstag, 15.08.2019 um 14:26 Uhr
Plumper:
Der Bridgemode funktioniert NUR bei einer UM-Fritzbox, weil diese eine andere Config bekommt, als eine freie Fritzbox.
Am offensichtlichsten sieht man das an Bridge, DVB-C, FW-Update, Rufnummern.
Daneben gibt es noch viele Einstellungen, die man nicht sehen kann, z.B. funktionierende Bridge.

Übrigens hat die UM-Fritzbox noch einen erheblichen Vorteil gegenüber der Bridge der Connectbox:
Die Routerfunktionalität der UM-Fritzbox bleibt vollständig erhalten. Man hat also 2 völlig getrennte Netze.


Ist aber dennoch total unlogisch. Ich erhalte dennoch eine öffentliche ipv4 mit bridgemode bei einer privaten Box. Nur eben darauf keine Internetverbindung. Ist irgendwie reine ipv4 Verschwendung. 👍🤣

Dateianhänge
    😄