Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Ach1m

Keine Verbindung von Connect-Box zum FRITZ WLAN Repeater N/G

Ich habe nun die neue Connect-Box installiert. Ich habe einen FRITZ WLAN-Repeater N/G im Einsatz, der nun leider nicht mehr funktioniert (erscheint nicht mehr in der WLAN-Auswahl). Auch ein Reset der Connect-Box brachte keine Besserung. MAC-Filter ist deaktiviert. Was kann ich noch tun? Besten Dank Achim
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
4 Kommentare
2019-01-27T20:49:41Z
  • Sonntag, 27.01.2019 um 21:49 Uhr
Die ConnectBox ist recht speziell, um nicht zu sagen zickig, was Repeater betrifft. Setz beide Geräte auf Werkseinstellungen zurück und probier es dann nochmal, wenn es dann nicht klappt, geht es wohl nicht.
2019-01-28T09:33:26Z
  • Montag, 28.01.2019 um 10:33 Uhr

Verwende unterschiedliche SSID für die beiden Netze (5 + 2,4 GHz) !!!


Hier noch weitere Tipps:


https://community.unitymedia.de/categories/installation/question/fritz-wlan-repeater-1750e-mit-connect-box-verbinden-klappt-nicht



2019-02-02T22:05:16Z
  • Samstag, 02.02.2019 um 23:05 Uhr
Hallo zusammen, sorry für die späte Rückmeldung, ich war die ganze Zeit unterwegs. Ja, ich habe für die beiden Netze eigene unterschiedliche SSID's vergeben, trotzdem kein Erfolg . Beide Geräte auf die Werkseinstellungen zurücksetzen habe ich nun noch nicht ausprobiert.
2019-02-04T10:26:27Z
  • Montag, 04.02.2019 um 11:26 Uhr
...versuch es doch mit der WPS Taste an der Connect box und mit WPS am Repeater...wäre jetzt das einfachste denke ich....die Anleitung für den Repeater findest du bei AVM