Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Swenja

Kein Netzwerk sichtbar

Hallo!

Wir haben von DSL auf CapleMax500 umgestellt und unsere Laptops finden den Router jetzt nicht. Bei den Handys und das Geschäftslaptop hat alles geklappt...daher kann der Router ja nix haben. Waran kann es liegen das die anderen Laptops den Router garnicht in den verfügbaren Netzwerken anzeigen? Laptop ist ca. 3 Jahr alt.

Hatte das Problem schon jemand?


Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
5 Kommentare
2020-04-26T10:14:38Z
  • Sonntag, 26.04.2020 um 12:14 Uhr
Hi,

wie lautet der Name des WLAN Chipsatzes der betroffenen Geräte? Diese findest du z. B. im Geräte-Manager von Windows
2020-04-26T11:27:35Z
  • Sonntag, 26.04.2020 um 13:27 Uhr
Ist es das?
Qualcomm Atheros AR 9285 802.11 b/g/n WiFi Adapter

Das ist von meinem etwas älteren...an dem anderen schafft meine Tochter grad
2020-04-26T11:43:36Z
  • Sonntag, 26.04.2020 um 13:43 Uhr
hast du den Laptops eine feste IP gegeben,

sind sie jetzt in einem anderen Netz????

2020-04-26T11:46:07Z
  • Sonntag, 26.04.2020 um 13:46 Uhr
Ich hab nur WLAN ausgemacht und wollte mit dem neuen Router verbinden...aber der wird nicht angezeigt
2020-04-26T12:36:09Z
  • Sonntag, 26.04.2020 um 14:36 Uhr
Wenn es sich um eine Vodafone Station handelt, hast du im Routermenü das 2,4 GHz und 5 GHz-WLAN getrennt? Einfach den Haken setzen!

MfG

Dateianhänge
    😄