Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
Autonom

Horizon installiert nicht

Nabend zusammen.Ich habe folgendes Problem...Und zwar installiert die Horizon sich nicht...Hab alles angeschlossen und freigeschaltete ist auch alles...Trotzdem wird mir nach kurzer Zeit nur noch angezeigt "Your box cannot complete the installation process. Please check your cables." Kein Fehler Code.Nur diese Meldung..vllt kann mir jemand helfen da ich langsam verzweifel... (p.s. hab die Hotline schon angerufen...da wurde mir gesagt das wäre normal und könne bis zu 3h dauern...)
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
4 Kommentare
2017-07-03T20:20:52Z
  • Montag, 03.07.2017 um 22:20 Uhr
Ist die Horizon am Dataport der MMD (Schraubanschluss) angeschlossen und liegt ein Rückkanal an der MMD an?
2017-07-03T21:32:14Z
  • Montag, 03.07.2017 um 23:32 Uhr
Leider bin ich technisch nicht sehr bewandert..Die HRZ ist allerdings mit der MMD verbunden (wie im der Anleitung beschrieben....).
2017-07-03T23:21:30Z
  • Dienstag, 04.07.2017 um 01:21 Uhr
Nutzt du bereits Internet oder Telefon über UM? Dann verbinde das Modem mit der MMD, an der die Horizon angeschlossen ist. Bekommst du eine Verbindung, liegt der Rückkanal an, wenn nicht, musst du den Kundenservice kontaktieren und ein Techniker muss kommen.
2017-07-04T00:43:49Z
  • Dienstag, 04.07.2017 um 02:43 Uhr
Leider nein..sind grade erst zu UM gewechselt weil wir mit unserem vorherigen Anbieter ziemliche Probleme hatte...Allerdings gab's mit UM bisher auch nur Probleme...Erst wurd uns gesagt das sich in den nächsten 3 Tagen ein Techniker telefonisch meldet,nach 1er Woche sind wir dann nochmal hin weil sich niemand gemeldet hat..da wurde uns gesagt das momentan viel zu tun wäre und sich das deshalb verzögert...heute (inzwischen warten wir seit 2 wochen) waren wir wieder im Shop...Die Aussage heute war,wir bräuchten überhaupt keinen Termin mit einem Techniker,da alles schon seit dem 28.6. Freigeschaltet wäre...nur noch die HRZ Box anschließen und fertig ist die Laube...Naja...soviel dazu...Bisher funktioniert nix...keine Ahnung woran es liegt....und unter der Hotline erreicht man niemanden....außer man wartet ne Stunde in der leitung,was per Handy allerdings kostentechnisch nicht tragbar ist.....ich könnt kotzen