Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Kerse29

Horizon Box Fehler 1010 und Aktivierung der Karte

Heute wollte ich endlich die neue Horizon Box installieren, die mir zugesandt wurde. Nicht das ich sie gerne haben wollte. Nein, UM meinte das meine alte Box zu alt sei. Zudem auch das Modem. Okay. Modem läuft auch super.


Box ist ne Katastrophe. Es wird immer wieder Fehler 1010 angezeigt. Es kann definitiv nicht an der Verkabelung liegen, da mein alter SKY-Receiver ohne Probleme läuft. Den alten UM Receiver habe ich nie genutzt, da UM es mit Sky einfach nicht auf die Kette bekommen hat.


Jetzt der Clou: UM hat meine alte Karte einfach deaktiviert und damit auch SKY. Sprich ich kann Sky trotz Kosten nicht mehr nutzen. Ich finde es eine bodenlose Frechheit. UM sollte dann einen reibungslosen Ablauf gewährleisten, wenn Sie schon sowas machen. Die neue Karte kann laut Kundencenter nicht freigeschaltet werden, man solle sich an die Hotline wenden.


Nachdem bereits vor Jahren bei der Installation schon ein Hotline- und Technikermarathon stattfand ist jetzt mal gut. 


Bekommen die es nicht bis Dienstag hin, werde ich von meinen Widerrufsrecht gebrauch machen und UM kann mich mal gerne haben.


Oder hat von euch noch jemand andere Ideen????

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
5 Kommentare
2018-06-16T17:56:51Z
  • Samstag, 16.06.2018 um 19:56 Uhr
Hast du die Horizon an den Dataport (Schraubanschluss) deiner MMD angeschlossen? Die Box benötigt zwingend einen aktiven Rückkanal, sonst ist keine Aktivierung und später kein reibungsloser Betrieb möglich. Der Fehler 1010 heißt nämlich Fehler in der Verkabelung.

Die bisherige Smartcard kannst du dir von Sky problemlos erneut aktivieren lassen, einfach anrufen und eine Reaktivierung durchführen lassen.
2018-06-16T17:58:46Z
  • Samstag, 16.06.2018 um 19:58 Uhr

Hallo Kerse29,


in der Auftragsbestätigung von Unitymedia stand ein Datum zudem die Horizon aktiviert wird. Die Aktivierung kann auch vorgezogen aber nicht weiter nach Hinten geschoben werden. Die Aktivierung also spätestens am gesagten Tag statt. Ist die Box dann nicht angeschlossen, so läuft die Box auf einen Fehler.


Das ist dann ein Fall für den Kundenservice, da die Box manuell ins System aufgenommen werden muss.


Fehler 1010 deutet, aber darauf hin, dass das Signal gar nicht an der Horizon ankommt.

Hast du das mitgelieferte Koax-Kabel genutzt? Ist die Horizon mit dem DATA-Anschluss der Multimediadose verbunden?

Wenn du nur eine drei-Loch Dose hast und am mittleren Anschluss die (wahrscheinlich)  Connectbox angeschlossen ist, dann brauchst du einen Splitter. Es kann auch sein, dass du diesen bereits erhalten hast. Das ist eine kleine Box mit drei Anschlüssen (einen Eingang und zwei Ausgängen). Der Splitter wird dann mit der Dose verbunden und die Connectbox und die Horizon jeweils mit dem Splitter.


Steht im Display der Horizon ein rotes "offline"? Das rote Telefonsymbol ist normal.


Die Störungsstelle ist 24 Stunden am Tag erreichbar und genau für so etwa da. Rufe einfach mal an. Alle Kontaktwege und Rufnummern findest du auf: www.unitymedia.de/kontakt


Andreas

2018-06-17T08:15:50Z
  • Sonntag, 17.06.2018 um 10:15 Uhr
Ersteinmal Danke für die schnellen Antworten.
Habe eine 4er Dose und das mitgelieferte Kabel oben links eingesteckt, das der Connectbox oben rechts. Box läuft. Horizon nicht.

Es steht immer noch ein rotes offline im Display.
2018-06-17T08:46:36Z
  • Sonntag, 17.06.2018 um 10:46 Uhr

Hallo Kerse29,


dann tausche mal die Anschlüsse. Also die Connectbox links und die Horizon rechts. Schaue ob dann das rote "offline" im Display der Horizon verschwindet und die Connectbox eine Verbindung aufbauen kann.


Solange das rote "offline" im Display ist, kann die Box keine Verbindung aufbauen und die Aktivierung kann nicht erfolgen (auch nicht für die Fachabteilung).


Andreas

2018-06-17T17:23:19Z
  • Sonntag, 17.06.2018 um 19:23 Uhr
Bitte auch mal überprüfen, dass der Innenleiter am Quick-Connect-Stecker nicht weggedrückt ist! Wenn die Connect Box am gleichen Anschluss funktioniert, muss auch die Horizon Box online gehen. Bei 1010 bekommt sie kein Signal. Das muss einen Grund haben.

MfG