Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
Imon1906

Habe eine Connect Box und will diese mit meinem Netgear Repeater verbinden

Ich habe eine Connect box und will an diese meinen Netgear repeater mit Lan Ausgang anschliessen . Das wlan funktioniert, aber der Lan Ausgang funktioniert nicht.
Ich habe 2 Repeater probiert, aber das Problem habe ich bei beiden.
Was könnte dafür die Ursache sein??
Für Hilfe wäre ich echt dankbar
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2017-08-17T20:47:01Z
  • Donnerstag, 17.08.2017 um 22:47 Uhr
Um welches Modell handelt es sich bei dem Repeater ?
2017-08-17T21:08:33Z
  • Donnerstag, 17.08.2017 um 23:08 Uhr
Hallo, ich habe zum einen einen Netgear N300Wifi Range Extender und zum anderen einen Netgear WN 3000RP gestestet.
Diese hatte ich noch und die haben an der Horizon Box funktioniert
2017-08-17T21:22:13Z
  • Donnerstag, 17.08.2017 um 23:22 Uhr
Leider hab ich mit diesem Modell noch keine Probleme gehabt.
Eventuell sonst nochmal über die dazugehörige Software versuchen ?
Oder nochmal generell neu über das WPS connecten?

https://kb.netgear.com/de/30144/Installation-des-EX2700-mit-NETGEAR-Genie

Leider habe ich keinen anderen Lösungansatz.
Sry