Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Feindsender

Connet Box an Router = 70% Geschwindigkeitsverlust!

Hallo,
Ich habe hier ein kleines Problem!

Ich habe nach den Verleben meines alten Unitymedia Modems von Technicker die Connect Box erhalten!

Diese Gefällt mir zwar erstmal ganz gut,
jedoch wirft sie meine derzeitige Instalation ordentlich durcheinander😕

Ich habe seiner Zeit ein LAN Kabel (ca.20m) Durch die Wohnung gelegt weg gehend von Unitymedia Modem hin zum Router (TP-Link Wr841N).

So konnte ich Mehrere Geräte via LAN anschliessen und eine Download Geschwindigkeit von 11-12Mbits gelangen!

Seit dem das alte Modem gegen die Connect Box ausgetauscht wurde ist die Download Geschwindigkeit 3-6Mbits!

Daraufhin habe ich schon die Connect Box direkt mit dem PC verbunden und Zack wieder 12Mbits😮

Desweiteren Klagt u.a. meine Playstation 4 über IP Framepacking Probleme seit der Connect Bos hier bei ist es egal ob ich diese direkt oder indirekt mit der Connectbox verbinde auch via WLAN!

Meine Lösungsansätze sind folgende.

1.Den TP-Link irgendwie Kompl. Deaktivieren das er nur noch als Lan "Buchse" fungiert,so das sich da nichts mehr ausbremst aber wie?😱

2.Plan B wäre das 20m LAN Kabel durch ein 20m Koax Kabel zu ersetzen und so die Connect Box dort zu Platzieren wo jetzt der TP-Link Router steht und diesen dann komplett in Rente zu schicken.
Ist nur deswegen nur Plan B weil ich hoffe einfach nur ein Haken in der Konfiguration rausnehmen zu müssen und ich nich wieder Schränke rücken müsste um quear feld ein ein Kabel zu verlegen😅

Dann bliebe nur noch die Frage mit dem IP Framepacking aber eins nach dem anderen hat wer eine Lösung ansonsten gerne auch die entsprechenden Kabel verlincken brauche wohl 20 Meter
^^

Vielen Dank schon einmal^^
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2017-07-23T19:13:53Z
  • Sonntag, 23.07.2017 um 21:13 Uhr
Konfiguriere den TP Link einfach als Accesspoint, dann wird keine Routerkaskade aufgebaut, sondern der übernimmt einfach das Internet von der ConnectBox.
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
4 weitere Kommentare
Richtige Antwort
2017-07-23T19:13:53Z
  • Sonntag, 23.07.2017 um 21:13 Uhr
Konfiguriere den TP Link einfach als Accesspoint, dann wird keine Routerkaskade aufgebaut, sondern der übernimmt einfach das Internet von der ConnectBox.
2017-07-23T19:32:00Z
  • Sonntag, 23.07.2017 um 21:32 Uhr
Danke dir ich muss mal schauen wie das bei dem TP-Link geht^^

2018-01-30T23:30:16Z
  • Mittwoch, 31.01.2018 um 00:30 Uhr
Habe selbes problem und mein tp-link ist bereits als AP konfiguriert. Liegt es eventuell daran, dass ich bei der connect box nicht im bridge modus bin?
2018-01-31T03:01:48Z
  • Mittwoch, 31.01.2018 um 04:01 Uhr
Die ConnectBox kann wie alle anderen von UM ausgegebenen Standardgeräte keinen Bridgemode. Das ist so für deutsche Kunden (ua wegen DS lite) nicht vorgesehen.
2018-01-31T08:45:22Z
  • Mittwoch, 31.01.2018 um 09:45 Uhr
Manche älteren TP-Link wollen nicht mit der Connect-Box!
Ich müsst durch rumprobieren eingrenzen, ob es an der Connect-Box liegt, am Kabel oder am TP-Link.