Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
HoSa

Connect Box vergibt IPv6-Adressen im heimischen Netzwerk

Hallo,


ich brauch Eure Hilfe. Da ich mich nicht mit Netzwerken und IP-Adressen auskenne und mir die letzen Stunden ein erbärmliches Halbwissen „angegoogelt“ habe, hoffe ich das ich mein Problem einigermaßen verständlich erklärt bekomme.


Seit einem Monat habe ich zu Hause eine neue Connect Box von Unitymedia inclusive einer schnelleren Datenrate. Die erste Zeit hat alles wunderbar funktioniert. 


Seit einer Woche habe ich das Problem, dass die Connect Box im heimischen Netzwerk IPv6-Adressen vergibt.


Wenn ich die Connect Box einschalte, haben mein Endgeräte (MacBookPro, raspberry pie sowie einige andere netzwerkfähige Endgeräte) eine IPv4 Adresse (192.168.0.xxx) zugeordnet. Irgendwann kommt dann der Zeitpunkt (den ich noch nicht genau eruieren konnte), dass die einzelnen Endgeräte keine Verbindung mehr zum heimischen Netzwerk haben. Wenn ich mir dann die Netzwerkeinstellungen anschaue, haben die Endgeräte (z.B. meinem MacBookPro) eine IPv6 Adresse zugeordnet bekommen.


Ich starte dann die Connect Box neu (Schalter aus, Schalter an) und dann wird den Endgeräten wieder eine IPv4-Adressen zugeordnet und alles geht wieder. Maximal 1 Tag habe ich dann Ruhe und dann geht das ganze Prozedere von vorne los.


Irgendwie habe ich keine Lust mehr die Connect Box ständig durchzustarten und meine Geräte wieder auf „Spur“ zu bringen. Die Unitymedia-Hotline versucht mir seit 1 Woche zu helfen. Habe sogar schon einen neue Connect Box bekommen. Leider ohne Erfolg.


Jetzt hoffe ich auf Euch.


Hat einer ähnliche Probleme oder vielleicht sogar eine Lösung?


Vielen Dank


Beste Grüße


HoSo

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
17 Kommentare
2018-08-12T12:49:28Z
  • Sonntag, 12.08.2018 um 14:49 Uhr
Wahrscheinlich hast du einen DS lite-Anschluss, d.h. dein Anschluss ist ausschließlich per IPv6 ans Internet angebunden. Alle netzwerkfähigen Geräte bekommen von der ConnectBox sowohl eine IPv4-  als auch eine IPv6-Adresse, wobei die IPv6-Adresse auch öffentlich (von außen) erreichbar ist, wenn eine entsprechende Freigabe in der ConnectBox eingetragen ist.

Du kannst aber den Geräten auch manuell in den jeweiligen Netzwerkeinstellungen eine feste IPv4-Adresse (im Rahmen von 192.168.0.2 bis 192.168.0.254 mit der Subnetzmaske 255.255.255.0 und dem Standardgateway/DNS-Server 192.168.0.1) zuordnen, dann sollten diese Probleme nicht mehr auftreten. Aber gerade Apple-Geräte bevorzugen das IPv6-Protokoll, daher ordne denen manuell eine feste IPv4 im Heimnetz mit den o.g. Einstellungen zu.
2018-08-12T13:03:45Z
  • Sonntag, 12.08.2018 um 15:03 Uhr
Hallo Torsten,

vielen Dank für die schnelle antwort.

Hatte ich in teilen schon versucht.

Ich bin in der Connect Box Konfiguration unter dem Punkt

DHCP --> Reservierte IP Adressen

den aufgelisteten Geräte ausgewählt und "Regeln Hinzufügen" geklickt.

Die Connect Box zeigt dann eine Liste (Reservierte Liste) in der die MAC-Adresse des endgrät und die zugehörige IPv4 aufgelistet wird.

Damit gehe ich davon aus, dass die IP-Adresse fest zugeordnet ist? Richtig?

Okay ich werde mal  ALLEN Endgeräte eine feste IP-Zuordnung vornehmen. ABER eigentlich daf das so nicht sein??? Oder??

Vielen dank! Ich werde meinen Erfolg oder Misserfolg mitteilen!

Beste Grüße


HoSa


2018-08-12T13:05:58Z
  • Sonntag, 12.08.2018 um 15:05 Uhr
Eine feste IP wird NICHT im Router eingestellt, sondern im betroffenen Endgerät in den jeweiligen Netzwerkeinstellungen.
2018-08-12T13:20:13Z
  • Sonntag, 12.08.2018 um 15:20 Uhr
ohhh ha!!! Das heißt wieder googeln! Okay! Mach ich!
2018-08-12T13:39:57Z
  • Sonntag, 12.08.2018 um 15:39 Uhr
Nicht unbedingt. Am besten ist es anhand der MAC Adressen im DHCP Server des Routers den Clients IP Adressen zuzuweisen. So hat der Admin des Routers auch jederzeit die Kontrolle über die Clients. 


Verbindungen innerhalb des LAN funktionieren ebenfalls via IPv6. Eine IPv4 braucht es dazu nicht. Einmal zugewiesene IPv4 Adressen sollten dennoch nicht einfach so verschwinden. 

2018-08-12T13:47:37Z
  • Sonntag, 12.08.2018 um 15:47 Uhr
Soweit ich das überblicke, geht das mit der ConnectBox aber nicht, rv112.
2018-08-12T17:11:32Z
  • Sonntag, 12.08.2018 um 19:11 Uhr
Und was mache ich mit Endgeräten denen ich keine statische IP-Adresse zuordnen kann? Langsam frage ich mich ob ich bei Unitymedia noch richtig bin! 😬
2018-08-12T17:40:25Z
  • Sonntag, 12.08.2018 um 19:40 Uhr
Du kannst im Regelfall jedem Endgerät eine statische IP zuordnen, selbst einem Netzwerkdrucker oder Repeater.
2018-08-12T17:46:43Z
  • Sonntag, 12.08.2018 um 19:46 Uhr
Bohse SoundTouch anscheinend nicht! 😔
2018-08-12T17:51:09Z
  • Sonntag, 12.08.2018 um 19:51 Uhr
Wenn ich das richtig überblicke, kannst du das über die SoundTouch App schon einrichten...