Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Chris13

Connect Box erkennt IP-Kamera nicht

Hallo zusammen,


ich habe mir eine IP-Kamera (Kamtron 720P) zugelegt. Leider erkennt die Connect Box die Kamera werder über Lan, noch über W-Lan. Kann mir jemand erklären, woran es liegen könnte?


LG

Chris

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
7 Kommentare
2018-06-05T19:36:11Z
  • Dienstag, 05.06.2018 um 21:36 Uhr
Wie müsste die Connectbox die erkennen? Muss nicht die Kamera das WLAN erkennen und sich einloggen? Geht es denn an anderen Routern?
2018-06-05T19:46:13Z
  • Dienstag, 05.06.2018 um 21:46 Uhr
Benenne die WLAN-Netzwerke für 2,4 und 5 GHz unterschiedlich. Die Kamera kann sich nur mit 2,4 GHz verbinden und wahrscheinlich will die ConnectBox immer auf 5 GHz gehen.

Allerdings sind auch bei amazon.de einige Beschwerden, daß eine Verbindung erst nach mehrmaligem Probieren und Werksresets der Kamera funktioniert hat.
2018-06-05T20:17:35Z
  • Dienstag, 05.06.2018 um 22:17 Uhr
Ach ja, die Erstinstallation soll laut dem Verkäufer auf amazon.de über LAN und die App MIPC gemacht werden...
2018-06-05T20:44:19Z
  • Dienstag, 05.06.2018 um 22:44 Uhr
Mir würde schon eine funktionierende LAN-Verbindung reichen, aber leider klappt das auch nicht. Das verstehe überhaupt nicht. Normalerweise verbindet man doch die ConnectBox und die Kamera mit dem LAN-Kabel, und es sollte alles laufen.
2018-06-05T21:25:22Z
  • Dienstag, 05.06.2018 um 23:25 Uhr
Laut der Beschreibung auf amzon nicht. Da musst du die Einrichtung über die App vornehmen - inklusive der WLAN-Einbindung.

Dann hoffe ich mal, daß die Kamera auch IPv6 beherrscht und du auch den (Fern-)Zugriff von unterwegs nutzen kannst.
2018-06-06T01:53:10Z
  • Mittwoch, 06.06.2018 um 03:53 Uhr
Ich sehe gerade genau die Kamera hab ich auch. Die Kamera gibt es von verschiedenen Marken ich hab die von Smonet. Die sollten aber identisch sein. Hab die von meiner Bekannten bekommen die bei Smonet in Shenzhen arbeitet. Ich hab die Einrichtung über die APP und ohne LAN gemacht. Hast du das schon versucht? Was passiert da. Wird das WLAN gar nicht angezeigt oder schlägt die Verbindung fehl?
2018-06-06T12:07:29Z
  • Mittwoch, 06.06.2018 um 14:07 Uhr
Danke für eure Hilfe. Nach einigen Versuchen und einem Reset der Kamera, sowie der ConnectBox läuft nun alles wie gewünscht, sowohl via Lan, als auch via W-Lan.