Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
Charlotte_stuemer

Authentifizierungsfehler Android Smartphone seit Connect Box

Hallo, ich habe die Connect Box angeschlossen und alles funktioniert soweit. TV, Laptop und ein Smartphone verbinden sich mit WLAN. Nur mein Smartphone (Samsung S 6, Android 7.0) verbindet sich für wenige Sekunden, bricht dann die Verbindung ab und meldet ab und zu einen Authentifizierungsfehler. Was kann man da tun? Netzwerk entfernt und hinzugefügt habe ich. Hilft nicht. WLAN aus und wieder ein auch (dann geht es wieder ein paar Sekunden)...Hilft also auch nicht. Vielen Dank im Voraus. C. Stümer

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
8 Kommentare
2017-11-30T05:27:09Z
  • Donnerstag, 30.11.2017 um 06:27 Uhr
Ist in der Connect Box die richtige Verschlüsselung (WPA/WPA2) eingestellt? Oft ist das der Fehler. Oder wurde ein MAC-Filter eingerichtet?
2017-11-30T13:43:58Z
  • Donnerstag, 30.11.2017 um 14:43 Uhr
Vielen Dank für die Antwort! Die Verschlüsselung ist korrekt und es ist kein MAC Filter eingerichtet. Laut settings Page ist mein Smartphone auch mit WiFi verbunden. Tatsächlich meldet mein Handy mir aber wieder einen Authentifizierungsfehler....
2017-11-30T22:05:34Z
  • Donnerstag, 30.11.2017 um 23:05 Uhr
Bei mir genau das gleiche.

Galaxy S6 funktioniert in anderen Wlan netzen einwandfrei, nur zu Hause im normalen Wlan Netz tauchen Authentifizierungsfehler auf. Ich habe keine Lösung mehr. Andere Geräte funktionieren.
2017-12-01T19:34:08Z
  • Freitag, 01.12.2017 um 20:34 Uhr
Also möglicherweise kein Einzelfall. Weiß irgendjemand eine Lösung??
2017-12-01T21:00:57Z
  • Gelöschter Nutzer
  • Freitag, 01.12.2017 um 22:00 Uhr
Hast du mal nur WPA2 only probiert?
Also kein Mixed Mode.
Von einigen Druckern weiss ich, dass sie im Mixed Mode Probleme machen und es gibt eigentlich schon seit vielen Jahren keine Geräte mehr, die WPA erfordern.

2018-03-03T08:35:45Z
  • Samstag, 03.03.2018 um 09:35 Uhr

Ich hab das gleiche Problem mit meinem S6 Edge. Konnte es einige zeitlang umgehen indem ich ein Gastnetzwerk eingerichtet habe. Nach ein paar Wochen habe ich nun auch hier das gleiche Problem. =/

Meine Frau hat mit ihrem iphone durchgehen keine Probleme. Liegt es vielleicht am Handy/Software?

2018-03-30T18:17:52Z
  • Freitag, 30.03.2018 um 20:17 Uhr
Gleiches Problem mit Samsung S 6, Android 7.0

Bei meiner Freundin gibts mit S7 keine Probleme
2018-03-30T18:25:33Z
  • Freitag, 30.03.2018 um 20:25 Uhr
5 GHz zu deaktivieren hat zumindest vorerst geholfen

Dateianhänge
    😄