Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
podi

Zwei Routern hinter der Connect Box ohne Accesspoint betreiben möglich?

Hallo zusammen, ich würde gerne zwei Router (Asus+Netgear) hinter der Connext Box nutzen, bekomme das aber nicht (richtig) hin. Hintergund: 1, Ich möchte bei beiden Routern tagsüber und nachts das Wlan abschalten wenn es nicht genutzt wird um die Strahlung und eine Angriffsfläche für mögliche Hacker so gering wie möglich zu halten. 2, Ich möchte die Kindersicherung Zeit- und IP gesteuert verwenden. 3, Ich möchte die IP adresse an die Mac Adresse koppeln und diese auch weiterverwenden wenn ich von Kabel BW mal weggehen sollte (kein frisches Einrichten des Routers). Punkt 2+3 könnten eventuell auch von der Connect Box übernommen werden (bin mir nicht sicher wie gut das funktioniert). Momentan betreibe ich die Router hinter der CB, aber nur mit Einschränkungen, weil beide Router die Systemzeit nicht vom Internet abrufen können. Beide sagen, sie sind nicht mit dem Internet verbunden und zeigen mir das auch so an (komme aber mit beiden Routern übers Wlan ins Internet). Da aber die Zeitsteuerung nicht funktioniert, kann ich auch die Kindersicherung und die zeitlich gesteuerte WLAN Abschaltung nicht verwenden. Bringt mir also nichts. Wenn ich die beiden Router als Accesspoint verwende, werden die Kindersicherung und die WLAN Abschaltung deaktiviert bzw. ausgeblendet. Das ist der Hauptgrund warumich die Router nicht als AP betreiben möchte. Aktuell habe ich beide Router mittels Ethernet an der Connectbox hängen. Dabei sind beide Router über die LAN1 Buchse mit dem Netzwerk verbunden und über eine definierte IP Adresse eindeutig zugeordnet. Bei der Connectboc habe ich den DHCP Server eingeschalten, weil ich sonst keinerlei Verbindung zum Internet bekomme. Beim Router (Asus) habe ich auch gerade den DHCP Server laufen, weil die Einrichtung dort viel einfacher ist (beste Software an der Stelle). Gibt es eine Lösung für mein Problem? bzw.könnte mir hier irgendwer weiterhelfen?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
5 Kommentare
2017-11-25T12:06:17Z
  • Samstag, 25.11.2017 um 13:06 Uhr
das was du machst ist eiogentlicht zu aufwendig, warum nimmst du nicht einen Accesspoint, z.b. UBiquitti Pro, damit kann man alles realisieren, so kannst mit problemen rechen, wenn die router zuweit zusammen sitzen, ansonsten musst due in der Connect box dhcp an, die beiden Router jeweils verschiedene IP geben, DHCP aus und einfach über Lan durchschleifen.
2017-11-25T13:47:42Z
  • Gelöschter Nutzer
  • Samstag, 25.11.2017 um 14:47 Uhr
DHCP aus scheint in der CB nicht zu funktionieren.
Gleiches gilt für viele Funktionen, die man in der CB benötigt, damit das ganze halbwegs flüssig funktioniert. z.B. lokales Routing, IPv6 Router Advertisement bei IPv6, ....

Ich würde das einfach über eine Kabel-Fritzbox realisieren.
2017-11-26T21:57:11Z
  • Sonntag, 26.11.2017 um 22:57 Uhr
DHCP aus funktioniert bei mir definitv nicht (was eigentlich gar nicht sein dürfte).

Mir geht es vor allem um das Ausschalten des WLAN`s, bei JEDEM Router und um die Kindersicherung. Ich habe eben schon zwei zuhause und will keinen dritten kaufen, auch wenn sich die Rezenssionen sehr gut anhören (habe vorher noch nie etwas von der Marke gehört).

UNd eine Fritzbox für über 200€ kaufen sehe ich auch nicht ein.
2017-11-26T22:38:29Z
  • Gelöschter Nutzer
  • Sonntag, 26.11.2017 um 23:38 Uhr
Wenn du sowieso Routing betreiben willst, ist das mit dem DHCP sowieso nicht so wichtig.
Hast du jetzt eigentlich IPv6/DS-Lite oder IPv4?

Was eigentlich funktionieren müsste:
CB hat intern 192.168.0.1/24
Router1 bekommt intern 192.168.1.1/24
Router2 bekommt intern 192.168.2.1/24

Was so vermutlich nicht funktioniert (mangels eigener Routing-Einträge):
Geräte von Router1 können nicht direkt auf Router2 zugreifen (z.B. NAS, Drucker)
Vielleicht könnte man die direkt an die CB anschließen

Was es bei dir mit dem Timeserver auf sich hat, weiss ich nicht.
Wenn die CB auch Timeserver ist, muss man diesen manuell bei Routerx eintragen.
Eigentlich sollte auch ein öffentlicher Timeserver funktionieren.

Bei DS-Lite wird halt alles über diese AFTR-Gateways geleitet, auch wenn der Server eigentlich IPv6 unterstützt (z.B. google, facebook, youtube). Das kann manchmal zu Speedproblemen führen.

Die Geräte selbst muss man ggf. relativ umständlich an 2 Stellen handeln.
2017-11-27T05:52:54Z
  • Montag, 27.11.2017 um 06:52 Uhr
Ich denke es ist einfacher ein Vorhaben mit der Fritzbox Cable und FritzRepeatern mit LAN Anschluss oder weiteren Günstigen Fritzboxen umzusetzen. Da geht das sogar mit Zentraler Verwaltung in der FB Cable