Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
kkknackst

WLAN-Probleme mit der Horizon Box nach Umstellung auf 400 MBit

man sich mit den Netzen verbindet, bricht die Verbindung regelmäßig ab. Mit der Umstellung auf 2Play Fly 400 wurde auch der Horizon HD Recorder geliefert und von mir in Betrieb genommen. Da das WLAN auf der Horizon Box nicht mehr nutzen konnte, habe ich hier zwei WLANs in Betrieb genommen, die stabil sind und von ALLEN Geräten im Haus problemlos genutzt werden können. Um die Ausleiuchtung im Haus zu erhöhen, würde ich auch das WLAN an der Horizon-Box verwenden was jeodch mir nicht gelingt.

Was habe ich schon versucht:

- die beiden WLANs schon auf einen festen Kanal umgestellt.

- den mobilen Geräten eine feste IP zugeordnet.

- das System mehrfach neu gebootet.

- das WLAN am HD-Recorder wieder deaktiviert und auch den HD-Recoder komplett vom Netz genommen (um Störungen durch diesen auszuschließen).

- einen PING-Test über die beiden gestörten WLAN durchgeführt und dabei einen Paketausfall von ca. 34 % gemessen.


- Passwort-Abfrage temporär deaktiviert

Wer kennt das Problem noch und hat eine Lösung dafür?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
29 Kommentare
2018-07-03T08:23:40Z
  • Dienstag, 03.07.2018 um 10:23 Uhr
Ja, hast rechr es ist die Unitymedia Connect Box und ein Horizon HD Receiver.
Ich dachte auch, dass das WLAN, Telefon und die Anbindung über diese Box gehen sollte. Doch da bricht das WLAN regelmäßig zusammen. Baue ich das WLAN übervden Receiver auf, den ich per LAN mit der Box verbunden habe, habe ich ein stabiles WLAN.

Das ist ja der Punkt der mich so irritiert hat.
2018-07-03T08:28:38Z
  • Dienstag, 03.07.2018 um 10:28 Uhr

Hallo kkknackst,


mache mal folgendes:

1. Setze die Connectbox auf Werkseinstellungen zurück. Auf der Rückseite der Box ist ein Reset-Knopf.

2. Schalte die Horizon komplett aus


Wenn die Connectbox dann wieder neu gestartet ist nach dem Zurücksetzen und die Horizon komplett aus ist, dann teste die Verbindung der Connectbox nochmal.


Andreas

2018-07-03T13:32:18Z
  • Dienstag, 03.07.2018 um 15:32 Uhr
Ok, das könnte ich mal ausprobieren - auch wenn meine ganzen administrativen Einstellungen wie DHCP, etc weg sind. Muss ich vorher irgendwie sichern.
2018-07-03T13:36:20Z
  • Dienstag, 03.07.2018 um 15:36 Uhr

Hallo kkknackst,


die Einstellungen kannst du in der Connectbox sichern. Dann die Box zurücksetzen und testen. Wenn es nicht besser ist, kannst du die Einstellungen ja wieder importieren.


Andreas

2018-07-03T14:18:41Z
  • Dienstag, 03.07.2018 um 16:18 Uhr
hoch interesant das man def Horizonbox per Lankabel leben im Wlan einhauchen kann
2018-07-03T14:21:27Z
  • Dienstag, 03.07.2018 um 16:21 Uhr
hast mal probiert dem Wlan der Connectbox einen eigenen Kanal zu geben?Der steht normalerweise auf Auto. Er springt womöglich ständig hin und her und verursacht so die Störung. Gibt diverse Tools die das Wlan Scannen und dir die freien Kanäle anzeigt
2018-07-03T14:38:12Z
  • Dienstag, 03.07.2018 um 16:38 Uhr
Danke, ja das war das erste was ich versucht habe. Ich habe allen WLANs feste Kanäle zugeordnet. Doch die WLANs der Connectbox hatten weiter ihre Ausfälle...
2018-07-03T15:00:56Z
  • Dienstag, 03.07.2018 um 17:00 Uhr

Hallo kkknackst,


da scheint es ein Problem mit der Connectbox zu geben.


Ich glaube jetzt wird mit deine Konstellation klar:

Du hast die Horizon per LAN-Kabel mit der Connectbox verbunden (und die Horizon in den Client-Modus versetzt). Deine Geräte hast du mit dem WLAN der Horizon verbunden und auf den Geräten die IP-Einstellungen manuell vorgenommen (und so als Standard-Gateway und DNS die IP-Adresse der Connectbox eingetragen). 

Das würde erklären, warum du über das WLAN der Horizon ins Internet kommst.


Das ist so aber nicht gedacht und auch nicht wirklich praktisch, da die Einstellungen manuell vorgenommen werden müssen.


An deiner Stelle würde ich Kontakt mit der Störungsstelle aufnahmen und einen Austausch der Connectbox wünschen.


Andreas

2018-07-04T04:24:54Z
  • Mittwoch, 04.07.2018 um 06:24 Uhr
ja, möglich das deine Box schrott ist. Einen Versuch ist es wert.