Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
Gelöschter Nutzer
  • Gelöschter Nutzer

WLAN bricht ab

Habe vor 4 Wochen das defekte Cisco Modem gegen die Connect Box austauschen müssen. Leider bricht das Wlan in unregelmäßigen Abständen seit der Installation ab. Bin sehr unzufrieden mit dem Gerät. Bei dem Cisco Modem war alles seit Jahren ohne Probleme bis es denn defekt war. Angeschlossen am Wlan sind zwei Smartphones und ein Laptop. Auch wenn ich die Geräte neben die Box lege erfolgen diese nervigen Abbrüche. Der PC ist über LAN angeschlossen und alles ist o.k. Kann mir jemand einen Rat geben ob das Gerät defekt ist ?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
2 Kommentare
2017-12-08T12:53:24Z
  • Gelöschter Nutzer
  • Freitag, 08.12.2017 um 13:53 Uhr
Habe mir selbst geholfen. An die Connect Box habe ich mein T Link Router von dem defekten Cisco Modem angeschlossen. Alles läuft super . Das Wlan der Connect Box kann man vergessen.Reichweite
mit dem T Link Router wesentlich besser als mit der CB. Keine Abbrüche mehr.Scheinbar ist die CB defekt. Habe keine Lust und Zeit das Frage und Antwort Spiel bei der telef.Fehlerdiagnose mitzumachen. Außerdem hasse ich die Warteschleife der Hotline. Kann man das Wlan in der CB generell abschalten ?

Gruß
Nautik
2017-12-14T19:36:37Z
  • Donnerstag, 14.12.2017 um 20:36 Uhr

Hi! 

Ich hatte meinen Anschluss gekündigt weil dieser einfach zu teuer war und am Telefon habe ich mich dann bereden lassen und mich für einen reinen Tel/internet Anschluss entschieden.

Es kam die CB. Zack alles angeschlossen und die Reichweite war in meiner Wohnung toll. Der Spaß ging aber erst richtig los als ich nun alle Geräte eingesteckt habe und die ganzen Smartphones und Tablets mit per Wlan im Netz hatte.

Ständig Abbrüche / Kein Internet / Authentifirzierungsfehler etc.

Letztendlich war die Lösung wie beim Threaderöffner das ich das WLAN der CB vollständig ausgeschaltet und die stationären Geräte wie Smart TV und XBOX etc per Ethernetkabel angeklemmt habe.

Habe dann meine NETGEAR WLAN Box ausgepackt und benutze diese als WLAN. Siehe da. Es gibt keine Probleme mehr!

Wer sich die CB zulegt und nur ein zwei WLAN Geräte hat könnte durchaus erfolgreich sein. Für Familien wie in meinem Fall ist diese Box einfach nur peinlich.

Vielleicht wird dem einen oder anderen hiermit geholfen sein Problem zu lösen.