Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
AnBeu

Wifi deaktiviert sich und lässt sich nicht mehr konfigurieren

Hallo zusammen,

seit 1-2 Wochen deaktiviert sich immer mal wieder das WLAN unserer Horizon Box.
Wenn ich das WLAN neu konfigurieren will, lassen sich die Einstellungen nicht speichern. Meldung: "Konnte Ihre Einstellung nicht speichern" / "Could not save your settings"
Dabei ist in der Auswahl für die Sendeleistung kein Wert auswählbar und auch nicht als Freitext einzugeben. Kanal ist ebenfalls nur ein Wert verfügbar.

Der Reset der Box hat zwar kurzfristig geholfen, das Problem tritt allerdings wieder auf.

Firmware update ist nicht möglich, da bereits die neuste Version installiert ist.
Internet an sich läuft via Kabel ohne Probleme.

Hatte jemand bereits ein ähnliches Problem?

Vielen Dank.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
7 Kommentare
2017-05-07T18:48:57Z
  • Sonntag, 07.05.2017 um 20:48 Uhr
Ich habe ein ähnliches Problem: es waren alle WLAN Einstellungen weg. Nach der Neukonfiguration konnten sich einige Geräte nicht mehr verbinden. Zuletzt habe ich den MAC Filter ausgeschalten, da trotz Freigabe keine Verbindung zustande kam. Trotzdem bekommen nicht alle Geräte eine Verbindung. Lt. Service soll nun die Horizon 2 Abhilfe schaffen.
Wobei mir jetzt eine Werbung ins Haus flatterte, in welcher UM einen separaten Router kostenlos anbietet und damit WLAN nicht mehr über die Horizon laufen muss. Habe ich bestellt, bin gespannt.
Ob ich Horizon 2 behalte, weiß ich noch nicht.
2017-05-07T20:19:03Z
  • Sonntag, 07.05.2017 um 22:19 Uhr
Allerdings bekommst du mit der ConncectBox dann auf jeden Fall IPv6 mit DS lite, so daß du nicht mehr ohne Umwege von extern auf deinen Anschluss bzw. daran angeschlossene Geräte zugreifen kannst und auch viele Spiele, Spielekonsolen usw. haben mit DS lite so ihre Probleme. Nintendo zB bietet gar keinen Support von IPv6 an.
Edit: Evtl. bietet sich bei euch an, das WLAN der Horizon zu deaktivieren und einen externen WLAN-Accesspoint (zB einen vorhandenen alten WLAN-Router entsprechend konfiguriert) an die Horizon anzuschließen.
2017-05-07T20:49:04Z
  • Sonntag, 07.05.2017 um 22:49 Uhr
Installiere mal auf deinem Smartphone ein Wifi-Analyzer (OpenSource, FDroid).Die Horizons haben die Eigenschaft sich alle auf kanal 11 herum zu tummeln.Stelle mal in der H-Box eine festen Kanal ein, z.B Kanal 5 oder schau mal nach den Parabeln und wähle eine freien Bereich aus. 
  • LadyChantalle.png
    LadyChantalle.png
  • Sicherheit.png
    Sicherheit.png
  • WMMPowerSave.png
    WMMPowerSave.png
2017-05-16T20:05:46Z
  • Dienstag, 16.05.2017 um 22:05 Uhr
Hallo,

ich hatte vor paar Tagen bereits eine Antwort geschrieben die aber offenbar nicht veröffentlicht wurde...
Es geht nicht darum, dass das WIFI schlecht zu empfangen ist oder überlagert ist, sondern dass es im Horizon Menü nicht konfigurierbar ist. Im Vergleich zum ersten Screenshot vom Vorpost ist da z.b. die Leistung nicht wählbar oder eintragbar, was dann durchaus Sinn macht, dass er es nicht speichern will.
Mittlerweile hilft auch reset nicht mehr.
2017-05-16T20:44:34Z
  • Dienstag, 16.05.2017 um 22:44 Uhr
Hast du schonmal einen Werksreset versucht, also über die Weboberfläche des Horizon-eigenen Modemrouter? Wobei ich nicht weiß, ob das so überhaupt funktioniert oder ob das wirklich ausschließlich der Kundenservice vornehmen kann.
Wenn du noch einen alten WLAN-Router rumstehen hast, kannst du den auch als Accesspoint konfiguriert per LAN an die Horizon anschließen und das WLAN der Horizon komplett abschalten.
2017-05-17T05:44:54Z
  • Mittwoch, 17.05.2017 um 07:44 Uhr
Hallo,

Reset habe ich jetzt bereits einige Male durchgeführt. Das hat sogar 2-3 mal geholfen. 10-15 mal und jetzt auch seit einigen Tagen nicht mehr.
Der alte Router wurde weitergegeben, da ich dachte, dass ich ihn nicht mehr benötige... lief ja auch sehr lange ohne Probleme.
So richtig glücklich wäre ich mit der Lösung jetzt auch nicht... Mal wieder ein weiteres Gerät in der Ecke...
2017-05-17T10:45:05Z
  • Mittwoch, 17.05.2017 um 12:45 Uhr
*dass er es nicht speichern will. ..Mittlerweile hilft auch reset nicht mehr* Gut ein Hardreset dient ja nur zur Ursachenforschung dh Nach einem Reset funktioniert es und nach einiger Zeit kommt es zu Störungen bis sich das Modul weghängt.(So etwas passiert bei meinem Linux-Netbook,da mach ich ein Hardreset und dann funktioniert das Realtek-Modul wieder,passiert dann meist bei Überlagerungen)

Ok, du kannst ja versuchen,die Box tauschen zu lassen.

Vor einem Monat gab es mal ein Update der Horizon-Boxen.Was mir aufgefallen ist, dass es ein "Horizon-Wifi-Spot" gab. Der ist jetzt aber wieder weg. Wie oben beschrieben, ein Werksreset wäre auch ein Möglichkeit (ich dachte das wäre schon längst gemacht worden..)