Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
Dirk

Werkreset - Connect Box nimmt weder eigenes noch ursprüngliches PW

Ich hatte vor ein paar Tage Verbindungsprobleme beim Telefon/Internet. Die Telefonhotline gab mir den Rat an der Connect Box einen Reset zu machen, was ich auch tat. Kurze Zeit später funktioniert alles auch wieder. Mein Problem jetzt ist wenn ich mich über meinen PC bei der Box anmelden will, nimmt er weder mein eigenes Passwort (was wegen dem Reset ja normal ist) noch das ursprüngliche WiFi Passwort. Was kann ich tun?😟
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2017-08-27T17:03:28Z
  • Sonntag, 27.08.2017 um 19:03 Uhr
Da wird wahrscheinlich der Werksreset nicht richtig durchgeführt worden sein. Einfach nochmal in die Reset-Öffnung mit einer aufgebogenen Büroklammer oä für mind. 30 Sekunden fest reinstechen, danach startet die ConnectBox neu und führt eine komplette Erstinstallation durch mit den neuen Laden des Configfiles. Danach ist die Box wieder mit den voreingestellten Passwörtern erreichbar.
Oder meinst du, das das Passwort für die Benutzeroberfläche nicht mehr angenommen wird? Das ist nach einem Werksreset wieder das auf dem Aufkleber vorgegebene. Fürs WLAN musst du schauen, ob es das 2,4 oder 5 GHz-Netz ist, die haben auch unterschiedliche Passwörter im Auslieferungszustand.
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
5 weitere Kommentare
Richtige Antwort
2017-08-27T17:03:28Z
  • Sonntag, 27.08.2017 um 19:03 Uhr
Da wird wahrscheinlich der Werksreset nicht richtig durchgeführt worden sein. Einfach nochmal in die Reset-Öffnung mit einer aufgebogenen Büroklammer oä für mind. 30 Sekunden fest reinstechen, danach startet die ConnectBox neu und führt eine komplette Erstinstallation durch mit den neuen Laden des Configfiles. Danach ist die Box wieder mit den voreingestellten Passwörtern erreichbar.
Oder meinst du, das das Passwort für die Benutzeroberfläche nicht mehr angenommen wird? Das ist nach einem Werksreset wieder das auf dem Aufkleber vorgegebene. Fürs WLAN musst du schauen, ob es das 2,4 oder 5 GHz-Netz ist, die haben auch unterschiedliche Passwörter im Auslieferungszustand.
2017-08-29T03:15:11Z
  • Dienstag, 29.08.2017 um 05:15 Uhr
Sorry, ich habe alles nach Deinen Angaben gemacht. Es blinkten die drei Zeichen grün bis sie nach einer Weile verschwanden. Aber wenn ich auf die Einstellungsseite für meine Connect Box gehen will nimmt er weder das alte WiFi Passwort noch Settingpassword was auf dem Aufkleber steht. Wat nu??
2017-08-30T17:23:37Z
  • Mittwoch, 30.08.2017 um 19:23 Uhr
Problem ist leider noch nicht gelöst !!
2017-08-31T21:21:58Z
  • Donnerstag, 31.08.2017 um 23:21 Uhr
Dann meld den Fehler dem Kundenservice, evtl. hat sich die ConnectBox zerschossen und muss ausgetauscht werden. Allerdings kenne ich dieses Verhalten wirklich nur von einem nicht richtig durchgeführten Werksreset.
2017-09-09T08:13:44Z
  • Samstag, 09.09.2017 um 10:13 Uhr
Ich muß mich entschuldigen. Habe jetzt ein "richtiges Reset" gemacht indem ich den Resetknopf über längere Zeit gedrückt habe. Dann hat alles wieder funktioniert und ich konnte alles wieder neu einrichten. Vielen Dank !!
2017-09-09T11:35:25Z
  • Samstag, 09.09.2017 um 13:35 Uhr
Schön das es jetzt wieder funktioniert.