Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
retep1

Welche Downloadgeschwindigkeit ist bei einem 200er Vertrag über LAN zu erwarten?

Ich habe seit kurzem ein 200 Treue Bonus Vertrag bei Unitymedia. Leider liegt der Download aber nur bei 80 Mbits,  wobei ich wegen des Fehlers im Betriebssystem 7.01 einen 1 GB Switch dazwischengeschaltet habe. Was könnte ich tun, damit ich zu einer höheren Downloadgeschwindigkeit kommen kann? Hier mein Speedtest.
Paketlaufzeit (ms):
11
Download (Mbit/s):
225,4 (Soll) 81,7 (Ist)
Upload (Mbit/s):
10,1
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
12 Kommentare
2019-03-25T11:46:18Z
  • Montag, 25.03.2019 um 12:46 Uhr
Ich hatte vergessen, ich habe die Fritz!Box 6490 Cable,
2019-03-25T11:54:40Z
  • Montag, 25.03.2019 um 12:54 Uhr
Noch eine Ergänzung zum Status meiner Internetverbindung:

Übertragungsrate: Internet 100,0 MBit/s.
Warum komme ich hier nicht auf 1Gbit? Obwohl ich einen 1 Gbit Netzwerkkontroller von Realtek auf meinem Board habe und "Vollduplex 1 Gbit" aktiviert habe in der Konfiguration des Kontrollers.
2019-03-25T11:59:07Z
  • Gelöschter Nutzer
  • Montag, 25.03.2019 um 12:59 Uhr
in der Box auf Power Mode schalten, dann klappt es auch mit der Geschwindigkeit
2019-03-25T12:37:39Z
  • Montag, 25.03.2019 um 13:37 Uhr
Besten Dank für den Hinweis, aber das habe ich natürlich. Und führt zu den angeziegten Ergebnissen.
2019-03-25T12:39:29Z
  • Gelöschter Nutzer
  • Montag, 25.03.2019 um 13:39 Uhr
und wenn du den Switch dazwischen weg nimmst, und den PC direkt mit der Fritz verbindest?


nur mal zum Testen

2019-03-25T12:59:59Z
  • Montag, 25.03.2019 um 13:59 Uhr
und dann war da noch das Kabel, das evtl. defekt ist.

2019-03-25T13:23:26Z
  • Montag, 25.03.2019 um 14:23 Uhr
Leider liegt der Download aber nur bei 80 Mbits, wobei ich wegen des
Fehlers im Betriebssystem 7.01 einen 1 GB Switch dazwischengeschaltet
habe.

1. Ist der Wert aus der Fritz!Box ?
2. Was für ein Fehler und warum soll ein Switch diesen beheben?

2019-03-25T14:43:32Z
  • Montag, 25.03.2019 um 15:43 Uhr

1. ja

2. Langsame LAN-Verbindung (28,5 Mbits) ohne GB-Switch. Mit GB-Switch 81,7. Das ist ein bekannter Fehler, was man mit der Suchfunktion in diesem Forum herausfindet.

2019-03-25T15:02:09Z
  • Montag, 25.03.2019 um 16:02 Uhr
Dieser Fehler tritt aber nur bei FastEthernet (100Mbit) auf.
Bei GBit sollte alles normal laufen.

Hast du seit 7.01 mal die Fritzbox neu gestartet ?
Evtl. einen Werksreset probiert?

Und wir reden wirklich von Fritzbox <genau 1 Kabel> Client?
Der Switch interessiert jetzt mal wirklich nicht.

Hier gab es schon mal so einen Fall, in dem dann die Fritzbox ausgetauscht wurde.
2019-03-25T17:51:29Z
  • Montag, 25.03.2019 um 18:51 Uhr
Die Box wurde schon getauscht. Werksreset wurde auch gemacht. Ich habe jetzt mal von HAMA für mein Notebook einen USB-GBit Adapter gekauft und ein CAT 6-LAN-Kabel. Damit sagt die Windows 10 Verbindung: 1 GBit - immerhin schon mal was. Aber trotz Power-Mode habe ich gerademal 64,3 Mbits über LAN  im anschließenden Speed-Test. Über WLAN  sind es über 200 Mbits.