Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
bronger

Warum funktionieren meine Portweiterleitungen nicht aus dem LAN?

Ich habe an meiner Vodafone Station einige Portweiterleitungen eingerichtet. Klappen prima, aus dem Internet. Aus dem LAN bekomme ich aber immer Timeouts, sowohl mit Smartphone, als auch mit Laptop. Für den Zugriff nutze ich in beiden Fällen meine öffentliche IP.


Woran kann das liegen? Oder kann das jemand reproduzieren?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
2 Kommentare
2019-12-24T03:58:41Z
  • Dienstag, 24.12.2019 um 04:58 Uhr
Es ist ganz normal das die VS Anfragen aus dem LAN auf die öffentliche IP blockt. 


Ich würde zu Hause die lokalen IP-Adressen verwenden, kein großes Thema.

2019-12-24T12:05:19Z
  • Dienstag, 24.12.2019 um 13:05 Uhr
Ich halte das nicht für normal. Es gibt keinen Sicherheitsgewinn dadurch, und technische Gründe fallen mir auch nicht ein. Mit meinen bisherigen Routern – inklusive Unitymedias ConnectBox – hat das immer funktioniert. Ich müßte jetzt überall auf meinem Laptop Fallunterscheidungen einbauen, je nachdem, ob ich zu hause sitze oder nicht.


Auch wenn’s OT ist, möchte ich zu Protokoll geben, daß ich bei allem Wohlwollen entsetzt bin, was für Hardware mir hier von Unitymedia/VF aufgezwungen wird. DHCP nicht abschaltbar, Hinzufügen statischer IPs führt regelmäßig zu Hängern, das Routing interner Anfragen auf die eigene IP ist fehlerhaft implementiert. Und wegen fehlendem Bridge-Modus sind diese Probleme nicht einmal mit Aufwand lösbar.