Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
jlemke

Vodafone Station WLAN Abbrüche

Wie man bestehenden Diskussionen entnehmen kann, gibt es wohl bei vielen Leuten Probleme mit der Stabilität des WLANs der Vodafone Station.


Nachdem meine Connect Box offenbar seit dem ersten Tag defekt war, wurde sie vor einer Woche durch eine Vodafone Station ersetzt. Ich wunderte mich bereits ein wenig über die "Reparatur-Versuche" des Technikers von der Hotline an der alten Connect Box. Es sollte das WLAN auf 2.4GHz only, fester Kanal, nur n-Standard eingestellt werden. Gut hat ja nix gebracht, Box wurde getauscht.


Jetzt mit der VFS scheint, dass ich tatsächlich die Probleme habe, die an der CB gefixt werden sollten. Also das gleiche hier nochmal versucht. Außerdem mit/ohne WPS, DHCP. SSID getauscht, Passwort verändert. Das bringt alles nichts. Möglicherweise verlängert sich dadurch statistisch nur das Zeitintervall bis zum nächsten Ausfall.


Heute hat UM einen Techniker geschickt. Der hat das Breitband gemessen, aber war alles top. Trotzdem zur Sicherheit die Dose gewechselt. Fazit: WLAN Instabilität bleibt. Das hat damit ja offenbar auch nichts zu tun. Zumal: wenn ein Gerät die Verbindung verliert, bleibt ein anderes gleichzeitig voll funktionstüchtig! Auch am Ethernet-Kabel-LAN scheint mir, gibt es keine Abbrüche (hab ich aber auch nur einen Tag lang mal getestet, daher unsicher, weil alles nur statistisch empirische Ergebnisse).


Ich habe die Logs von der Station und am Windows-PC gesammelt. Die Supporter von der Hotline haben daran verständlicher Weise kein Interesse. Gibt es da keinen Techniker, der die Station inside-out kennt, also inkl. Firmware etc. pp. ?


Laut den Log-Meldungen liegt es wohl offenbar an der fehlerhaften Verlängerung von WLAN-Sessions. Die Endgeräte klinken sich dann irgendwann oder nach einer Meldung durch die Station aus und melden sich erst auf manuelles Eingreifen durch den Nutzer wieder an. Sowohl mit Windows 10 als auch mit Samsung TV beobachtet. Und wenn man die Diskussionen so verfolgt, wurde das auch mit Macs, HP-Druckern, Alexas etc. beobachtet.


Wann passiert da was? Was ist der aktuelle Stand? Warum sind die Mitarbeiter an der Hotline darüber nicht informiert? (Den Techniker vor Ort hätte man sich sparen können. Der wusste schon als er rein kam, das hier wohl nix festzustellen ist).

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
5 Kommentare
2020-02-27T15:16:57Z
  • Donnerstag, 27.02.2020 um 16:16 Uhr
Da die Technik bei UM sich des Firmware-Problems nicht annimmt, habe ich noch ein paar Experimente und Ergebnisse:

--> in der VS: Bandsteering aus, 5GHz aus (habe kein einziges Gerät, was das kann), 2.4GHz fester Kanal, 20MHz


Leider kann man den Standard (802.11B/G/N) nicht einstellen bei der aktuellen Firmware 01.02.037.03.12.EURO.SIP. Interessanter Weise ist wird ähnliches beim 5GHz angeboten!


Deshalb: am Laptop (Intel WLAN N-7260) 802.11N deaktiviert ... und siehe da: WLAN ist seit 1,5 Tagen stabil


am Smart-TV gibt es aber dafür keine Einstellung! Dort war es immer noch instabil. Also dort Wechsel auf LAN-Kabel. Auch damit gibt es bisher keine Probleme mehr.


WARUM KANN MAN DAS "N" NICHT WENIGSTENS IN DER VODAFONE STATION AUSSCHALTEN, wenn es schon scheinbar den Fehler hervorruft? Besser wäre natürlich, den Fehler ganz zu beseitigen.


2020-04-15T12:12:21Z
  • Mittwoch, 15.04.2020 um 14:12 Uhr
Habe ebenfalls dieses Problem - besonders auffällig ist es bei meinen Alexas (Alexen?).

Die Eine kann sich nicht verbinden, der Rest läuft weiter...extrem nervig wenn über mehrere Musik gehört werden soll. Zumal es auch immer eine Andere ist welche sich nicht verbinden kann!


LAN läuft die ganze Zeit über problemlos und auch meist so schnell wie gebucht...


Alle Lösungsvorschläge aus den Foren (2,4 und 5 GHz trennen, feste Kanäle, Passwörter, SSIDs etc etc etc) bringen überhaupt nichts.


Und extra eine Fritz!Box zukaufen/mieten kann ja nicht wirklich im Sinne des Erfinders sein!

2020-04-15T14:58:08Z
  • Mittwoch, 15.04.2020 um 16:58 Uhr
Zu viele Geräte zu wenig IP-Adressen im DHCP-Pool?
In den Router-DHCP-Einstellungen die Anzahl der Geräte erhöhen und Lease Time auf 3600 Sekunden setzen.
Noch besser für alle Geräte IP-Adressen reservieren, so dass sie nicht ständig den DHCP-Server nach einer fragen.
2020-04-16T17:57:36Z
  • Donnerstag, 16.04.2020 um 19:57 Uhr
SeraphTodt:
Habe ebenfalls dieses Problem - besonders auffällig ist es bei meinen Alexas (Alexen?).

Die Eine kann sich nicht verbinden, der Rest läuft weiter...extrem nervig wenn über mehrere Musik gehört werden soll. Zumal es auch immer eine Andere ist welche sich nicht verbinden kann!


LAN läuft die ganze Zeit über problemlos und auch meist so schnell wie gebucht...


Alle Lösungsvorschläge aus den Foren (2,4 und 5 GHz trennen, feste Kanäle, Passwörter, SSIDs etc etc etc) bringen überhaupt nichts.


Und extra eine Fritz!Box zukaufen/mieten kann ja nicht wirklich im Sinne des Erfinders sein!


Bitte beachte auch diesen anderen Thread:


2020-04-16T18:00:53Z
  • Donnerstag, 16.04.2020 um 20:00 Uhr
alexwatermann:
Zu viele Geräte zu wenig IP-Adressen im DHCP-Pool?
In den Router-DHCP-Einstellungen die Anzahl der Geräte erhöhen und Lease Time auf 3600 Sekunden setzen.
Noch besser für alle Geräte IP-Adressen reservieren, so dass sie nicht ständig den DHCP-Server nach einer fragen.

Wo sollte das konfigurierbar sein? Solche Parameter sind nicht zu finden. Der für DHCP reservierte Adressbereich ist groß genug.
Mit statischen Adressen tritt das Problem ebenfalls auf.

Dateianhänge
    😄