Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Gelöschter Nutzer
  • Gelöschter Nutzer

Vodafone Station Probleme mit Echo etc.

Hallo,


seit dem ich die neue
Vodafone Station habe, habe ich massive Probleme mit meinen Echos und meinem
Staubsaugroboter.


Bei der Connect Box lief alles störungsfrei. Nun stellen sich
die folgenden Probleme ein:


Ich kann den Staubsaugroboter über die App problemlos
programmieren, aber dieser sendet keine Statusmeldungen mehr in die App. 



Mein Echo, Echo Dot
& Echo Spot haben dauerhaft Kommunikationsprobleme. Nur 2 Geräte können
einigermaßen störungsfrei betrieben werden, während das 3. Gerät auf Störung
(Meldung: Gerät nicht erreichbar) geht. Welches Gerät gerade auf Störung geht,
ist immer unterschiedlich. Geht ein Gerät auf Störung (Musik über Multiroomgruppe) werden alle stumm.


Ich habe alle Geräte auf Werkseinstellungen zurückgesetzt und neu eingerichtet. Habe mir Austauschgeräte bei Freunden und auch bei Amazon besorgt. Immer wieder das Gleiche. Die Ursache muss die Vodafone Station sein, da diese die einzig veränderte Komponente ist.


In der Hotline gibt es unterschiedliche Auskünfte. Entweder man schiebt die Schuld auf meine Geräte (die quasi alle gleichzeitig schadhaft geworden sein müssen) oder man sagt mir, dass man an einem Firmware Update arbeitet, welches alle Fehler behoben soll (hörte sich sehr allgemein an).


Leider haben ich im Netz keine ähnlichen Probleme bei anderen Kunden gefunden. Hat hier jemand einen Tipp für mich, was ich hier machen kann? Vorab vielen Dank.


Grüße


Gerrit

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2019-12-13T12:07:02Z
  • Freitag, 13.12.2019 um 13:07 Uhr
Ein herzliches Hallo in die Runde,

Das beschriebene Problem mit Smart Home Produkten und der Vodafone Station ist bekannt und wird inzwischen von unserer Technik bearbeitet. Auch wenn kein Kunde diese Antwort hören möchte, kann ich euch wirklich nur um ein wenig Geduld bitten. Der Bugfix wird zeitnah eingespielt um das Problem zu beheben.

Liebe Grüße
Feline
73 weitere Kommentare
2020-03-15T17:10:53Z
  • Sonntag, 15.03.2020 um 18:10 Uhr
mk2712:
Leider habe ich heute erfahren, dass die VS noch immer nicht stabil läuft, entgegen meiner ersten Annahme, es wäre mit der Umstellung auf 2,4 GHz alles okay.


So langsam habe ich echt die Nase voll, insbesondere wenn ich auch noch permanent die Vodafone-Werbung sehen muss. Wann wird endlich die Firmware der VS aktualisiert, so dass man sie vernünftig nutzen kann?


Warum klinkt sich hier überhaupt niemand von Vodafone mehr ein?



Weil die Frage wahrscheinlich als "beantwortet" markiert ist, obwohl sie es nicht ist.
2020-03-16T13:25:19Z
  • Montag, 16.03.2020 um 14:25 Uhr
d.isenmann:
Electrocker2000:
d.isenmann:
Hartmannlukas95:
Weiß jemand zufällig, ob es mit Acces Points bzw. Geräten funktioniert, die ihr eigenes Netzwerk aufbauen?

Also das man praktisch von der VDS ein LAN Kabel zu einem weiteren Router legt und dann alles über diesen Router verbindet?

Das hab ich gemacht. Ich hatte von meiner DSL Zeit noch eine FritzBox (DSL Variante), diese ist per LAN an der VDS dran und im sogenannten IP-Client Modus. Das WLAN an der VDS ist deaktiviert und das WLAN wird von der FritzBox aufgespannt. Chromecast, Google Home Lautsprecher und meine smarte Heizungssteuerung laufen wieder problemlos seither....


Und auch bei der Fritzbox ist das 2,4GHz und 5GHz Wifi an und die Geräte wechseln selber hin und her und haben keine Streamingprobleme oder ähnliches. Das WLAN von der VDS ist echt unterste Schublade, da beim Streamen auf dem Chromecast permanente Abbrüche oder Neuladen an der Tagesordnung waren.



Das klingt vielversprechend. Kannst du das etwas detaillierter erklären oder auf ein entsprechenden Link verweisen? Vielen Dank schonmal


Klar, kann ich machen. Wie man eine Fritzbox in den IP-Client Modus versetzt wird hier erklärt: https://avm.de/service/fritzbox/fritzbox-7590/wissensdatenbank/publication/show/3244_FRITZ-Box-als-IP-Client-einrichten/

Eigentlich muss man dann nichts weiter machen als das WLAN der Vodafone Station abschalten und das der Fritzbox anschalten. Danach läuft dann alles, zumindest war das bei mir so. Man kann seine WLAN Repeater weiterhin nutzen, falls vorhanden.

Vielen Dank @d.isenmann! Ich hab nun meine "alte" Fritz!Box 6590 im IP Client laufen und der Fritz Repeater sowie die Echo Geräte laufen wieder zuverlässig. Einzig was auffällt ist die deutlich niedrigere Downloadrate. (WLAN) ca 100 Mbps - bei der VS waren es  immer um die 400 Mbps. Upload is gleich geblieben (50 Mbps). Hat jemand eine Idee warum das so sein könnte?

Übrigens; finde ich auch eigenartig warum dieser Thread als "gelöst" markiert ist...

2020-03-19T07:39:59Z
  • Donnerstag, 19.03.2020 um 08:39 Uhr
Electrocker2000:

Vielen Dank @d.isenmann! Ich hab nun meine "alte" Fritz!Box 6590 im IP Client laufen und der Fritz Repeater sowie die Echo Geräte laufen wieder zuverlässig. Einzig was auffällt ist die deutlich niedrigere Downloadrate. (WLAN) ca 100 Mbps - bei der VS waren es  immer um die 400 Mbps. Upload is gleich geblieben (50 Mbps). Hat jemand eine Idee warum das so sein könnte?

Übrigens; finde ich auch eigenartig warum dieser Thread als "gelöst" markiert ist...


Das war schon damals bei der ConnectBox von Unitymedia so und ist auch bei der VodafoneStation so. Laut deren Support ist das "normal" das die Bandbreite da runtergeht, wenn ein weiteres Gerät dahinter ein Netzwerk aufspannt. 

Technisch seh ich da aber keinen Grund, wieso die Geschwindigkeit langsamer sein sollte...Da kann man aber leider nichts machen. Das gleiche "Problem" hab ich auch. Da aber demnächst eine FritzBox kommt, kann ich bis dahin das aushalten. 

2020-03-24T09:00:07Z
  • Dienstag, 24.03.2020 um 10:00 Uhr
Hallo zusammen,


auch ich habe die VS seit ca. 5 Tagen. Meine SmartHome-Geräte haben die gleichen Probleme, wie sie hier bereits ausführlich diskutiert wurden.

Besonders nervend sind die dauerhaften Aussetzer vom Echo.


Ich habe alle Tipps ausprobiert. 

Leider hat nichts geholfen. Ich war schon drauf und dran mir die FritzBox 6510 zu bestellen. 

Aber ehrlich gesagt sehe ich das nicht ein, da ich der Meinung bin, dass Vodafone in der Pflicht steht ein funktionierendes Gerät an den Mann zu bringen.


Der Techniksupport hat übrigens auch keine Lösung. Dem Mitarbeiter war das Problem wohl auch nicht bekannt. Alle Messungen seinerzeit sollen wohl im optimalen Bereich liegen. Also sagt er, es muss ein Modemfehler sein und er schickt mir eine Ersatz-VS. Soll in den nächsten Tagen ankommen.


Also habe ich einfach weiter in den Einstellungen gespielt...

Jetzt habe ich einfach mal einen festen Kanal (bei mir Kanal 11) im 2,4 GHz vergeben.

Seit einer Stunde läuft mein Echo ohne Ausfälle


Bin mal gespannt ob es dabei bleibt.


Fazit: 

Selbst wenn es jetzt gehen sollte kann es nicht Sinn und Zweck sein den Verbraucher so ein Gerät zur Verfügung zu stellen. 

Ich hoffe das ein baldiges Firmware-Update dafür sorgt, dass auch unerfahrene Nutzer im Sinne von Plug&Play, Spass mit dem WLAN haben.



2020-03-24T10:41:12Z
  • Dienstag, 24.03.2020 um 11:41 Uhr
PhoenixII-XI:
Hallo zusammen,


auch ich habe die VS seit ca. 5 Tagen. Meine SmartHome-Geräte haben die gleichen Probleme, wie sie hier bereits ausführlich diskutiert wurden.

Besonders nervend sind die dauerhaften Aussetzer vom Echo.


Ich habe alle Tipps ausprobiert. 

Leider hat nichts geholfen. Ich war schon drauf und dran mir die FritzBox 6510 zu bestellen. 

Aber ehrlich gesagt sehe ich das nicht ein, da ich der Meinung bin, dass Vodafone in der Pflicht steht ein funktionierendes Gerät an den Mann zu bringen.


Der Techniksupport hat übrigens auch keine Lösung. Dem Mitarbeiter war das Problem wohl auch nicht bekannt. Alle Messungen seinerzeit sollen wohl im optimalen Bereich liegen. Also sagt er, es muss ein Modemfehler sein und er schickt mir eine Ersatz-VS. Soll in den nächsten Tagen ankommen.


Also habe ich einfach weiter in den Einstellungen gespielt...

Jetzt habe ich einfach mal einen festen Kanal (bei mir Kanal 11) im 2,4 GHz vergeben.

Seit einer Stunde läuft mein Echo ohne Ausfälle


Bin mal gespannt ob es dabei bleibt.


Fazit: 

Selbst wenn es jetzt gehen sollte kann es nicht Sinn und Zweck sein den Verbraucher so ein Gerät zur Verfügung zu stellen. 

Ich hoffe das ein baldiges Firmware-Update dafür sorgt, dass auch unerfahrene Nutzer im Sinne von Plug&Play, Spass mit dem WLAN haben.




Stimme Dir in allen Punkten zu! Wie es d.isenmann schon schrieb, ist die Lösung mit der Fritz"Box 6590, nur eine Notlösung und rechtfertig schon gar nicht ein neukauf. Ich habe es nun seit über eine Woche hier am Laufen, und tatsächlich lauft es super stabil. Ich bin aber auch der Meinung dass man das von der Vodafone Station erwarten darf.  Danke für dein Erfahrungsbericht und den Tip des festen Kanals, werde ich auch gleich ausprobieren. 
2020-03-25T06:59:48Z
  • Mittwoch, 25.03.2020 um 07:59 Uhr
So... Heute morgen den Echo angestellt und siehe da.

Wieder das selbe Problem. Verbindungsabbrüche.

Ich dachte schon ich hätte die Lösung gefunden.

Jetzt warte ich mal auf die Ersatz-VS und hoffe das dass Problem hier nicht besteht.


By the way. Wenn ich an der neuen VS die identische SSID sowie Kennwort einstelle wie am anderen Router, können sich die ganzen Endgeräte dann in dem neuen Router einwählen oder muss ich die wieder alle neu verbinden?

Sind ja nur ein Paar

2020-03-25T07:26:41Z
  • Mittwoch, 25.03.2020 um 08:26 Uhr
Bei mir leider auch. Hatte gestern ebenso auf einen festen Kanal umgestellt und es lief auch alles reibungslos, aber heute morgen zickte leider schon der erste Echo (Dot). Übrigens, ich betreibe zwei Echo Dot's und ein Echo Show 5 - bisher bereiten "nur" die zwei Echo Dot's Probleme, der Echo Show läuft problemlos, was noch komischer ist da er der entfernteste Echo ist...


Dass mit der identischen SSID habe ich auch gemacht, bei mir hats soweit funktioniert. Kann sein dass du bei dem ein oder anderen Gerät nochmal das Netzwerk auswählen musst.

2020-03-25T07:36:44Z
  • Mittwoch, 25.03.2020 um 08:36 Uhr
Ich werde jetzt mal abwarten ob es mit der neuen VS funktioniert.

Werde dann hier berichten.


Sollte es nicht gehen, werde ich mal Kontakt zu UM/VF aufnehmen bzgl. einer FritzBox

2020-03-26T09:25:05Z
  • Donnerstag, 26.03.2020 um 10:25 Uhr
Hier und bei meinen Schwiegereltern die gleichen Probleme. Seit dem Tausch von Connect Box auf Vodafone Station immer wieder Abbrüche. Besonders betroffen scheint der Echo der 2. Generation.
2020-03-26T17:43:42Z
  • Donnerstag, 26.03.2020 um 18:43 Uhr
Habe gestern die neue VS angeschlossen und hatte auf Anhieb die bekannten Probleme.

Also mal wieder das Telefon zur Hand genommen und VF angerufen.


Der Herr an der Leitung kannte die Problematik und empfahl mir einen Umstieg auf die bekannte FritzBox 6591. Wartezeit zur Zeit angeblich ca. 4 Monate + die 5 Euro für die Komfortfunktion.

Aus Kulanz wird leider auch nicht auf die 5 Euro verzichtet.


Alle bekannten Fachhändler veranschlagen derzeit ca. 250 Euro für die 6591.

Jedoch ist auch hier fast überall eine unbestimmte Wartezeit vorhanden.


Über eBay werden einige FB6591  angeboten. Da muss man aber wohl aufpassen, dass man sich keine mit einem Branding von VF kauft. Nicht wegen dem Branding, sondern weil die Dinger von dem Verkäufer dann auch nur gemietet sind und er somit nicht sein Eigentum zum Verkauf anbietet. Also Obacht, den VF kann das anhand der MAC-Adresse erkennen und im Zweifel die Aktivierung ablehnen. 


Wie gesagt, eigentlich eine Frechheit das VF einen Router ausgibt, der diese Probleme hat.

Wenn man ein gutes Heimnetzwerk mit stabilen WLAN haben will bleibt wohl nur in die Tasche zu fliegen und sich irgendwann die Fritzbox zu leisten.


Klasse Vodafone...


Dateianhänge
    😄
    Ähnliche Fragen

    Vodafone STation kompatibler WLAN Stick

    Welcher WLAN STick ist mit der Vodafone Station kompatibel, bzw wwelche Spezifikationen muss dieser erfüllen um eine WLAN Verbindung herstellen zu... Prompt

    vodafone Station

    Welche Spezifikation muss denn ein WLAN Stick erfüllen, damit er mit der Vodafone Station kompatibel ist, bzw welche WLAN sticks kann man nutzen? ... Prompt

    Vodafone Station Bridge Modus?

    Hallo Zusammen. Wollte Fragen ob es schon Neuigkeiten gibt wann die Vodafone Station den Bridge Modus bekommt? Bin gerade von 2Play auf... Prompt

    Package Loss Probleme - Vodafone CableMax1000

    Hallo zusammen, wie leider auch einige andere, bin auch ich nach meiner Umstelllung von Unitymedia 2play auf Vodafone CableMax (vor ca. 1 Woche)... Prompt

    Bug in der FW des Arris TG3442DE

    Hallo Community, bei der FW AR01.02.037.03.12_112819_711.SIP.10 gibt es meiner Einschätzung folgenden bug der auch zu unkontrolliertem Reboot... Prompt