Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Alex3562

Vodafone Station: Bug Liste (fügt eure bugs hinzu)

Ich weiß nicht, ob und wie Vodafone Bugs annimmt. Deswegen dieser Post. Bitte fügt eure Bugs hinzu, mit Angabe der der Firmware Version.


Firmware version: 01.02.037.03.12.EURO.SIP


Bug: Die Einstellungen unter Wifi > Band Steering werden nicht respektiert. So wird z.B. ein Gerät dem 2.4 GHz Frequenzband zugewiesen, obwohl für das Gerät explizit 5 GHz vorgegeben ist.


Bug: Der Timer schaltet Wifi zur vorgegeben Zeit zwar ab, aber er schaltet das Wifi nicht wieder an. Außerdem läßt sich ein Zeitraum nicht über Mitternacht hinaus anlegen.



Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
7 Kommentare
2020-04-08T17:42:46Z
  • Mittwoch, 08.04.2020 um 19:42 Uhr
...wenn ich mich nicht sehr irre, hatte Andreas/Guide zu deinem zweiten Fehler bereits vor ca. 10 Tagen eine Lösung beschrieben.
2020-04-08T18:37:10Z
  • Mittwoch, 08.04.2020 um 20:37 Uhr
Zum 1. Bug: Ist das nicht primär ein Problem des Clients?
Ich kenne jedenfalls keinen Client, bei dem man die Übertragungstechnologie festlegen kann.
Bei meinen Geräten hinter einer Fritzbox funktioniert das auch bei manchen Geräten nicht. Dazu gehört z.B. auch eine XBox one, die nicht gerade ein Billigheimer ist.
2020-04-08T19:42:12Z
  • Mittwoch, 08.04.2020 um 21:42 Uhr
Plumper:
Zum 1. Bug: Ist das nicht primär ein Problem des Clients?
Ich kenne jedenfalls keinen Client, bei dem man die Übertragungstechnologie festlegen kann.


Das band steering geht vom Router aus. Google "band steering".


Ich habe ein EEE 802.11n und ein IEEE 802.11ac Gerät im WLAN. Beide können theoretisch das 5GHz Wi-Fi nutzen. So habe ich das auch eingestellt unter Wi-Fi > Band Steering. Die Vodafone Station verbindet aber beide über 2.4GHz Wi-Fi.

2020-04-08T20:32:09Z
  • Mittwoch, 08.04.2020 um 22:32 Uhr
Wir reden schon vom Gleichen, nur ist es bei mir eine Fritzbox
Samsung Smartphone verwendet 2,4GHz
Moto Smartphone verwendet 5GHz
Beide Geräte liegen auf dem Tisch an gleicher Position.

Nach Aufhebung des Steerings in der Fritzbox (unterschiedliche SSIDs) können sich beide mit 5Ghz verbinden, wenn ich die entsprechende SSID verwende.

Wie man da Clientseitig irgendwas forcieren kann, ist mir unklar.
Der Server liefert Steering, nur was macht der Client daraus?

Aber bei diesem komischen Gateway funktioniert so viel nicht, dass ich deine 2 Punkte als "jammern auf hohem Niveau" Einstufe.
2020-04-09T07:33:24Z
  • Donnerstag, 09.04.2020 um 09:33 Uhr
Bug: Portmaping funktioniert nicht.
2020-04-09T22:35:07Z
  • Freitag, 10.04.2020 um 00:35 Uhr
Bug: NAT Reflection funktioniert nicht
2020-05-13T10:12:52Z
  • Mittwoch, 13.05.2020 um 12:12 Uhr
1GBit LAN Verbindungen die nach dem Neustart der Box grün sind, werden nach ein paar Tagen / Stunden orange, was bedeutet dass die Verbindung nur noch 100MBit hergibt. Man kann auch keine 1GBit erzwingen, es wird automatisch ausgehandelt.
Neustart hilft... nervt aber sehr!

Dateianhänge
    😄