Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
SaschaB

Unitymedia CI+ Modu mit Version 1.4

Hallo,

es ist ja mittlerweile kein Geheimnis mehr, dass die CI+ Module von Unitymedia (UM) nicht mit den neuesten Fersehgeräten (ab 2018) zu recht kommen.

Grund ist die veraltete CI+ Version die Unitymedia bei seinen Modulen anbietet (Version 1.2).
Die aktuellen Geräte benötigen jedoch Version 1.4.

Eine Abwärtskompatibilät der Versionen ist nicht möglich.

Meine Frage nun (vlt. auch einen Mitarbeiter von UM), hat jemand Informationen dazu, ob UM wieder erwarten in nächster Zeit zeitgemäße und aktuelle Hardware anbietet?

Grüße

Sascha

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen