Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Reno-Vatio

Ubee EVW3226: Internetverbindung bricht zusammen

Hallo liebe Community,

ich betreibe einen Ubee EVW3226 mit einem Kabeltarif. Seit ein paar Wochen habe ich das Problem, dass die Internetverbindung (WLAN+LAN) bei mir ca. 4-8 pro Tag zusammenbricht. Abhilfe schafft dabei nur ein Aus-/Einstecken des Routers. Was bei Home Office mit vielen Meetings ziemlich nervig ist. Die Tageszeit sowie die Anzahl der Endgeräte im WLAN spielen dabei keine Rolle (bereits überprüft). Die Software des Routers kann ich leider nicht updaten.

Gibt es hierfür eine Lösung?

Vielen Dank und Grüße,
Reno-Vatio
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2020-05-12T16:49:08Z
  • Dienstag, 12.05.2020 um 18:49 Uhr
Störungsmeldung machen, dann gibt es ein neues Gerät.

Das Ubee ist schon sehr, sehr alt.
Die wenigsten hier werden überhaupt wissen, dass es so was mal gab.
5 weitere Kommentare
Richtige Antwort
2020-05-12T16:49:08Z
  • Dienstag, 12.05.2020 um 18:49 Uhr
Störungsmeldung machen, dann gibt es ein neues Gerät.

Das Ubee ist schon sehr, sehr alt.
Die wenigsten hier werden überhaupt wissen, dass es so was mal gab.
2020-05-12T17:58:20Z
  • Dienstag, 12.05.2020 um 19:58 Uhr
Na so alt sind die gar nicht. Die wurden mal im Frühjahr 2015 eingeführt, weil es mit den TC7200 Lieferengpässe gab. Ursprünglich war geplant, dass BW die Ubees bekommt und die TC7200 dann für Hessen und NRW ausreichen. Allerdings wurde schon kurz nach der Einführung festgestellt, dass die Dinger permanent Probleme machen. Ursprünglich sollten die Probleme vom Hersteller per Softwareupdate gefixt werden. Es stellte sich aber schnell heraus, dass die Hardware nichts taugt. Die Ubees durften dann im Störungsfall nicht mehr eingesetzt werden und jeder Kunde, der mit einem Ubee eine Störung meldete, bekam ein TC7200. Neu sollten die schon gelieferten Geräte noch verbraten werden, aber seit dem 02.11.2015 durfte das Ubee nicht mehr eingesetzt werden. Damit war es weitestgehend Geschichte, bis auf die paar, die immer noch irgendwo werkeln.

MfG
2020-05-12T18:06:31Z
  • Dienstag, 12.05.2020 um 20:06 Uhr
Für mich sind Geräte von 2015 alt
Vor allem diese
2020-05-12T18:14:37Z
  • Dienstag, 12.05.2020 um 20:14 Uhr
Zunächst mal vielen Dank für die Rückmeldungen.

Den Tarif (mit dem Gerät) habe ich im Mai 2015 abgeschlossen. Anscheinend habe ich eine gute  Zeit beim Abschluss erwischt und ein tollen Router erhalten (*Sarkasmus*).

Das heißt, ich mache am besten eine Störungsmeldung um das fehlerhafte Gerät zu ersetzen?

2020-05-12T18:15:34Z
  • Dienstag, 12.05.2020 um 20:15 Uhr

Ich habe heute bei einem Kunden ein altes Arris-Modem TM502B von 2006 getauscht und mir sind sogar noch die grauen Motorola-Modems untergekommen, die in BW nur bis 2005/2006 eingesetzt wurden. Das waren damals die allerersten. 2015 wurde ja bereits parallel zum TC7200 die Connect Box eingeführt. Die hatten damals noch keine Pfeile-LED, sondern den Schriftzug "Internet". Das war doch alles erst gestern. 😉


MfG


2020-05-12T19:00:18Z
  • Dienstag, 12.05.2020 um 21:00 Uhr
Du wendest dich an den Kundenservice, meldest dass dein Gerät mehrmals täglich Ausfälle hat und wirst höchstwahrscheinlich mit der Vodafone Station beglückt. Ob das dann soviel besser ist, lass ich mal dahingestellt. Wenn du jedoch einen "kleinen" Tarif hast, könntest du auch die ConnectBox bekommen.

Dateianhänge
    😄