Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
Lord

Telefon an Fritzbox 7240 - SIP Credentials?

Ich habe bisher am Kabelbw Modem (uralt ca. 7Jahre) einen Netgear Router und das Telefon direkt am Kabelbw Modem.
Um Rufnummern sperren zu können, habe ich nun an dem Netgear Route zusätzlich eine Fritzbox 7240 als Accesspoint und will dort nun das Telefon anschliessen.
Soweit ich gelesen habe geht das mittels des Y-Kabels der Fritzbox (schwarzes Kabel ins Kabelbw Modem und das ander in die Fritzbox.
Nun scheitere ich aber daran, das Telefon in der Fritzbox einzurichten.
Bei neuer Rufnummer muß ich wohl Internettelefonie und Unitymedia auswählen (Festnetz kann ich beim 7240er nicht auswählen) aber dazu brauch ich die Sid Credentials. Die sind aber in meinem Kundencenter nicht sichtbar.
Also Kundenservice nerven, oder geht es auch einfacher?

Grüße Dieter
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
13 Kommentare
2017-02-18T05:34:46Z
  • Gelöschter Nutzer
  • Samstag, 18.02.2017 um 06:34 Uhr
Die 7240 kannst du für dein Vorhaben nicht  nutzen, da sie keine "Festnetztelefonie" kann und die SIP-Daten gibt es nur, wenn du ein eigenes Endgerät anstatt daines Modems benutzt
2017-02-18T06:07:42Z
  • Samstag, 18.02.2017 um 07:07 Uhr
Ok danke, das mit der 7240 habe ich mir schon gedacht.
Gibt es irgendwo eine Übersicht, welche Fritzboxen Festnetz können?
2017-02-18T07:29:35Z
  • Gelöschter Nutzer
  • Samstag, 18.02.2017 um 08:29 Uhr
Leider kenne ich keine.
In den Bereich können das 7270, 7390, 7490
Bei den anderen Modellen musst du einfach selbst in der Wissensdatenbank kontrollieren.
Das steht immer hier (siehe Bild)I bei "... Kabelanschluß einrichten" und dann ganz unten der Link zu "Telefonie einrichten".
Die 7272 von meinem Beispiel kanns auch.
  • wissen.PNG
    wissen.PNG
2017-02-18T14:27:25Z
  • Samstag, 18.02.2017 um 15:27 Uhr
Alles klar, danke.
Ich hatte jetzt noch ne 7170 rumliegen, dort kann ich Festnetz aktivieren, geht aber auch da nicht.
Telefon geht nur am Fon1 des Kabelbw Modems.
2017-02-18T15:09:04Z
  • Samstag, 18.02.2017 um 16:09 Uhr
Hast du die Fritzbox mit dem dort beiliegenden Kabel (wichtig wegen Belegung) mit dem Telefonanschluss des Modems verbunden? (wie in der Wissensdatenbank von AVM beschrieben)
2017-02-18T15:16:06Z
  • Gelöschter Nutzer
  • Samstag, 18.02.2017 um 16:16 Uhr
Hast du 2 Fon-Anschlüsse? Das geht mit keiner Fritzbox. Dann kannst du aber fürs gleiche Geld (5€) die Komfort-Option bekommen und bist gleich alle Sorgen los.

Sonst musst du dich entscheiden. Entweder du machst die Telefonie über die Fritzbox oder über die Connectbox. Beides gleichzeitig geht nicht.

Wir in BaWü benutzen die 7170 NUR fürs Telefon fasst schon als Standard. Zu mehr ist sie nicht mehr zu gebrauchen.
2017-02-18T15:55:30Z
  • Samstag, 18.02.2017 um 16:55 Uhr
Also ich habe es jetzt hinbekommen, aber alle Anrufe erscheinen als Anonym.
Kurze Erklärung zum Aufbau:
Bisher: Kabelbw Modem geht an Lan1 des Netgear Routers, Telefon am Kabelbw Modem, alles ok, eingehende Anrufe werden mit Rufnummer angezeigt.

Jetzt wollte ich aber diverse Telefonwerbeanbieter sperren.

Also Fritz 7240 geht nicht, da ich kein Festnetz aktivieren kann.
Eine noch vorhandene 7170 habe ich nun ins Netz eingebunden als Accesspoint.
Vom Kabelmodem Fon1 über Y-Kabel an DSL Eingang der 7170 und Telefon an Fon1 der 7170.
Festnetz an der 7170 aktiviert (lässt sich nur ISDN auswählen, kein Analog) mit meiner Rufnummer.
Telefongerät angelegt an FON1.
Eingehende Anrufe kommen jetzt, aber immer als anonym, so daß sie in der Anrufliste auch als anonym bzw. unbekannt erscheinen, damit kann ich ja keine eingehenden Anrufe sperren.
Kriegt man es mit der 7170 irgendwie hin, daß die Anrufnummer erscheint?

Grüße Dieter
2017-02-18T19:54:30Z
  • Samstag, 18.02.2017 um 20:54 Uhr
Das geht schon mit DSL Fritzboxen die Analog können. Ich hab seit Jahren eine 7390 im Einsatz. Man verbindet die Fritz analog also mit dem Telefonkabel an den Fon1 Port am Modem und dann richtet man die Fritzbox so ein als wäre sie an einem Analogen Telefonanschluss. Das läuft vollkommen Problemlos.
2017-02-18T20:48:59Z
  • Gelöschter Nutzer
  • Samstag, 18.02.2017 um 21:48 Uhr
Mach einfach mal einen Werksreset auf der 7170.
Je nach Provider, dem das Teil ursprünglich mal gehörte, weiss man natürlich nie ..
2017-02-19T10:12:49Z
  • Sonntag, 19.02.2017 um 11:12 Uhr
Moin zusammen,

also habe mal die Fritzbox resettet, es ist die 7170 surf@phone2+.
Diese habe ich damals mit einem 1&1 Vertrag bekommen.
Nach Resett kam das 1und1 Logo und er wollte die Box über eine Internetverbindung einrichten.

Das abgebrochen manuell IP meines Heimnetzes vergeben und Fritzbox wieder ins Netz genommen.
Festnetz aktiviert, diesmal ging analog mit meiner Kabelbw Telefonnummer, neues Telefongerät eingerichtet, Analog mit meiner Nummer.

Dennoch erscheinen alle Anrufe als unbekannter Anrufer, egal ob bei den Telefongerät Eigenschaften CLIP einfacher oder erweiterterter Modus aktiviert ist.
Ist das Telefon am Fon1 des Kabelbw Modems wird die Anrufernummer angezeigt.

Könnte es vielleicht am Y-Kabel liegen?
Der Teil des Y Kabels in der Fritzbox hat ja 8 Kabel RJ 11, das andere schwarze Kabel welches zur Fon1 des KabelBW Modems geht auch RJ11 8 Kabel, aber dazwischen, zwischen schwarzem Y Kabel und dem Modem ist ja noch ein Adapter, RJ11 auf TAE und TAE zur FON1 des Modems und dieser TAE Adapter hat ja nur 2 Pins (Leitungen). Oder spielt das keine Rolle?

Frage bleibt also weiterhin, warum die Telefonnummern nicht an der Fritzbox ankommen.

Grüße Dieter