Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
matthiasr

TC4400 Modem

Hallo,

ich frage hier für einen Bekannten. 

Er hat seit einigen Wochen einen 1G Internet-Kabelanschluss bei Unitymedia.

Es wurde ein Router von Arris geliefert, der bei einem Vodafone Anschluß auch als Modem betrieben werden könnte.


Dies ist ja aktuell bei Unitymedia nicht möglich. Daher hat er sich bei Werner Elektronik ein TC4400 Kabel Modem gekauft.

Das Modem wurde wohl auch nach langem Hin und Her von Unitymedia provisioniert.

Als Config File steht jetzt custom-own....dslite-SIP-WIFI-On.bin im entsprechenden Feld.

Die genaue Bezeichnung habe ich gerade nicht, da ich nicht vor Ort bin.


Jetzt zum Problem.

Solange das Modem nicht provisioniert war, konnte man vom PC noch über das WebInterface darauf zugreifen.


Jetzt, nachdem es provisioniert wurde, kann man es nur erreichen, solange es sich nocht nicht mit dem Kabel-Anschluss synchronisiert hat.


Das größte Problem aber ist, dass selbst bei direkt angeschlossenem PC (und natürlich nach Neustart des Modems) dem PC per DHCP erst 192.168.100.10 als IP Adresse zugewiesen wird, aber  sobald das Modem synchronisiert hat, der PC aber keine öffentliche IP bekommt, sondern  sich selbst eine IP 169.254.0.1 gibt, da seine DHCP Anfrage anscheinend nicht vom Modem weitergeleitet wird oder nicht beantwortet wird.


Habt jemand eine Idee, woran das liegen könnte? Wir haben es auch statt PC mit einem Draytek Router probiert, der laut Draytek korrekt konfiguriert ist. Der Draytek könnte zwar Dual Stack, kann aber dann wohl keine VPN Verbindungen mehr aufbauen. Daher ist ein Upgrade auf Dual Stack, wie in einem anderen Thread empfohlen, keine Option.


Hat jemand eine Idee, wie wir das lösen können?


Gruß

Matthias

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
16 Kommentare
2020-04-22T13:31:50Z
  • Mittwoch, 22.04.2020 um 15:31 Uhr
Hi,

sobald das Kabelmodem syncronisiert ist, bekommt das daran angeschlossene per DHCP die öffentliche IP-Adresse zugewiesen. Um dann auf das Modem zugreifen zu können. muss manuell in für die LAN-Schnittstelle zum Modem eine 192.168.100.x IP-Adresse vergeben werden. Danach kann das Webinterface über die IP-Adresse 192.168.100.1 aufgerufen werden.

Mal ne andere Frage: Wird am Kabelmodem kein Router betrieben? Dies würde ich dringend empfehlen :!:
2020-04-22T13:46:03Z
  • Mittwoch, 22.04.2020 um 15:46 Uhr
Das ist ja nicht das eigentliche Problem. Das hatte ich nur erwähnt, damit klar ist, was alles schon gemacht/probiert wurde.


Geplant ist natürlich der Einsatz eines Routers am Modem. Der PC wurde nur zu Diagnosezwecken angeschlossen um auszuschließen, dass der Router das Problem verursacht.


Mit Router verhält es sich genauso. Bis zur kompletten Synchronisation vergibt das Modem selbst per DHCP die IP 192.168.100.10 an das Wan-Interface des Routers. Und das Web-IF vom Modem ist auch ohne Probleme erreichbar.

Sobald das Modem aber synchronisiert hat, verliert das WAN Interface die IP, es wird über DHCP auch keine öffentliche IP zugewiesen und das WAN-Interface ist down. Auch ein Neustart des Routers ändert daran nichts. Das Wan-Interface ist weiterhin down.


Bevor Unitymedia den Router provisioniert hatte, bekam das Wan-Interface des Routers wenigstens eine andere nicht öffentliche IP vom Modem 10.156.120.x (habe die letzte Zahl nicht mehr im Kopf) und als Gateway war 10.156.120.1 hinterlegt. 



2020-04-22T13:50:23Z
  • Mittwoch, 22.04.2020 um 15:50 Uhr
Hi,

kommt der angeschlossene Router evtl. nicht mit DS-Lite klar? Das würde das Problem erklären.

Grüße
2020-04-22T13:54:48Z
  • Mittwoch, 22.04.2020 um 15:54 Uhr
Bisher konnte man bei den GBit-Verträgen auf Wunsch auch kostenlos Dualstack bekommen.
Wenn du es telefonisch probierst, musst du mit viel Desinformation rechnen.
Über SocialMedia und Messenger dauert es halt ein paar Tage.
2020-04-22T14:32:26Z
  • Mittwoch, 22.04.2020 um 16:32 Uhr
Plumper:
Bisher konnte man bei den GBit-Verträgen auf Wunsch auch kostenlos Dualstack bekommen.
Wenn du es telefonisch probierst, musst du mit viel Desinformation rechnen.
Über SocialMedia und Messenger dauert es halt ein paar Tage.

Wie schon gesagt Dualstack ist keine Option, da der Draytek am Dualstack Anschluss kein VPN kann.


Da ja auch ein direkt angeschlossener PC Probleme hat per DHCP eine öffentliche IP von UM zu bekommen, gehe ich eher von einem Problem TC4400<->UM aus. 

Wobei ich eben nicht weiß, ob vielleicht ein falsches Provisioning Profil von UM eingespielt wurde oder ob das Modem ein Problem hat. Wobei es dann das 2. Modem in Folge wäre, dass nicht in Ordnung wäre. Das Modem wurde nämlich bereits wegen der Probleme getauscht.

2020-04-22T14:33:45Z
  • Mittwoch, 22.04.2020 um 16:33 Uhr
Peter12_:
Hi,

kommt der angeschlossene Router evtl. nicht mit DS-Lite klar? Das würde das Problem erklären.

Grüße

Wenn nur der Router das Problem hätte, ja. Aber, wie bereits geschrieben, auch ein direkt angeschlossener PC bekommt keine öffentliche IP von UM.
2020-04-22T14:39:03Z
  • Mittwoch, 22.04.2020 um 16:39 Uhr
Hi,

IPv6 am Testrechner deaktiviert? Dies muss bei DS-Lite Anschlüssen zwingend aktiviert und das IPv6 Prefix per DHCP bezogen werden. Beachte auch, dass der Aufruf von IPv4 Webseiten/Diensten nicht möglich ist, wenn der Router kein DS-Lite beherrscht.

Modemneustart bei Gerätewechsel nicht vergessen!

Grüße
2020-04-22T14:56:22Z
  • Mittwoch, 22.04.2020 um 16:56 Uhr

"Wie schon gesagt Dualstack ist keine Option, da der Draytek am Dualstack Anschluss kein VPN kann."

????

Wie soll es dann mit DS-Lite funktionieren?

Übrigens kann man bei Dualstack bei allen mir bekannten Routern das IPv6 einfach deaktivieren.


Ob ein PC so ohne weiteres mit DS-Lite zurechtkommt, entzieht sich meiner Kenntnis.

Allerdings sollte er theoretisch wenigstens einen IPv6-Stack bekommen.

2020-04-22T15:14:39Z
  • Mittwoch, 22.04.2020 um 17:14 Uhr
Das IPv6-Präfix bekommt der Rechner aber nur, wenn er auch IPv6 aktiviert hat. Nur mit IPv4 funktioniert es an einem DS lite Anschluss NICHT. Und auch danach funktioniert es ohne Router, der DS lite beherrscht, für IPv4 nicht.
2020-04-22T15:22:59Z
  • Mittwoch, 22.04.2020 um 17:22 Uhr
Mir fällt noch was zu den alten Cisco-Modems  ein. Vielleicht ist das auch beim TC4400 so:
Bei einer Änderung des Routers musste auch das Modem neu gestartet werden.
Und damals redete man nur von IPv4.

Dateianhänge
    😄