Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
susiklatt

Switch reduziert die Geschwindigkeit

Hallo, ich habe den TP-Link TL-SF1005D Netzwerk Switch (5x 10/100MBit/s RJ45 ports) und den 8-Port-10/100Mbit/s-Desktop-Switch
TL-SF1008D.
ich habe von Unitmedia eine 120MB Leitung. Wenn ich das Netzkabel direkt an den PC stecke erreiche ich diese Geschwindigkeit auch. Sobald ich einen der switches dazwischenschalte, sonst nix, geht der Speed auf ca 50-60MB herunter.
Was ist das Problem? wie kann ich es lösen?
danke
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-04-15T16:18:53Z
  • Sonntag, 15.04.2018 um 18:18 Uhr
Wenn die Switches (laut deinen Angaben beide nur Fast Ethernet, also 100 Mbit/s maximal) kein Gigabit können, ist das doch völlig logisch. Die können Brutto maximal 100 Mbit/s, also solltest du dort zuerst ansetzen und die gegen Gigabit-Switche austauschen - bitte die LAN-Kabel auch durch CAT6 ersetzen! Wieviel netto dabei rauskommt, siehst du ja gerade.
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
4 weitere Kommentare
2018-04-15T15:57:10Z
  • Sonntag, 15.04.2018 um 17:57 Uhr
Hallo susiklatt,

hast Du mit dem LAN Kabel das vom MTA zum Switch geht und mit dem LAN Kabel das vom Switch zum Endgerät getestet? Ggf. ist eines nur Cat 5.

Ansonsten könnte es auch am Switch liegen.

Wie viele Endgeräte hängen am Switch dran?

Gruß

Samtpfote
Richtige Antwort
2018-04-15T16:18:53Z
  • Sonntag, 15.04.2018 um 18:18 Uhr
Wenn die Switches (laut deinen Angaben beide nur Fast Ethernet, also 100 Mbit/s maximal) kein Gigabit können, ist das doch völlig logisch. Die können Brutto maximal 100 Mbit/s, also solltest du dort zuerst ansetzen und die gegen Gigabit-Switche austauschen - bitte die LAN-Kabel auch durch CAT6 ersetzen! Wieviel netto dabei rauskommt, siehst du ja gerade.
2018-04-15T17:41:01Z
  • Sonntag, 15.04.2018 um 19:41 Uhr
Dieses Phänomen, dass nicht mal 80-90 Mbit rauskommen, habe ich mit einem 100Mbit-Switch auch schon erlebt.

Ein Gigabit-Switch um die 20€ und gut ist.


P.S. wenn du eine UM-Fritzbox mit Firmware 6.50 hast, ist es möglich, dass du das gar nicht so einfach lösen kannst bevor sich UM um eine aktuellere Version bequemt.

2018-04-15T18:57:32Z
  • Sonntag, 15.04.2018 um 20:57 Uhr
Hallo zusammen,

vielen Dank für die schnellen Antworten. Ich werde es jetzt mal mit einem Gigabit Switch testen.


2018-04-23T21:53:30Z
  • Montag, 23.04.2018 um 23:53 Uhr
Ich habe auch nach der Fritze noch ein Gigabitswitch hängen, funzt einwandfrei. Speedtest: 423 Mbit