Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
mattviet

Streaming auf dem Smart TV extrem langsam seit Umstellung auf Connect Box

Servus!

Ich habe vor knapp 2 Wochen meinen Tarif von Start25 auf 2Play umstellen lassen und dadurch auch ein neues Modem erhalten. Mit Start25 und dem einfachen Modem lief alles absolut einwandfrei (Laptop, SmartTV, iPhone) und alles in HD Qualität.

Mit der Connect Box geht allerdings jetzt garnichts mehr auf dem Smart TV. Wirklich schneller ist auch auf anderen Geräten nichts. Die Qualität ist katastrophal und die Ladezeiten unfassbar und so langsam drehe ich durch.

Jegliche Einstellungen habe ich schon probiert, auch einen reset durchgeführt etc.

Hat jemand vielleicht die gleiche Erfahrung gemacht und hat Lösungsvorschläge?

Danke im Voraus!
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
2 Kommentare
2018-01-11T07:13:42Z
  • Donnerstag, 11.01.2018 um 08:13 Uhr
Hallo Mattviet, hast du schon einen Speedtest gemacht? Hier ein Link dazu. https://speedtest.unitymedia.de/ Den mal mit Lankabel durchgeführt. Der Test prüft auch die Leitung und zeigt dir an wie hoch die Geschwindigkeit ist die an der CB ankommt. Alle Anschlusskabel überprüfen.
2018-01-11T14:33:41Z
  • Donnerstag, 11.01.2018 um 15:33 Uhr
Ja, der Speedtest fällt gut aus - also alle Werte i.O.
Daher wundert es mich sehr...
LG